Finally got my SVTF. So Happy. - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus SVT > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 05-14-2005, 01:30 AM   #1
Focus Enthusiast
 
Join Date: Aug 2004
Fan#: 11949
Location: Grand Junction, Colorado
What I Drive: 2003 EAP SVTF Comp Orange.

Posts: 70
FF Reputation: 1 Dust Puppy Good Standing Member
Buy-Sell-Trade Rating: (0)
Talking Finally got my SVTF. So Happy. UPDATE. Need some help.

Hi all.

Well I thought I would never get around to it but I finally did.

I just drove home my SVTF. 2003 Competition Orange with the EAP Package.

SO HAPPY.

Had a random question. The Drivers side seat warmer is not working but the passengers side is. Thinking it is not the Fuse. Took a look and noticed a loose cable that was unplugged. Coming from the rear section of the seat base. Blue connector on it. Seems to me that it has come loose or was intentionally unplugged. Can anyone verify that there should be no loose cables and tell me what they think. Much Thanks.



Last edited by Dust Puppy; 05-17-2005 at 04:25 PM.
Dust Puppy is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-14-2005, 01:33 AM   #2
Focus Addict
 
Daeron's Avatar
 
Join Date: Mar 2005
Fan#: 20554
Location: Bixby, OK
What I Drive: 03 Pitch Black SVTF

Posts: 970
FF Reputation: 1 Daeron Good Standing Member
Buy-Sell-Trade Rating: (8)
Welcome to the SVT club.

Loose cables = bad. That harness is for the motorized portion of the seat as well as the seat heater. I'd go ahead and plug it in and see if that fixes your problem :)
__________________
#2277 of 3985 born on 5/27/03
SVT Squad #20

SCT XCal2 (Hypnotic), AEM CAI, VR rear engine mount, FC ORP, FRPP STS, FC 2pc UDP, Eibach Pro-Kit springs/KYB AGX dampers, FRPP HIDs, Sony CDX-M8815X, Pioneer TS-A6880R front speakers, 16" Rota Grid (Royal Gunmetal) w/Falken Azenis RT615's

2004 Ford SVT Mustang Cobra Convertible, Mystichrome
#292 of 1896
Daeron is offline  
    Reply With Quote Quick reply to this message
Old 05-14-2005, 11:07 AM   #3
Focus Fanatic
 
Join Date: Feb 2004
Fan#: 3468
Location: hoodbridge/sterling/norfolk
What I Drive: JDM Mugen Turtle

Posts: 3,168
FF Reputation: 4 sexy2002svt Good Standing Member
Buy-Sell-Trade Rating: (3)
congrats and, yeah, i'd go ahead a plug that in to see if it fixes your seat warming problems........
__________________
HOLLER
TEAM STERLING!!!
sexy2002svt is offline  
    Reply With Quote Quick reply to this message
Old 05-14-2005, 12:38 PM   #4
Focus Enthusiast
 
Iceboy9191's Avatar
 
Join Date: Apr 2004
Fan#: 5809
Location: Michigan
What I Drive: 04 SVT 5 dr

Posts: 475
FF Reputation: 1 Iceboy9191 Good Standing Member
Buy-Sell-Trade Rating: (2)
does the orange light come on on the button?
__________________
Chad
Iceboy9191 is offline  
    Reply With Quote Quick reply to this message
Old 05-14-2005, 12:39 PM   #5
/fail
 
rfinger's Avatar
 
Join Date: Jan 2004
Fan#: 2799
Location: Brighton, TN
What I Drive: F150 FX4

Posts: 3,192
Points 9,721, Level 66
Points: 9,721, Level: 66 Points: 9,721, Level: 66 Points: 9,721, Level: 66
Level Up 18% Completed
Level up: 18% Level up: 18% Level up: 18%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 rfinger Good Standing Member
Buy-Sell-Trade Rating: (6)
Welcome to the SVT club
__________________
F150 FX4

"When everything works, it's a sheer joy to drive." - Jeremy Clarkson
rfinger is offline  
    Reply With Quote Quick reply to this message
Old 05-14-2005, 07:34 PM   #6
Focus Addict
 
R00ST650's Avatar
 
Join Date: Nov 2004
Fan#: 15982
Location: Dekalb/IL
What I Drive: Pitch Black '03 ZX5 SVT

Posts: 679
FF Reputation: 1 R00ST650 Good Standing Member
Buy-Sell-Trade Rating: (1)
welcome...and I will be forever jelaous of all those with pumpkins! (I had to settle for black, which I do like, but still love Orange w/ EAP!)

I would be a bit worried about why it was unplugged. I do not know what style of connector is on there, but I dont really see it just coming apart. (and if it did on accident surely the last owner or the place u got it from noticed the seat wasnt working and would wonder why)
R00ST650 is offline  
    Reply With Quote Quick reply to this message
Old 05-16-2005, 08:02 AM   #7
Focus Enthusiast
 
Join Date: Aug 2004
Fan#: 11949
Location: Grand Junction, Colorado
What I Drive: 2003 EAP SVTF Comp Orange.

Posts: 70
FF Reputation: 1 Dust Puppy Good Standing Member
Buy-Sell-Trade Rating: (0)
Update.

Thanks all for the welcome.
Update on seat issues.
I went ahead and broke out the factory manual and plugged the Seat Warmer back in. I think I figured out why it was unplugged. I am getting an intermittent Airbag warning. But the seat warmer now works. So I am not sure what exactly is going on. May be a loose connection somewhere or may be something going on with the Side Impact Airbag. I figure I'll have to take the car down to Ford and see if I can get them to trouble shoot the system. The on board diagnostics are not throwing any codes but then again I am not sure if you would get a DTC for the Airbag system. My thought is that there are issues with the side impact or front impact airbag or the connections around there that are throwing the warning. Seems if I do not move the seat around to much that it doesn't come up. We'll see. Meh. The fun of used cars, but it was definately worth it. Still happy as a lark.

Also out of curiosity. Do you know how it is I can find the production number for my car. AKA which number SVT out of 301 it is. I know from factory the came with a certificate but I didn't get one with mine. Thought I would ask.
Dust Puppy is offline  
    Reply With Quote Quick reply to this message
Old 05-16-2005, 08:16 AM   #8
Michael J. Caboose
 
JohnMichael's Avatar
 
Join Date: Apr 2005
Fan#: 21469
Location: Hammond, LA
What I Drive: Black Hemi Ram & Honda Shadow VT600

Posts: 6,512
FF Reputation: 7 JohnMichael Good Standing Member
Buy-Sell-Trade Rating: (5)
Yeah, same thing happened to me. I heard if you call 1-800-FORD-SVT, and give them your VIN, then can tell you...hmmm, I think I'll try that right now.
__________________
Cap America and Deadpool walk into a bar, Cap orders a glass of milk, because he's Cap. DP orders a glass of Human Crap, because he's Deadpool.

O'er Pirates from the Black of Pitch
JohnMichael is offline  
    Reply With Quote Quick reply to this message
Old 05-16-2005, 08:18 AM   #9
Michael J. Caboose
 
JohnMichael's Avatar
 
Join Date: Apr 2005
Fan#: 21469
Location: Hammond, LA
What I Drive: Black Hemi Ram & Honda Shadow VT600

Posts: 6,512
FF Reputation: 7 JohnMichael Good Standing Member
Buy-Sell-Trade Rating: (5)
Sweet! #3431 of 3985... Assembled 7-24-03
__________________
Cap America and Deadpool walk into a bar, Cap orders a glass of milk, because he's Cap. DP orders a glass of Human Crap, because he's Deadpool.

O'er Pirates from the Black of Pitch
JohnMichael is offline  
    Reply With Quote Quick reply to this message
Old 05-17-2005, 04:23 PM   #10
Focus Enthusiast
 
Join Date: Aug 2004
Fan#: 11949
Location: Grand Junction, Colorado
What I Drive: 2003 EAP SVTF Comp Orange.

Posts: 70
FF Reputation: 1 Dust Puppy Good Standing Member
Buy-Sell-Trade Rating: (0)
Update 2: Still happy. But FORD service sucks.

Any thoughts.

So I took the car in this morning and they are saying that the "Junction Box" the piece I plugged the sensor into has been physically damaged and is not currently considered a manufactures warrantied repair. They want to charge me 740.00 to fix the damn thing. So I am unfortunately back to square one. Sortof. I need to go home after work and crawl back under there and take a look at the part and see if I can't figure out what they are talking about and more over see if the fing tech did more damage to it then was done. Spent all day trying to argue this out and no luck. Ended the fiasco with a talk with the GM at the location. We'll see what happens.

Any of you guys happen to have had this happen. AKA is there a known issue out there stating failure of this part.

Thanks for all the input. Hopefully I can avoid having to shell out another 750.00
Dust Puppy is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:15 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1