Serious Backfire, What did I do wrong???? - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus SVT > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 03-25-2005, 11:55 PM   #1
Focus Enthusiast
 
seraphim's Avatar
 
Join Date: Sep 2004
Fan#: 13621
Location: Philadelphia, PA
What I Drive: 2002 CD Silver SVT

Posts: 191
FF Reputation: 1 seraphim Good Standing Member
Buy-Sell-Trade Rating: (0)
Serious Backfire, What did I do wrong????

Okay, so at frist I was thinking this should go in the racing forum, but I actually think it's more relevant to the car than racing.

I was driving home about midnight tonight and this guy in a MK II Supra, non-turbo ended up next to me at the light. He was revving his engine and trying to get me to race him for about three miles and I wasn't going for it. Then we pulled up at a light at the same time and when it turned he launched while I continued my normal driving. Well he got about 5 car lengths ahead of me and hit his 4-ways to signify that he'd won the race (even there was no race) and this pissed me off. So at the next light we stopped, traffic was very light and I knew the area and knew there were no cops around so when the light turned I went for it.

We both pulled from idle and I ran all the wat to about 6800 RPM and then nailed my shift into second. I was about a car's length ahead of him and when I shifted there was a very loud "POP" because I had backfired. I immediately backed off the throttle and the "check engine" light flashed on twice but didn't stay on. At that point my exit came up and I turned, I was about a car's length ahead of him and I was slowing for the next light.

The rest of the way home everything was absolutely fine, nothing out of the ordnary, car ran smooth and all CELL codes stayed clear. My question is what happened? I have raced this car before and never had this happen. I don't think it was my shift because I got it straight on and it hooked up perfectly. Did I shift TOO quickly(is even that possible)? Anyone else having this problem?

I am running a stock setup except for my K&N drop in and Mobil 5W 30 Full Synth and the Motorcraft Filter.


__________________
K&N Filter, EBC Pads, EBC Slotted & dimpled Rotors, FR Blue Painted Calipers, Spec Stage 2+, Spec Flywheel, Torsen T2 LSD, Driver and Pass. Steeda Engine mounts, CFM lower mount, Ingals Torque dampner (modified to fit the SVT), CFM STS, 70% tint
seraphim is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-26-2005, 12:19 AM   #2
Focus Addict
 
Svt4life's Avatar
 
Join Date: Jan 2004
Fan#: 2462
Location: Dale City , VA
What I Drive: 2002 Redfire Mustang Gt

Posts: 975
FF Reputation: 1 Svt4life Good Standing Member
Buy-Sell-Trade Rating: (1)
Yeah this has happened to me but i wasn't racing i was simply reversing my car in my driveway and i revved it once and my brother who was outside also heard this loud pop..and he was like wat you do i was like nothing the engine light flickered but didn't stay on.. after that nothing happened ... my guess would be maybe the cat got clogged some how and messed with the sensors in the cat..
__________________
[IMG]http://i1.tinypic.com/20af8lc.jpg/IMG]
2002 Redfire Mustang Gt
Svt4life is offline  
    Reply With Quote Quick reply to this message
Old 03-26-2005, 03:13 AM   #3
Focus Fanatic
 
Toolman00's Avatar
 
Join Date: Jan 2004
Fan#: 2744
Location: Sheboygan, WI
What I Drive: 2000 Ford Expedition XLT 4x4

Posts: 1,734
FF Reputation: 3 Toolman00 Good Standing Member
Buy-Sell-Trade Rating: (2)
You sure it wasn't the guy shooting at you cause he was losing? Perhaps your CEL came on to make you slow down and let him win
__________________
Give the toughest job to the laziest man and he'll find the easiest way to get it done.
Toolman00 is offline  
    Reply With Quote Quick reply to this message
Old 03-26-2005, 08:53 AM   #4
Focus Enthusiast
 
seraphim's Avatar
 
Join Date: Sep 2004
Fan#: 13621
Location: Philadelphia, PA
What I Drive: 2002 CD Silver SVT

Posts: 191
FF Reputation: 1 seraphim Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally posted by Toolman00
You sure it wasn't the guy shooting at you cause he was losing? Perhaps your CEL came on to make you slow down and let him win
ROFLMAO!
__________________
K&N Filter, EBC Pads, EBC Slotted & dimpled Rotors, FR Blue Painted Calipers, Spec Stage 2+, Spec Flywheel, Torsen T2 LSD, Driver and Pass. Steeda Engine mounts, CFM lower mount, Ingals Torque dampner (modified to fit the SVT), CFM STS, 70% tint
seraphim is offline  
    Reply With Quote Quick reply to this message
Old 03-26-2005, 10:03 AM   #5
Focus Enthusiast
 
silver02svtf's Avatar
 
Join Date: Sep 2003
Fan#: 441
Location: Hamilton, Ontario, Canada
What I Drive: 2002 ford focus svt

Posts: 374
FF Reputation: 1 silver02svtf Good Standing Member
Buy-Sell-Trade Rating: (0)
Same thing happened to me a few days ago while merging from an on ramp. I floored the gas while in fourth gear (should've been in 3rd though, shifted at only 2 500 rpm) and then got a slight hesitation and then pop (no CEL)! After that and ever since the car has behaved normally.
__________________
jrsc, 3" pully (10psi), mustang MAF, X-cal 2, K&N cone, autometer a/f & boost gauge, cf hood, projectors, rs collection bumper....

#1885 out of 4788
silver02svtf is offline  
    Reply With Quote Quick reply to this message
Old 03-26-2005, 02:59 PM   #6
I miss my Turbo SVTF
 
Darth Focus's Avatar
 
Join Date: Apr 2004
Fan#: 6849
Location: Abingdon, MD 21009
What I Drive: 1988 Mazda 323 GTX

Posts: 2,380
FF Reputation: 1 Darth Focus Good Standing Member
Buy-Sell-Trade Rating: (8)
Anyone with the problems have a tune, or are you running YRFO/ RLA/ Etc.? Mine used to pop and burp a lot, but not since my SCT tune..
__________________
Russ Rudez
1988 Mazda 323 GTX; 1 of 1,243 Imported
AEM CAI, VJ11 Turbo @ 20psi, 2.5" IC Pipes,
Corksport IC, CFDF Clutch, 2.5" Turboback, Konis,
Suspension Tech Springs, 22mm Rear Sway, + More.
Darth Focus is offline  
    Reply With Quote Quick reply to this message
Old 03-26-2005, 03:53 PM   #7
Focus Fanatic
 
Join Date: Sep 2004
Fan#: 12900
Location: Rockville, MD
What I Drive: 2003 SVT Focus

Posts: 1,643
FF Reputation: 1 crazymechanic Good Standing Member
Buy-Sell-Trade Rating: (1)
it's possible if you bounced off the rev limiter that the VCT solenoid hiccuped. happened to me at 2500 miles, had to replace the VCT solenoid.
crazymechanic is offline  
    Reply With Quote Quick reply to this message
Old 03-26-2005, 03:59 PM   #8
Focus Enthusiast
 
seraphim's Avatar
 
Join Date: Sep 2004
Fan#: 13621
Location: Philadelphia, PA
What I Drive: 2002 CD Silver SVT

Posts: 191
FF Reputation: 1 seraphim Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally posted by crazymechanic
it's possible if you bounced off the rev limiter that the VCT solenoid hiccuped. happened to me at 2500 miles, had to replace the VCT solenoid.
Nah...I didn't even come close to redline, I probably had some "crap" built up in the cat because I have been driving under 3500 RMP so consistently and for so long...I actually took her out to stretch her legs today and everything was fine, she was running like a champ.

It was pretty satisifying to "pop" in that guy's face though. I'd like to think there was some sort of noticable flame as well just to make hiim think I had been running NOS or super high octane.
__________________
K&N Filter, EBC Pads, EBC Slotted & dimpled Rotors, FR Blue Painted Calipers, Spec Stage 2+, Spec Flywheel, Torsen T2 LSD, Driver and Pass. Steeda Engine mounts, CFM lower mount, Ingals Torque dampner (modified to fit the SVT), CFM STS, 70% tint
seraphim is offline  
    Reply With Quote Quick reply to this message
Old 03-26-2005, 06:45 PM   #9
Focus Enthusiast
 
EURO04SVT's Avatar
 
Join Date: Mar 2004
Fan#: 5280
Location: In your moms room
What I Drive: 2006 FUSION SEL

Posts: 501
FF Reputation: 1 EURO04SVT Good Standing Member
Buy-Sell-Trade Rating: (0)
Do you have premium gas??, as lower octane burns quicker.
EURO04SVT is offline  
    Reply With Quote Quick reply to this message
Old 03-26-2005, 11:59 PM   #10
Focus Enthusiast
 
svt4chris's Avatar
 
Join Date: Jun 2004
Fan#: 8821
Location: Wisconsin
What I Drive: 2004 Pitch Black SVT 3-door

Posts: 343
FF Reputation: 1 svt4chris Good Standing Member
Buy-Sell-Trade Rating: (2)
Yeah, if you aren't running premium gas, though I assume you are, then that would be a reason why it backfired.

I dunno, I've never had such a problem... I'm just around 10k miles and the car just seems to be running smoother, faster, just better overall than before. Perhaps it's broken in? Or I'm prolly just gettin better at driving it.
svt4chris is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:41 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1