Car wont idle - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus SVT > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 04-18-2014, 08:32 PM   #1
Focus Enthusiast
 
StephenElsbree1986's Avatar
 
Join Date: Sep 2012
Fan#: 104271
Location: BRightwood, VA
What I Drive: CD Silver 2003 SVT

Posts: 367
Points 1,199, Level 18
Points: 1,199, Level: 18 Points: 1,199, Level: 18 Points: 1,199, Level: 18
Level Up 99% Completed
Level up: 99% Level up: 99% Level up: 99%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 StephenElsbree1986 Good Standing Member
Buy-Sell-Trade Rating: (0)
Car wont idle

I just put a Top Speed Intake Manifold to my SVT along with a Focus Central 70mm TB, I'm throwing codes P1504 Which is IACV code and P1518 and P1520 those are the dual stage manifold codes because I removed the module. I'm currently trying to run off the idle screw. When I start up the car it revs to 5-6k then drops back down to 1k idles there but it's really stumbling around if I pull the throttle cabel to give it gas it will chug to 5-6k then dip to 1 k even if I keep it steady, it will repeat this over and over. Going to check my vacuum lines but they're all on there good. I'm going to put a clamp on all the houses to make sure. Does there need to be a min length on the lines? I have the 4 by the orginal Manifold and the red one with at the bottom all plugged in so all 5 are set up.


StephenElsbree1986 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-18-2014, 09:14 PM   #2
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 27,559
Points 147,601, Level 100
Points: 147,601, Level: 100 Points: 147,601, Level: 100 Points: 147,601, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 86%
Activity: 86% Activity: 86% Activity: 86%
FF Reputation: 51 sleepyboy Excellent Standing Member
Buy-Sell-Trade Rating: (11)
Do you have a tune for the manifold? If not then you need a tune to be able to run it. Contact Tom and he will get you a tune to be able to run it.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is offline  
    Reply With Quote Quick reply to this message
Old 04-18-2014, 10:30 PM   #3
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 11,180
Points 20,032, Level 89
Points: 20,032, Level: 89 Points: 20,032, Level: 89 Points: 20,032, Level: 89
Level Up 37% Completed
Level up: 37% Level up: 37% Level up: 37%
Forum Activity 61%
Activity: 61% Activity: 61% Activity: 61%
FF Reputation: 54 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)
What is TPS voltage at idle?

Odds are adjusting the idle screw is where it's nabbing you. You can't use the idle screw to adjust idle unless you can also adjust the tune; TP for PT counts needs to be adjusted. As well as the slew of tables that came from the IAC.
__________________
13 years, 124,000 members and still no sponsored racing.
iminhell is online now  
    Reply With Quote Quick reply to this message
Old 04-19-2014, 05:00 AM   #4
Focus Enthusiast
 
StephenElsbree1986's Avatar
 
Join Date: Sep 2012
Fan#: 104271
Location: BRightwood, VA
What I Drive: CD Silver 2003 SVT

Posts: 367
Points 1,199, Level 18
Points: 1,199, Level: 18 Points: 1,199, Level: 18 Points: 1,199, Level: 18
Level Up 99% Completed
Level up: 99% Level up: 99% Level up: 99%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 StephenElsbree1986 Good Standing Member
Buy-Sell-Trade Rating: (0)
Oh well, thank you guys very much! I'll send Tom my file and see if I can get updated!
StephenElsbree1986 is offline  
    Reply With Quote Quick reply to this message
Old 04-19-2014, 06:57 PM   #5
Focus Enthusiast
 
StephenElsbree1986's Avatar
 
Join Date: Sep 2012
Fan#: 104271
Location: BRightwood, VA
What I Drive: CD Silver 2003 SVT

Posts: 367
Points 1,199, Level 18
Points: 1,199, Level: 18 Points: 1,199, Level: 18 Points: 1,199, Level: 18
Level Up 99% Completed
Level up: 99% Level up: 99% Level up: 99%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 StephenElsbree1986 Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm seeming to have an issue Tom wants a 5 mins log but my car is stalling out at 20-30 secs each time no matter how I hold the gas. He cannot tell me what is wrong without a 5 min log, but I cannot get a 5 min log since my car stalls out....
StephenElsbree1986 is offline  
    Reply With Quote Quick reply to this message
Old 04-19-2014, 08:10 PM   #6
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 11,180
Points 20,032, Level 89
Points: 20,032, Level: 89 Points: 20,032, Level: 89 Points: 20,032, Level: 89
Level Up 37% Completed
Level up: 37% Level up: 37% Level up: 37%
Forum Activity 61%
Activity: 61% Activity: 61% Activity: 61%
FF Reputation: 54 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)
He's online now, so probably by a phone also. Give him a call.

If it sorta idles, that would be a starting log.
You shouldn't have to drive it until it's actually running.


You sure you didn't put the MAFS in backwards?
Connector should be to the front of the car.
__________________
13 years, 124,000 members and still no sponsored racing.
iminhell is online now  
    Reply With Quote Quick reply to this message
Old 04-20-2014, 03:53 AM   #7
Focus Enthusiast
 
StephenElsbree1986's Avatar
 
Join Date: Sep 2012
Fan#: 104271
Location: BRightwood, VA
What I Drive: CD Silver 2003 SVT

Posts: 367
Points 1,199, Level 18
Points: 1,199, Level: 18 Points: 1,199, Level: 18 Points: 1,199, Level: 18
Level Up 99% Completed
Level up: 99% Level up: 99% Level up: 99%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 StephenElsbree1986 Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm sure I followed the arrow, I'm going to assume there a vacuum leak somewhere even though, all my lines are clamped... Is it possible for there to be to much vacuum line causing an issue?
StephenElsbree1986 is offline  
    Reply With Quote Quick reply to this message
Old 04-20-2014, 08:23 AM   #8
Focus Enthusiast
 
StephenElsbree1986's Avatar
 
Join Date: Sep 2012
Fan#: 104271
Location: BRightwood, VA
What I Drive: CD Silver 2003 SVT

Posts: 367
Points 1,199, Level 18
Points: 1,199, Level: 18 Points: 1,199, Level: 18 Points: 1,199, Level: 18
Level Up 99% Completed
Level up: 99% Level up: 99% Level up: 99%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 StephenElsbree1986 Good Standing Member
Buy-Sell-Trade Rating: (0)
Fixed, was something dumb on my part...... Rather not mention thanks guys!
StephenElsbree1986 is offline  
    Reply With Quote Quick reply to this message
Old 04-20-2014, 01:08 PM   #9
Hammer Down
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 23,527
Points 16,371, Level 82
Points: 16,371, Level: 82 Points: 16,371, Level: 82 Points: 16,371, Level: 82
Level Up 5% Completed
Level up: 5% Level up: 5% Level up: 5%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 91 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
HeHe - If you claim you've never done something dumb when repairing/modding, you either didn't do it yourself or you're lying.

We've ALL "been there, done that" at one time or another.

"Bleep - I was SURE I plugged that in, hooked that up, tightened it right, didn't forget that part, etc etc"
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Old 04-20-2014, 07:26 PM   #10
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 23,339
Points 54,986, Level 100
Points: 54,986, Level: 100 Points: 54,986, Level: 100 Points: 54,986, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 67%
Activity: 67% Activity: 67% Activity: 67%
FF Reputation: 155 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
I know I have done " dumb " things many times its all part of life

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is online now  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:23 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1