Big a$$ tuning problem - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus SVT > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 03-16-2005, 04:51 PM   #1
Focus Fanatic
 
SVT_BMXer's Avatar
 
Join Date: Aug 2004
Fan#: 11226
Location: Columbus, OH
What I Drive: 1991 BMW 318is

Posts: 9,084
FF Reputation: 20 SVT_BMXer Great Standing Member
Buy-Sell-Trade Rating: (17)
Question Big a$$ tuning problem

i just got my tune from hynotic and did everything the directions said and went to start it............nothing.. everything else works, but the engine wont turn at all, no numbers on my odometer or anything. Tried to upload the program again, same thing. Downloaded the factory program back in, and same thing i dont know what to do, def need to get ahold of wayne to figure out what the hell is going on cause i have no car to drive right now and i need my car to be running. This is not good


SVT_BMXer is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-16-2005, 04:59 PM   #2
Focus Addict
 
iRebound's Avatar
 
Join Date: Jun 2004
Fan#: 9673
Location: Chicago, IL
What I Drive: 2006 Black Magic VW GTI 2.0T

Posts: 569
FF Reputation: 1 iRebound Good Standing Member
Buy-Sell-Trade Rating: (2)
uh oh. i hope you get it fixed soon. could it be that the sct flasher is defective? how long didi it take to download the stock tune? and upload the new tune?
__________________
My method is like a wrist, slightly underhanded
iRebound is offline  
    Reply With Quote Quick reply to this message
Old 03-16-2005, 05:02 PM   #3
Focus Enthusiast
 
Liltrbo's Avatar
 
Join Date: Jul 2004
Fan#: 10701
Location: Pensacola, Florida
What I Drive: 04 SVT Comp Orange

Posts: 118
FF Reputation: 1 Liltrbo Good Standing Member
Buy-Sell-Trade Rating: (0)
Did you put fuses 46 and 61 back in? I forget to every once and a while.
__________________
04 SVT #778 of 1978, born Jan 7th O4.
Powered by
Focus-Power.com
Liltrbo is offline  
    Reply With Quote Quick reply to this message
Old 03-16-2005, 05:03 PM   #4
FF #1 Most Wanted
 
microtonal's Avatar
 
Join Date: Sep 2003
Fan#: 470
Location: Seattle, WA
What I Drive: 2012 GTI, 2014 Forester XT

Posts: 6,890
FF Reputation: 12 microtonal Great Standing Member
Buy-Sell-Trade Rating: (7)
I know what happened sux but I think you should call Wayne first before telling the world you have an issue with his tune/flash before he even has a chance to address it...
__________________
Just reading.....
microtonal is offline  
    Reply With Quote Quick reply to this message
Old 03-16-2005, 05:30 PM   #5
yog
Focus Enthusiast
 
Join Date: Feb 2005
Fan#: 18658
Location: Brampton
Posts: 63
FF Reputation: 1 yog Good Standing Member
Buy-Sell-Trade Rating: (0)
it happen to me 2 week ago just check every thing twice and keep trying until work.(take 4 time for me )
get your tune check,did you ask for traction control totaly off?
yog is offline  
    Reply With Quote Quick reply to this message
Old 03-16-2005, 05:40 PM   #6
Focus Addict
 
SVTmonkey's Avatar
 
Join Date: Jun 2004
Fan#: 9482
Location: Canada
What I Drive: 04 CD Silver SVT Focus

Posts: 1,261
FF Reputation: 2 SVTmonkey Good Standing Member
Buy-Sell-Trade Rating: (4)
Make sure you are watching it flash until the end, you might have missed an error code. Make sure your stereo/fan/lights are all off and try it again. I'm sure if you follow the instructions carefully it should work fine. You should always contact Wayne first though...
__________________
"Real revolution starts with learning. If you're not angry, you're not paying attention."
SVTmonkey is offline  
    Reply With Quote Quick reply to this message
Old 03-16-2005, 06:00 PM   #7
Focus Fanatic
 
2004SVTAutoXer's Avatar
 
Join Date: Feb 2005
Fan#: 19123
Location: Royal Oak, Michigan
What I Drive: BMW 335i Coupe, 79 CJ-7

Posts: 1,982
FF Reputation: 26 2004SVTAutoXer Great Standing Member
Buy-Sell-Trade Rating: (1)
i'm gonna guess you killed your battery.
__________________
SVT Squad #133 - Traded for 2008 Subaru Legacy 2.5i Limited in Quartz Silver Metallic - Traded for 2008 BMW 335i Coupe with stock twin turbo Juiceboxed 500whp and 500wtq of N54 goodness.
2004SVTAutoXer is offline  
    Reply With Quote Quick reply to this message
Old 03-16-2005, 06:01 PM   #8
Focus Enthusiast
 
coleslaststand's Avatar
 
Join Date: Apr 2004
Fan#: 6500
Location: winter park, fl
What I Drive: black 2004SVTEuro; '02 spyder eclipse gt

Posts: 495
FF Reputation: 1 coleslaststand Good Standing Member
Buy-Sell-Trade Rating: (1)
I concur with the other posters, don't air your dirty laundry until you've given him a chance to help. I'm sure he can figure it out and you'll be very happy.
__________________
Mods = Hypnotic's SCT tune; Screaming Demon coil and wire package; Denso Iridium ITV24's; FR STS; VF rear mount; ported TB; Custom wing; VIS CF vented hood; Hypnotic's SRI; SCO 4 gauge grounding wires and ORP ...
coleslaststand is offline  
    Reply With Quote Quick reply to this message
Old 03-16-2005, 06:04 PM   #9
The Librarian
 
WD40's Avatar
 
Join Date: Mar 2004
Fan#: 5157
Location: Helena, MT
What I Drive: '04 Sonic Blue - SVT 3Door

Posts: 13,116
FF Reputation: 138 WD40 Excellent Standing Member WD40 Excellent Standing Member
Buy-Sell-Trade Rating: (3)
i'm gonna guess you killed your battery.
I'll 2nd that....
Do you have any "juice" at all?
Do the parking lights come on if you try?
WD40 is offline  
    Reply With Quote Quick reply to this message
Old 03-16-2005, 07:56 PM   #10
Focus Fanatic
 
SVT_BMXer's Avatar
 
Join Date: Aug 2004
Fan#: 11226
Location: Columbus, OH
What I Drive: 1991 BMW 318is

Posts: 9,084
FF Reputation: 20 SVT_BMXer Great Standing Member
Buy-Sell-Trade Rating: (17)
Quote:
Originally posted by Liltrbo
Did you put fuses 46 and 61 back in? I forget to every once and a while.
^^^^bingo!! i feel kinda dumb now, after racking my brain for about half an hour, i went back and noticed the 2 fuses on the ground, plugged em in and it started fine, then i flashed it again with program cause i had flashed it back to stock and everything works great now, i love the tune, def feel a difference , so after scaring myself half to death and thinking i did something horribly wrong, it was just the 2 fuses.
SVT_BMXer is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:06 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1