another CEL! and CAI ? - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus SVT > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 03-01-2005, 10:35 PM   #1
Focus Fanatic
 
SVT_BMXer's Avatar
 
Join Date: Aug 2004
Fan#: 11226
Location: Columbus, OH
What I Drive: 1991 BMW 318is

Posts: 9,084
FF Reputation: 20 SVT_BMXer Great Standing Member
Buy-Sell-Trade Rating: (17)
another CEL! and CAI ?

man this sucks, i dont know if its anything major (crossing my fingers) but my friggin check engine light came on today. Im think may have something to do with maybe the intake, here in ohio we just got a a$$ load of snow and i just drove down to columbus, an hour away, wasnt on driving down but i went to get something to eat and it was on. The reason i was think/hoping maybe intake is cause i have a CAI and maybe somethin to do with that. Im going to have auto zone scan it and get the code then call the dealership and pray its nothing major or anything at all. I have had the car since july, and its been in the shop 4 times now, twice under warranty and twice since it ran out, im still paying off the last repair I love the car but man these repairs are getting old, i bought it cause my old car, a 94 VW passat, was the same way, get one thing fixed and a month or so later something else would break, and now it seems my SVTF is going down the same road, i hope not tho. If it is something to do with the CAI, i was thinkin of getting a short ram or maybe modifying the CAI. Anyone ever cut the bottom tube so the filter sits higher up? just an idea i had, but i def need some kind of shield for the filter from the wheel well. anyother ideas would be great to.

thanks

nick


SVT_BMXer is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-01-2005, 10:47 PM   #2
Focus Enthusiast
 
Dr. Adam's Avatar
 
Join Date: Feb 2004
Fan#: 3418
Location: Columbus, Ohio
What I Drive: 03 SVT INFRA-RED

Posts: 94
FF Reputation: 1 Dr. Adam Good Standing Member
Buy-Sell-Trade Rating: (7)
Thats the reason why i dont rock a CAI, ohio just has horrible weather its always snowing or raining. And whenever it rains I have to drive through a puddle that no joke ends up splashing over my hood. I have the FS cool-flow on my car and it does the job nicely.

-Adam
__________________
if i was a real doctor i would be driving a PORSCHE
Dr. Adam is offline  
    Reply With Quote Quick reply to this message
Old 03-02-2005, 04:04 AM   #3
Focus Enthusiast
 
Osiris's Avatar
 
Join Date: Jul 2003
Fan#: 172
Location: SA TX
What I Drive: 2004 Mazdaspeed Miata

Posts: 141
FF Reputation: 1 Osiris Good Standing Member
Buy-Sell-Trade Rating: (1)
Make sure everything is tight with the CAI.

Sometimes the couple between the upper and lower pipe can come loose and throw a cel.

Is the car running any differently? Or is it running normally with just a light on? If so chances are it's not caused by the CAI.
__________________
2003 SVT Focus - CD Silver/Red #2822
Appearance'd

2005 Mustang GT - Black/Crimson
Not Stock
Osiris is offline  
    Reply With Quote Quick reply to this message
Old 03-02-2005, 07:24 PM   #4
Focus Fanatic
 
SVT_BMXer's Avatar
 
Join Date: Aug 2004
Fan#: 11226
Location: Columbus, OH
What I Drive: 1991 BMW 318is

Posts: 9,084
FF Reputation: 20 SVT_BMXer Great Standing Member
Buy-Sell-Trade Rating: (17)
the car is running fine, doesnt seem to be anything apparently wrong with it. Being its only 20 degrees and really windy and snowy, i havent gotten out to check all the connections, im taking it to autozone to have the CEL scanned then calling the dealership to see what it is.
__________________
02 Jackson Racing supercharged SVT
SOLD

Current:1991 BMW 318is: Bilstein sports, H&R springs, TMS chip, UUC short shifter, dyna-max muffler
SVT_BMXer is offline  
    Reply With Quote Quick reply to this message
Old 03-02-2005, 07:27 PM   #5
Focus Enthusiast
 
Iceboy9191's Avatar
 
Join Date: Apr 2004
Fan#: 5809
Location: Michigan
What I Drive: 04 SVT 5 dr

Posts: 475
FF Reputation: 1 Iceboy9191 Good Standing Member
Buy-Sell-Trade Rating: (2)
ehhh one time...my intake like a rubber tube thing got like pinched...and i reved up my car and my eninge stalled..a.nd the like came on....i just unplugged my battery and re attached...like magic its gone
__________________
Chad
Iceboy9191 is offline  
    Reply With Quote Quick reply to this message
Old 03-03-2005, 11:17 AM   #6
Focus Fanatic
 
SVT_BMXer's Avatar
 
Join Date: Aug 2004
Fan#: 11226
Location: Columbus, OH
What I Drive: 1991 BMW 318is

Posts: 9,084
FF Reputation: 20 SVT_BMXer Great Standing Member
Buy-Sell-Trade Rating: (17)
i just had it scanned, it said it was something with O2 sensor, so we erased the code and if it comes back on im goin to replace the O2 sensor.
__________________
02 Jackson Racing supercharged SVT
SOLD

Current:1991 BMW 318is: Bilstein sports, H&R springs, TMS chip, UUC short shifter, dyna-max muffler
SVT_BMXer is offline  
    Reply With Quote Quick reply to this message
Old 03-03-2005, 08:09 PM   #7
Focus Fanatic
 
SVT_BMXer's Avatar
 
Join Date: Aug 2004
Fan#: 11226
Location: Columbus, OH
What I Drive: 1991 BMW 318is

Posts: 9,084
FF Reputation: 20 SVT_BMXer Great Standing Member
Buy-Sell-Trade Rating: (17)
ok so the light came back on so it looks as tho my O2 sensor is bad and needs replaced. The part is like 40-50$ and i should be able to do it on my own, but not till next week sometime. Driving it is not going to hurt it any is it?
__________________
02 Jackson Racing supercharged SVT
SOLD

Current:1991 BMW 318is: Bilstein sports, H&R springs, TMS chip, UUC short shifter, dyna-max muffler
SVT_BMXer is offline  
    Reply With Quote Quick reply to this message
Old 03-03-2005, 08:31 PM   #8
Focus Enthusiast
 
Osiris's Avatar
 
Join Date: Jul 2003
Fan#: 172
Location: SA TX
What I Drive: 2004 Mazdaspeed Miata

Posts: 141
FF Reputation: 1 Osiris Good Standing Member
Buy-Sell-Trade Rating: (1)
Nope....
__________________
2003 SVT Focus - CD Silver/Red #2822
Appearance'd

2005 Mustang GT - Black/Crimson
Not Stock
Osiris is offline  
    Reply With Quote Quick reply to this message
Old 03-03-2005, 08:32 PM   #9
Focus Enthusiast
 
OSSO002's Avatar
 
Join Date: Jun 2004
Fan#: 9731
Location: WA
What I Drive: 2003 Piranha (OS2i4)

Posts: 380
FF Reputation: 1 OSSO002 Good Standing Member
Buy-Sell-Trade Rating: (1)
Yea, probably the o2 sensor... it took me 3 trips to the dealership and a whole week for them to figure out it was the o2 sensor... they replaced so much stuff like the wiring harness, etc.
OSSO002 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:49 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1