Jumping in 2nd? - Page 2 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus SVT > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 04-29-2014, 04:01 AM   #11
Focus Enthusiast
 
Join Date: Jul 2013
Fan#: 116979
Location: London, United Kingdom
What I Drive: Focus st170

Posts: 262
Points 1,594, Level 22
Points: 1,594, Level: 22 Points: 1,594, Level: 22 Points: 1,594, Level: 22
Level Up 94% Completed
Level up: 94% Level up: 94% Level up: 94%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 foreverford Good Standing Member
Buy-Sell-Trade Rating: (0)
does this happen when the gas gets down to a certain level?? fill her up to the max, and see if it does it, when your tank is low, the fuel pump is under more pressure to preform at low gas levels, witch would show up a failing pump
foreverford is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-29-2014, 04:24 AM   #12
Focus Enthusiast
 
Fierceintent's Avatar
 
Join Date: Aug 2013
Fan#: 117556
Location: houston, TX
What I Drive: 04 infra red Svt, 03 2.3 red sedan

Posts: 414
Points 531, Level 10
Points: 531, Level: 10 Points: 531, Level: 10 Points: 531, Level: 10
Level Up 62% Completed
Level up: 62% Level up: 62% Level up: 62%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Fierceintent Good Standing Member
Buy-Sell-Trade Rating: (0)
Yeah my car surges in 2nd gear aswell around 2k-3k. once its out of 3k it doesn't surge. I mean it lightly surges when I have my foot off the gas. Idk its weird. Doing that for along time, got a p1518 code today. Will let ya know if that had anything to do with it. I was going to opt to opening it up to fix but it makes that weird grind sounds sometimes when start. So i'm sure the plastic pully is toast. got part from tasca on order for 200 bucks.
Fierceintent is offline  
    Reply With Quote Quick reply to this message
Old 04-29-2014, 05:38 AM   #13
Focus Enthusiast
 
StephenElsbree1986's Avatar
 
Join Date: Sep 2012
Fan#: 104271
Location: BRightwood, VA
What I Drive: CD Silver 2003 SVT

Posts: 367
Points 1,199, Level 18
Points: 1,199, Level: 18 Points: 1,199, Level: 18 Points: 1,199, Level: 18
Level Up 99% Completed
Level up: 99% Level up: 99% Level up: 99%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 StephenElsbree1986 Good Standing Member
Buy-Sell-Trade Rating: (0)
Oh, if you're running stock tune surging is normal.
StephenElsbree1986 is offline  
    Reply With Quote Quick reply to this message
Old 04-29-2014, 10:02 AM   #14
Focus Rookie
 
Join Date: Mar 2014
Fan#: 148570
Location: Palm City, FL
What I Drive: 2003, Silver SVT

Posts: 8
Points 78, Level 1
Points: 78, Level: 1 Points: 78, Level: 1 Points: 78, Level: 1
Level Up 56% Completed
Level up: 56% Level up: 56% Level up: 56%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Tommyk Good Standing Member
Buy-Sell-Trade Rating: (0)
This may sound like left field but I had a similar feeling that turned out to be the motor mounts.
Tommyk is offline  
    Reply With Quote Quick reply to this message
Old 04-29-2014, 10:31 AM   #15
Focus Jr. Enthusiast
 
Join Date: Sep 2013
Fan#: 119206
Location: Waterboro, ME
What I Drive: 2003 Silver ZX5 SVT

Posts: 35
Points 75, Level 1
Points: 75, Level: 1 Points: 75, Level: 1 Points: 75, Level: 1
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Wild Child Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Tommyk View Post
This may sound like left field but I had a similar feeling that turned out to be the motor mounts.
I would think that the surge caused by the poor tune would be amplified by bad motor mounts, just as stepping on and off of the accelerator would.
Wild Child is offline  
    Reply With Quote Quick reply to this message
Old 04-29-2014, 05:38 PM   #16
Focus Enthusiast
 
Fierceintent's Avatar
 
Join Date: Aug 2013
Fan#: 117556
Location: houston, TX
What I Drive: 04 infra red Svt, 03 2.3 red sedan

Posts: 414
Points 531, Level 10
Points: 531, Level: 10 Points: 531, Level: 10 Points: 531, Level: 10
Level Up 62% Completed
Level up: 62% Level up: 62% Level up: 62%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Fierceintent Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Wild Child View Post
I would think that the surge caused by the poor tune would be amplified by bad motor mounts, just as stepping on and off of the accelerator would.
My focus is from 2004 so I thought they fixed the stock tune issue? Just curious.
Fierceintent is offline  
    Reply With Quote Quick reply to this message
Old 04-29-2014, 08:29 PM   #17
Focus Enthusiast
 
Join Date: Jul 2013
Fan#: 116979
Location: London, United Kingdom
What I Drive: Focus st170

Posts: 262
Points 1,594, Level 22
Points: 1,594, Level: 22 Points: 1,594, Level: 22 Points: 1,594, Level: 22
Level Up 94% Completed
Level up: 94% Level up: 94% Level up: 94%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 foreverford Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Wild Child View Post
I would think that the surge caused by the poor tune would be amplified by bad motor mounts, just as stepping on and off of the accelerator would.
can you explain this a bit more, because this sounds very strange to me, ????


this sounds more like a fueling problem to me, an engine mount sounds far fetched,

not saying your wrong, just a bit far out for me
foreverford is offline  
    Reply With Quote Quick reply to this message
Old 04-29-2014, 11:43 PM   #18
Focus Enthusiast
 
b.pearson's Avatar
 
Join Date: Dec 2013
Fan#: 130617
Location: Shakopee, MN
What I Drive: 2003 Infrared SVT ZX5

Posts: 350
FF Reputation: 2 b.pearson Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm currently running a stock tune, and my mods are in my signature. It does it at any fuel level, could the tune (Or lack of) be the issue?
__________________
2003 SVT ZX5- EAP rims, FSWerks Race cat-back exhaust, FSWerks SRI, Spectre cone filter & breather filter, FSWerks front splitter, SAP rear diffuser, upgraded throttle body (Size and brand unsure), HID headlights, more to come!
b.pearson is offline  
    Reply With Quote Quick reply to this message
Old 04-30-2014, 08:01 AM   #19
Focus Jr. Enthusiast
 
Join Date: Sep 2013
Fan#: 119206
Location: Waterboro, ME
What I Drive: 2003 Silver ZX5 SVT

Posts: 35
Points 75, Level 1
Points: 75, Level: 1 Points: 75, Level: 1 Points: 75, Level: 1
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Wild Child Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by foreverford View Post
can you explain this a bit more, because this sounds very strange to me, ????


this sounds more like a fueling problem to me, an engine mount sounds far fetched,

not saying your wrong, just a bit far out for me
If you drive a car with bad mounts, every time you step on the throttle or let off or the clutch, the engine rolls. The stock tune surging is like light accelerator feathering. If you have bad mounts, I suspect the surge could roll the motor back and forth making a small issue seem much worse.

I don't dispute that this is likely a fueling issue is some way shape or form, however, if it seems worse than what most of us are experiencing, it could be because the worn mounts are amplifying the engines reaction to the surge.

Just my thoughts on Tommyk's experience with mounts being the cause of his similar issue.
Wild Child is offline  
    Reply With Quote Quick reply to this message
Old 04-30-2014, 08:09 AM   #20
Focus Enthusiast
 
StephenElsbree1986's Avatar
 
Join Date: Sep 2012
Fan#: 104271
Location: BRightwood, VA
What I Drive: CD Silver 2003 SVT

Posts: 367
Points 1,199, Level 18
Points: 1,199, Level: 18 Points: 1,199, Level: 18 Points: 1,199, Level: 18
Level Up 99% Completed
Level up: 99% Level up: 99% Level up: 99%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 StephenElsbree1986 Good Standing Member
Buy-Sell-Trade Rating: (0)
Wild is correct this may happen. To B Pearson, yes the stock tune is horrible. You need a tune for it just being stock, if you have any mods that effect internet combustion engines like you do. You car doesn't have the corrected information to run optimal.
StephenElsbree1986 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:22 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1