going crazy about timing!!!!!! - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus SVT > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 01-05-2012, 04:17 AM   #1
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 93455
Location: Leitchfield, KY
What I Drive: 2002 sonic blue svt

Posts: 94
Points 891, Level 15
Points: 891, Level: 15 Points: 891, Level: 15 Points: 891, Level: 15
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 slim02svt Good Standing Member
Buy-Sell-Trade Rating: (0)
Angry going crazy about timing!!!!!!

I had my timing belt break bent two valves on #2 cylinder intake side. replaced valves put head back on lined up cams crank but car takes for ever to start then when it does run it has absolutely NO power. Could i possibly have the crank on the opposit tdc from cams? Going crazy can't figure it out please help! i have worked on about six different zx2 escorts with base dohc motor never ran into this problem b4 over the last 12 years



Last edited by slim02svt; 01-05-2012 at 04:21 AM. Reason: add more info
slim02svt is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-05-2012, 04:33 AM   #2
Alone in the Cave
 
ah1f39's Avatar
 
Join Date: Oct 2009
Fan#: 70006
Location: In the Cave, MI
What I Drive: 2000 Explorer 4x4, 04 Mini Cooper S

Posts: 5,792
Points 4,726, Level 43
Points: 4,726, Level: 43 Points: 4,726, Level: 43 Points: 4,726, Level: 43
Level Up 88% Completed
Level up: 88% Level up: 88% Level up: 88%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 28 ah1f39 Great Standing Member
Buy-Sell-Trade Rating: (5)
Sounds like the VCT is not set correctly.

Did you check the clearance between the cams and the buckets?

Have you done a compression test?
ah1f39 is offline  
    Reply With Quote Quick reply to this message
Old 01-05-2012, 10:33 AM   #3
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 93455
Location: Leitchfield, KY
What I Drive: 2002 sonic blue svt

Posts: 94
Points 891, Level 15
Points: 891, Level: 15 Points: 891, Level: 15 Points: 891, Level: 15
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 slim02svt Good Standing Member
Buy-Sell-Trade Rating: (0)
i turned the vct counter clockwise and left it unloaded once still doin same thing. have not done a comp. test but the code it is spitting out is p1381 a timing and/or misfire. i am racking my brain and the only thing i can think of is the crank is on the exhaust stroke. it makes no sense to me but laTER THIS AFTENOON I AM GOING TO DO A COMPRESSIon test. Thank you all help is VERY APPRECIATED!
slim02svt is offline  
    Reply With Quote Quick reply to this message
Old 01-05-2012, 10:33 AM   #4
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 93455
Location: Leitchfield, KY
What I Drive: 2002 sonic blue svt

Posts: 94
Points 891, Level 15
Points: 891, Level: 15 Points: 891, Level: 15 Points: 891, Level: 15
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 slim02svt Good Standing Member
Buy-Sell-Trade Rating: (0)
Really wished i had a diagnostic computer and not just a code scanner
slim02svt is offline  
    Reply With Quote Quick reply to this message
Old 01-05-2012, 10:49 AM   #5
Focus Jr. Enthusiast
 
Join Date: Aug 2011
Fan#: 89271
Location: Blue Grass, IA
What I Drive: 02 SVT Circle Track

Posts: 28
FF Reputation: 1 Dirt17 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by slim02svt View Post
i turned the vct counter clockwise and left it unloaded once still doin same thing. have not done a comp. test but the code it is spitting out is p1381 a timing and/or misfire. i am racking my brain and the only thing i can think of is the crank is on the exhaust stroke. it makes no sense to me but laTER THIS AFTENOON I AM GOING TO DO A COMPRESSIon test. Thank you all help is VERY APPRECIATED!
Crank only has 1 tdc there is no exhaust side of setting the crank its either at top or not... now sounds to me like ur off a lil on timing or the vct isnt set right... They can be tricky especially if you dont have the special tools for the cam and the peg for the crank
Dirt17 is offline  
    Reply With Quote Quick reply to this message
Old 01-05-2012, 11:53 AM   #6
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 23,516
Points 55,582, Level 100
Points: 55,582, Level: 100 Points: 55,582, Level: 100 Points: 55,582, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 79%
Activity: 79% Activity: 79% Activity: 79%
FF Reputation: 155 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
Doesnt sound like your doing anything with the VCT gear to get it in position , throw everything about the ZX2 out the window , this is nothing like the ZX2

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is online now  
    Reply With Quote Quick reply to this message
Old 01-05-2012, 05:02 PM   #7
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 93455
Location: Leitchfield, KY
What I Drive: 2002 sonic blue svt

Posts: 94
Points 891, Level 15
Points: 891, Level: 15 Points: 891, Level: 15 Points: 891, Level: 15
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 slim02svt Good Standing Member
Buy-Sell-Trade Rating: (0)
is it possible since the crank does trwo rotations that i locked it in on top of exhaust stroke instead of compressin? i grew up and learned about mechanics on v8's timing was soooo simple on them. not really sure but i think i have my crank centered a full rotation off. is there anyway to check that? i dont have a timing peg but did us a bolt that has always worked fine for me in the past
slim02svt is offline  
    Reply With Quote Quick reply to this message
Old 01-05-2012, 05:03 PM   #8
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 93455
Location: Leitchfield, KY
What I Drive: 2002 sonic blue svt

Posts: 94
Points 891, Level 15
Points: 891, Level: 15 Points: 891, Level: 15 Points: 891, Level: 15
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 slim02svt Good Standing Member
Buy-Sell-Trade Rating: (0)
i rotated the vct all the way counter clockwise after it was torqued to the cam and then slipped the belt over the pullies with crank and cams locked in and lined up
slim02svt is offline  
    Reply With Quote Quick reply to this message
Old 01-05-2012, 05:16 PM   #9
FF PHOTOG ENTHUSIAST
 
tukaniSVT's Avatar
 
Join Date: Mar 2004
Fan#: 5521
Location: SW Houston, TX
What I Drive: 2003 SVT Focus 2009 BMW 335i

Posts: 15,017
Points 37,688, Level 100
Points: 37,688, Level: 100 Points: 37,688, Level: 100 Points: 37,688, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 34 tukaniSVT Great Standing Member
Buy-Sell-Trade Rating: (1)
Hmm ... you should redo it again.

When I did my Timing Belt the first time a couple of years back ... it ran and also was losing power and received that same code.

Where we felt was wrong was match up the Crank Pulley line to the marker on the block and we also rotated the VCT counter-clockwise.
So, we did it again, and this time we rotated the crank all the way to the pin, rotated the VCT clockwise to match with exhaust cam and have the Cam tool slip in. Put back the belt, then hand rotated the crank 2 cycles and re-checked that the cam tool could still fit into the cams. When all was good.

Restarted her back up, and then it worked fine.

-Ray-
__________________
Hatch Nation Member: #147

R.I.P - FELLOW FF MEMBER, IZZY, BLK2k3GTS, will always be remembered. We will compete on a different course again one day.
tukaniSVT is offline  
    Reply With Quote Quick reply to this message
Old 01-06-2012, 01:03 AM   #10
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 93455
Location: Leitchfield, KY
What I Drive: 2002 sonic blue svt

Posts: 94
Points 891, Level 15
Points: 891, Level: 15 Points: 891, Level: 15 Points: 891, Level: 15
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 slim02svt Good Standing Member
Buy-Sell-Trade Rating: (0)
so is the vct not supposed to be pre loaded or not i am getting more confused but thank you very much for the advice i will try it again this after noon
slim02svt is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:01 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1