no accleration check engine light on - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus SVT > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 12-10-2011, 11:09 PM   #1
Focus Enthusiast
 
Join Date: Oct 2008
Fan#: 59889
Location: boston, United States
What I Drive: 2014 Focus ST

Posts: 139
Points 1,201, Level 19
Points: 1,201, Level: 19 Points: 1,201, Level: 19 Points: 1,201, Level: 19
Level Up 1% Completed
Level up: 1% Level up: 1% Level up: 1%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 03_svt Good Standing Member
Buy-Sell-Trade Rating: (0)
no accleration check engine light on

ok so this very odd. all day the car ran fine. then i let her sit for a couple hours try and ake a run to the store before they close and i put it in first and it start to die. exactly like i was stalling out. then the check engine light comes on. and the engine is shaking the entire car?????? any ideas???? its to late to go to autozone but i was wondering if anyone on here had the same prob.

i got a feeling that something blew or its just the spark plugs but would the spark plugs cause the engine light to light up?


03_svt is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-11-2011, 07:45 AM   #2
Focus Fanatic
 
bmylez's Avatar
 
Join Date: Apr 2009
Fan#: 64637
Location: San Antonio, TX
What I Drive: 2003 350Z Track

Posts: 3,450
FF Reputation: 23 bmylez Great Standing Member
Buy-Sell-Trade Rating: (1)
Ok, so the engine is running roughly and you have a CEL. You absolutely need to find out what the code is. I personally would try not to drive it if possible, but that would mean you'd have to buy a code scanner. I don't think Autozone will let you borrow a code scanner to take home...usually they prefer you to be at the store. From the way it sounds, I'm not even sure if your car would make it to the parts store, though.

Your description of the problem is way too generic to have any idea of what's wrong. Could be spark plugs, coil pack, vacuum leak, timing belt issue (hope not), the list goes on. Having a CEL could be pretty helpful in this case.
__________________
1992 Eagle Talon TSi - sold (POS)
2002 Mustang GT - sold
2002 SVTF - sold
2008.5 Mazdaspeed3 GT - cursed
2003 350Z Track - basically stock, and it runs
bmylez is offline  
    Reply With Quote Quick reply to this message
Old 12-11-2011, 01:35 PM   #3
Get Squashed
 
OrangeSVTguy's Avatar
 
Join Date: Mar 2006
Fan#: 33384
Location: Elyria, OH
What I Drive: '04 Comp. Orange SVT 3dr.

Posts: 5,384
Points 79,834, Level 100
Points: 79,834, Level: 100 Points: 79,834, Level: 100 Points: 79,834, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 44 OrangeSVTguy Great Standing Member
Buy-Sell-Trade Rating: (17)
Could also be a TPS problem(throttle position sensor). I've had a few go out on me before... not so fun having it go out on you while driving on the freeway!
__________________
Lee
SVT Squad #227 || Build # 1329 of 1978 || FF ROTM Oct. 2006
OrangeSVTguy is offline  
    Reply With Quote Quick reply to this message
Old 12-11-2011, 02:05 PM   #4
Focus Enthusiast
 
Join Date: Oct 2008
Fan#: 59889
Location: boston, United States
What I Drive: 2014 Focus ST

Posts: 139
Points 1,201, Level 19
Points: 1,201, Level: 19 Points: 1,201, Level: 19 Points: 1,201, Level: 19
Level Up 1% Completed
Level up: 1% Level up: 1% Level up: 1%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 03_svt Good Standing Member
Buy-Sell-Trade Rating: (0)
ok so a buddy of mine came over and its 351 350 its the ignition coil 1 and 2. so he cleared the codes just bc. and we started it up and it ran fine. so while it was running we took off one plug from the pack and it did was is was doing before. i drove around the block and it ran great. he said it may be just bad spark plugs seeing how they are old and that moisture could cause the bad plugs to act like that.

ive had the car for 3 years and never changed the spark plugs or wires. yall think im heading in the right direction?
03_svt is offline  
    Reply With Quote Quick reply to this message
Old 12-13-2011, 10:50 AM   #5
Focus Enthusiast
 
Join Date: Oct 2008
Fan#: 59889
Location: boston, United States
What I Drive: 2014 Focus ST

Posts: 139
Points 1,201, Level 19
Points: 1,201, Level: 19 Points: 1,201, Level: 19 Points: 1,201, Level: 19
Level Up 1% Completed
Level up: 1% Level up: 1% Level up: 1%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 03_svt Good Standing Member
Buy-Sell-Trade Rating: (0)
changed the spark plugs triple checked eerything. but when i tried to start it would turn oer finally it did but the check engine light came on and soe was coming out the pipe. so i turned it off and checked the plugs. and 2 outta 4 had looked like the sparked. black around the tip. while the other 2 looked like they just came outta the box. it was plug 1 and 4. if that helps.

please any ideas would be great.
03_svt is offline  
    Reply With Quote Quick reply to this message
Old 12-13-2011, 03:19 PM   #6
Focus Rookie
 
GRIPitNripIT's Avatar
 
Join Date: Jan 2011
Fan#: 82627
Location: Deerfeild Beach, FL
What I Drive: 2003 Pitch Black ZX3 SVT

Posts: 9
FF Reputation: 1 GRIPitNripIT Good Standing Member
Buy-Sell-Trade Rating: (0)
Pull your coil off and check it for cracks or chard marks. Also, how many miles are on the car? Have you ever changed the coil or wires?
__________________
Todd Burns
Steeda Autosports
todd@steeda.com
954.960.0774
GRIPitNripIT is offline  
    Reply With Quote Quick reply to this message
Old 12-21-2011, 08:26 AM   #7
Focus Rookie
 
Psycareyo's Avatar
 
Join Date: Nov 2011
Fan#: 91644
Location: Plattsburgh, NY
What I Drive: 2010 Sport Trac Adrenalin/ SaleenSC

Posts: 16
FF Reputation: 1 Psycareyo Good Standing Member
Buy-Sell-Trade Rating: (0)
Any updates on what was wrong with your car?
__________________
2010 Sport Trac Adrenalin AWD 4.6L Sonic Blue Saleen VI.5 Supercharged. 400RWHP
2011 Impreza WRX STI Sedan Dark Gray (Wife's).
1999 SVT Lightning #2590 Built: June 21, 1999 (Sold)
http://youtu.be/6MoiSi-xrFw
Psycareyo is offline  
    Reply With Quote Quick reply to this message
Old 12-21-2011, 09:30 AM   #8
Focus Fanatic
 
6SPD_soul's Avatar
 
Join Date: Feb 2008
Fan#: 53637
Location: Gainesville, FL
What I Drive: 2003 Comp Orange EAP SVT

Posts: 1,502
Points 2,826, Level 32
Points: 2,826, Level: 32 Points: 2,826, Level: 32 Points: 2,826, Level: 32
Level Up 51% Completed
Level up: 51% Level up: 51% Level up: 51%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 24 6SPD_soul Great Standing Member
Buy-Sell-Trade Rating: (1)
The ignition coil for those two cylinders probably went so his car was effectively trying to run on the middle two cylinders, which would explain the shaking and the unused looking plugs on cylinders 1&4. He probably needs a new coil pack and plug wires.
6SPD_soul is offline  
    Reply With Quote Quick reply to this message
Old 12-22-2011, 09:10 PM   #9
Focus Enthusiast
 
blackonblacksvt03's Avatar
 
Join Date: Oct 2010
Fan#: 80038
Location: New Holland IL, IL
What I Drive: 2003 pitch black SVT 3D

Posts: 455
Points 2,296, Level 28
Points: 2,296, Level: 28 Points: 2,296, Level: 28 Points: 2,296, Level: 28
Level Up 98% Completed
Level up: 98% Level up: 98% Level up: 98%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 2 blackonblacksvt03 Good Standing Member
Buy-Sell-Trade Rating: (5)
or the plugin on the coil pack
__________________
The best modifications cannot be seen from the outside.

I work on Fords all day so more than likely i know more about your car than you.
blackonblacksvt03 is offline  
    Reply With Quote Quick reply to this message
Old 01-13-2012, 04:07 PM   #10
Focus Enthusiast
 
Join Date: Oct 2008
Fan#: 59889
Location: boston, United States
What I Drive: 2014 Focus ST

Posts: 139
Points 1,201, Level 19
Points: 1,201, Level: 19 Points: 1,201, Level: 19 Points: 1,201, Level: 19
Level Up 1% Completed
Level up: 1% Level up: 1% Level up: 1%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 03_svt Good Standing Member
Buy-Sell-Trade Rating: (0)
OK guys sorry for taking so long to give an update. Well put in new plugs and wires. And a new coil package. Everything was going fine until today. Then everything happened all over again. Code 350 and 351. Any idea ? im thinking a wiring
03_svt is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:12 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1