New Noise - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus SVT > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 05-10-2010, 04:18 AM   #1
Focus Enthusiast
 
Amn_cihon's Avatar
 
Join Date: Aug 2006
Fan#: 37705
Location: New Philadelphia, OH
What I Drive: 2003 Ifra-Red SVT focus #1991

Posts: 255
Points 1,066, Level 17
Points: 1,066, Level: 17 Points: 1,066, Level: 17 Points: 1,066, Level: 17
Level Up 66% Completed
Level up: 66% Level up: 66% Level up: 66%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Amn_cihon Good Standing Member
Buy-Sell-Trade Rating: (0)
New Noise

About 1500 miles ago i installed a CM stg. 4 Clutch/flywheel combo and a Torsen Diff in a newer transmission from a wrecked car with only 30k on it. Now when downshifting into 1st it makes this metal on metal rubbing noise, like to things that dont need to be rubbing together or if they do there not close enough to fully grab each other. Just wondered is this normal for a new clutch or is something f'd up?


__________________
DINSTAAR!
Amn_cihon is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-10-2010, 06:10 AM   #2
Focus Enthusiast
 
Join Date: Apr 2005
Fan#: 21404
Location: Uniontown, PA, United States
What I Drive: 04, CD Silver SVTF

Posts: 406
Points 542, Level 10
Points: 542, Level: 10 Points: 542, Level: 10 Points: 542, Level: 10
Level Up 84% Completed
Level up: 84% Level up: 84% Level up: 84%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 8 RecoilRob Good Standing Member
Buy-Sell-Trade Rating: (0)
Clutch shouldn't have anything to do with it making noise going into first, unless it isn't releasing fully and stressing the synchros. My guess is the first gear synchro is getting a bit weak.

What kind of oil/grease do you have in the tranny? If you are trying to stuff first from a pretty high speed, the synchros WILL cry a bit. Not a lot to do about it either as parts are non-existant. If all else is good, it might be best to leave alone.
RecoilRob is offline  
    Reply With Quote Quick reply to this message
Old 05-10-2010, 08:30 AM   #3
Focus Enthusiast
 
Amn_cihon's Avatar
 
Join Date: Aug 2006
Fan#: 37705
Location: New Philadelphia, OH
What I Drive: 2003 Ifra-Red SVT focus #1991

Posts: 255
Points 1,066, Level 17
Points: 1,066, Level: 17 Points: 1,066, Level: 17 Points: 1,066, Level: 17
Level Up 66% Completed
Level up: 66% Level up: 66% Level up: 66%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Amn_cihon Good Standing Member
Buy-Sell-Trade Rating: (0)
I currently have RP syncomax in it, The problem just started today when i down shifted to pull into my drivway. It was at a high rpm maybe like 2500 ish. Also something i forgot to post in the OP but i went to Sac raceway with it and it ran fine quick shifting into 2nd but also thsi past weekend driving down the highway i did the same thing and something went bang, it sound like when your driving on a back road and gravel hits the bottom of your car loud. Both sounds ive never heard until this weekend. Normal driving it doesnt make this sound, only the rubbing one when going into 1st. Sorry for the long posts but i just want to know if anyone has had these problems before. If it is the tranny, i guess i have to go shopping again.

P.S.: Would the throw out bearing have something to do with it not releasing the clutch all the way, like i need to bleed it better?
__________________
DINSTAAR!
Amn_cihon is offline  
    Reply With Quote Quick reply to this message
Old 05-10-2010, 10:12 AM   #4
Focus Enthusiast
 
Join Date: Mar 2008
Fan#: 54724
Location: Champaign
What I Drive: '03 CD Silver SVT Focus

Posts: 186
Points 2,501, Level 30
Points: 2,501, Level: 30 Points: 2,501, Level: 30 Points: 2,501, Level: 30
Level Up 34% Completed
Level up: 34% Level up: 34% Level up: 34%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 mstng46 Good Standing Member
Buy-Sell-Trade Rating: (7)
sounds like internal trans. problem....did you replace the slave when you swapped?
mstng46 is offline  
    Reply With Quote Quick reply to this message
Old 05-10-2010, 10:42 AM   #5
Focus Jr. Enthusiast
 
Join Date: Feb 2010
Fan#: 73144
Location: Saskatchewan, Canada
What I Drive: 2002 Sonic Blue SVTF #1052

Posts: 46
FF Reputation: 1 azazell64 Good Standing Member
Buy-Sell-Trade Rating: (7)
Just an idea, could the bang have been the dogbone tranny mount? I've read around a couple other places of other guys having the same noise when power shifting and that was the culprit. Just my .02
__________________
You know you own a SVT Focus when you are in your living room minding your own business when your SVT Focus throws a rod through the window at you just to get your attention.
azazell64 is offline  
    Reply With Quote Quick reply to this message
Old 05-10-2010, 11:13 AM   #6
Focus Enthusiast
 
Amn_cihon's Avatar
 
Join Date: Aug 2006
Fan#: 37705
Location: New Philadelphia, OH
What I Drive: 2003 Ifra-Red SVT focus #1991

Posts: 255
Points 1,066, Level 17
Points: 1,066, Level: 17 Points: 1,066, Level: 17 Points: 1,066, Level: 17
Level Up 66% Completed
Level up: 66% Level up: 66% Level up: 66%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Amn_cihon Good Standing Member
Buy-Sell-Trade Rating: (0)
Yeah i replaced the slave and all, when i frist started driving it hard the car would jerk and hit hard with the cfm lower mount, but this is like a metal on metal bang like the engine mount is broke and the whole assm. is banging against the firewall on hard shifts. The engine mount isnt broken. thats the first thing i looked at.
Im gonna swap the tranny fluid and bleed the slave line, if that doesnt work i guess new tranny
__________________
DINSTAAR!
Amn_cihon is offline  
    Reply With Quote Quick reply to this message
Old 05-10-2010, 12:01 PM   #7
Focus Jr. Enthusiast
 
Join Date: Feb 2010
Fan#: 73144
Location: Saskatchewan, Canada
What I Drive: 2002 Sonic Blue SVTF #1052

Posts: 46
FF Reputation: 1 azazell64 Good Standing Member
Buy-Sell-Trade Rating: (7)
Have you check all the motor mounts or just the dogbone? Also are the bushings in the mount still ok or just a visual inspection of the outer metal piece?
__________________
You know you own a SVT Focus when you are in your living room minding your own business when your SVT Focus throws a rod through the window at you just to get your attention.
azazell64 is offline  
    Reply With Quote Quick reply to this message
Old 05-10-2010, 12:23 PM   #8
Focus Addict
 
1sicfuc's Avatar
 
Join Date: Jun 2009
Fan#: 66431
Location: NOR*CAL, CA
What I Drive: 2K Satin white/black ZX3

Posts: 1,222
FF Reputation: 3 1sicfuc Good Standing Member
Buy-Sell-Trade Rating: (0)
that sucks the big one Geoff... hope you figure it out. Good luck bro.
__________________
~ ONE.SIC.FUC.N.LOWRIDER ~
1sicfuc is offline  
    Reply With Quote Quick reply to this message
Old 05-10-2010, 03:15 PM   #9
Focus Jr. Enthusiast
 
Join Date: Feb 2010
Fan#: 73144
Location: Saskatchewan, Canada
What I Drive: 2002 Sonic Blue SVTF #1052

Posts: 46
FF Reputation: 1 azazell64 Good Standing Member
Buy-Sell-Trade Rating: (7)
I'm not certain if I'm allowed to post this here or not, if not, mods please delete. Anyway I found this on the other forum, to me, sounds kinda like what you're explaining, may be worth your while to pay attention and maybe you two can work something out. http://forums.focaljet.com/svt-headq...lank-bang.html
__________________
You know you own a SVT Focus when you are in your living room minding your own business when your SVT Focus throws a rod through the window at you just to get your attention.
azazell64 is offline  
    Reply With Quote Quick reply to this message
Old 05-10-2010, 08:40 PM   #10
Focus Enthusiast
 
Join Date: Apr 2005
Fan#: 21404
Location: Uniontown, PA, United States
What I Drive: 04, CD Silver SVTF

Posts: 406
Points 542, Level 10
Points: 542, Level: 10 Points: 542, Level: 10 Points: 542, Level: 10
Level Up 84% Completed
Level up: 84% Level up: 84% Level up: 84%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 8 RecoilRob Good Standing Member
Buy-Sell-Trade Rating: (0)
I have the VF dogbone and the other two mounts will hit with a loud bang if it breaks traction over a bump or I get too aggressive with the clutch dump. They can only move so far before running out of rubber...then you hit metal. Most likely your loud noise.

Regarding your tranny.....if it still shifts into first, and there are no other problems with it, a little noise from the synchros probably isn't going to hurt anything for a long time. But, having a spare tranny laying around IS a good idea that I've been thinking about myself......for down the road when they get even harder to find.
RecoilRob is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:58 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1