Check Engine Light... - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus SVT > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 04-14-2008, 12:37 AM   #1
Focus Rookie
 
unchosenwords's Avatar
 
Join Date: Apr 2008
Fan#: 55183
Location: New Jersey
What I Drive: 2002 CD Silver SVTF #1,354 of 4,788

Posts: 13
FF Reputation: 1 unchosenwords Good Standing Member
Buy-Sell-Trade Rating: (0)
Check Engine Light...

Hey guys. I just recently bought a 2002 SVTF and the car already had an air intake in it. All that it seemed to be was some unknown brand cone style filter clamped on to the original hose. For some reason, the person left the bottom of the air box installed also. Anyway, as soon as I pulled away from the dealership the check engine light came on. I drove it for an hour, and pulled up at my buddy's house to use his obdII scanner. The code read: "System Running Too Lean". He told me that this was common with aftermarket air filters, so he deleted the code. Sure enough, the next day the light came back on with the same reading. I brought it back to the dealership and they swapped it out with a stock box setup. However, I LOVED the response the aftermarket filter gave me, not to mention the sound. I would like to put another setup back on, but how can I do this without that engine light coming back on?


unchosenwords is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-14-2008, 09:29 AM   #2
Slow n lifted
 
egman2005's Avatar
 
Join Date: Mar 2007
Fan#: 44983
Location: Royal Oak, MI
What I Drive: 2003 SVT Focus

Posts: 10,115
Points 9,879, Level 66
Points: 9,879, Level: 66 Points: 9,879, Level: 66 Points: 9,879, Level: 66
Level Up 58% Completed
Level up: 58% Level up: 58% Level up: 58%
Forum Activity 23%
Activity: 23% Activity: 23% Activity: 23%
FF Reputation: 21 egman2005 Great Standing Member
Buy-Sell-Trade Rating: (7)
the cel could have been for the O2 sensor not the intake. but i would get a short ram intake. i have a K/N short ram on mine and love it
egman2005 is online now  
    Reply With Quote Quick reply to this message
Old 04-14-2008, 08:18 PM   #3
Focus Enthusiast
 
Join Date: Aug 2007
Fan#: 49639
Location: CT, United States
What I Drive: 2004 Pitch Black SVT EAP

Posts: 81
FF Reputation: 2 HELLBOUND Good Standing Member
Buy-Sell-Trade Rating: (0)
Having it happen twice I would say the O2 sensor went bad..there are two of them. Guess you are going to find out after the replacement back to the box and panel filter.
HELLBOUND is offline  
    Reply With Quote Quick reply to this message
Old 04-14-2008, 08:19 PM   #4
Focus Addict
 
ken6x6's Avatar
 
Join Date: Jan 2006
Fan#: 31100
Location: Clark, NJ, NJ
What I Drive: 03 Black SVTF

Posts: 784
Points 3,466, Level 36
Points: 3,466, Level: 36 Points: 3,466, Level: 36 Points: 3,466, Level: 36
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 ken6x6 Good Standing Member
Buy-Sell-Trade Rating: (7)
if you do put that filter back on take the ground off the battery and let the ECU reset for 10 mins or so, that should keep the code from coming back. the car has to re-learn and compensate for the new mod.
__________________
03 SVTF #3804, full suspension, CM FX300, Torsen LSD, no cat, dual exhaust, Tom's tune. 167whp 154 wtq (dyno jet) and some other stuff. dyno- http://www.youtube.com/user/ken6x6#p/a/u/1/cKH4FX7c9L4
ken6x6 is offline  
    Reply With Quote Quick reply to this message
Old 04-14-2008, 11:00 PM   #5
Focus Rookie
 
unchosenwords's Avatar
 
Join Date: Apr 2008
Fan#: 55183
Location: New Jersey
What I Drive: 2002 CD Silver SVTF #1,354 of 4,788

Posts: 13
FF Reputation: 1 unchosenwords Good Standing Member
Buy-Sell-Trade Rating: (0)
Yea I'm gonna try to throw a better cone style filter back on it, and just custom make a heatshield. I'll try the battery disconnect and let the ecu reset, and if it should come back on I could always put the stock setup back on and delete the code. Thanks alot guys.
unchosenwords is offline  
    Reply With Quote Quick reply to this message
Old 04-15-2008, 04:19 PM   #6
Focus Enthusiast
 
Join Date: Apr 2008
Fan#: 54916
Location: Michigan
What I Drive: 2004, Sonic Blue, SVT ZX5

Posts: 68
FF Reputation: 1 Wildosvt Good Standing Member
Buy-Sell-Trade Rating: (0)
I have nothing to add but this. Clean that MAF with CRC Mass Air Flow cleaner. Be a man, Read the can.

__________________
2004 Sonic Blue ZX5 SVTF. with EAP's.Drop in K&N,so far.Tint, And Vent Shades.

2007 Red/White LeMans stripe Shleby GT500. C&L CAI, With Evo Tune.. And sequential tail lights for that period look. Followed up with FRPP GTA mufflers.
Wildosvt is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to reset the check engine light? Polk General Technical Chat 5 12-30-2014 10:19 PM
Check engine light codes & meanings focusin General Technical Chat 59 01-19-2011 03:09 PM
DTC Codes (Detailed Descriptions) S2 General Technical Chat 13 12-11-2006 11:06 AM
O2 Sensor Cause of Check Engine Light Happenedtoyou ZETEC Performance (2000-2004) 3 01-16-2005 11:08 PM
Balls! i got a check engine light Doug99GTAE ZETEC Performance (2000-2004) 11 01-16-2004 08:39 PM


All times are GMT -5. The time now is 03:14 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1