CEL is on for my SVTF! - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus SVT > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 04-13-2008, 10:00 PM   #1
Focus Enthusiast
 
bobkat3999's Avatar
 
Join Date: May 2007
Fan#: 47163
Location: Chi-town
What I Drive: 2004 Black SVT

Posts: 383
FF Reputation: 1 bobkat3999 Good Standing Member
Buy-Sell-Trade Rating: (0)
CEL is on for my SVTF!

EDIT.....

i made this thread a few days ago, i scanned the car and i got 1518 runner stuck open. the car didnt run like crap like it would if the runner was REALLY stuck open. it ran normal and w/ the cel on i hit 5k and i heard the dsi switch over.

so i turned the code off. and for a day it drove w/ out it coming back on.

i left from school today and i hit 5k down the main road and as soon as i let off the CEL went on.... im guessin its the same exact thing but it runs NORMAL and i can still hear it switch over when i hit 5k rpm.

any recommendations? i was searchin and i think i need the new runner flap, or would i need something else to replace? the dsi clip isnt broken and the cable isnt frayed.


__________________
2004 Black SVTF Build #929 out of 1978

ICH MAG SCHNELL FAHREN!

Last edited by bobkat3999; 04-15-2008 at 06:45 PM.
bobkat3999 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-14-2008, 02:57 AM   #2
Focus Enthusiast
 
subtleshift's Avatar
 
Join Date: Aug 2007
Fan#: 49283
Location: Irvine, Ca
What I Drive: 04 Sonic Blue Svt

Posts: 457
FF Reputation: 1 subtleshift Good Standing Member
Buy-Sell-Trade Rating: (3)
post the code, ive never heard a sound like that!

sounds like nothing, if you cant get a code for w/e reason just disconnect the battery and clear it out that way, if it comes back on then you may have an issue!
__________________
FS sri, FS front/rear strut bars, CFM pulleys (3), CFM sts, CFM 67mm TB, Fidanza lw flywheel, Centerforce dual-friction clutch, RT off road pipe, TOMS TUNE!!!

it helps to have a car lift. nuff said
subtleshift is offline  
    Reply With Quote Quick reply to this message
Old 04-14-2008, 03:02 AM   #3
Focus Fanatic
 
Join Date: Nov 2003
Fan#: 1690
Posts: 8,262
FF Reputation: 69 SkaAddict Excellent Standing Member
Buy-Sell-Trade Rating: (6)
I'm going to guess misfire in one or more cylinder...
SkaAddict is offline  
    Reply With Quote Quick reply to this message
Old 04-14-2008, 04:23 PM   #4
Focus Enthusiast
 
bobkat3999's Avatar
 
Join Date: May 2007
Fan#: 47163
Location: Chi-town
What I Drive: 2004 Black SVT

Posts: 383
FF Reputation: 1 bobkat3999 Good Standing Member
Buy-Sell-Trade Rating: (0)
i scanned it today and it was the "runner stuck open" code. i reset it and drove around for a few miles, even took it up to 5 k and the light didnt go on. anything i have to worry about? seems like a fluke maybe? or should i check out the dsi clip or somthin?
__________________
2004 Black SVTF Build #929 out of 1978

ICH MAG SCHNELL FAHREN!
bobkat3999 is offline  
    Reply With Quote Quick reply to this message
Old 04-14-2008, 07:13 PM   #5
Focus Addict
 
ken6x6's Avatar
 
Join Date: Jan 2006
Fan#: 31100
Location: Clark, NJ, NJ
What I Drive: 03 Black SVTF

Posts: 784
Points 3,466, Level 36
Points: 3,466, Level: 36 Points: 3,466, Level: 36 Points: 3,466, Level: 36
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 ken6x6 Good Standing Member
Buy-Sell-Trade Rating: (7)
check the DSI cable, it could be fraying and getting caught up somewhere...it happened to me
__________________
03 SVTF #3804, full suspension, CM FX300, Torsen LSD, no cat, dual exhaust, Tom's tune. 167whp 154 wtq (dyno jet) and some other stuff. dyno- http://www.youtube.com/user/ken6x6#p/a/u/1/cKH4FX7c9L4
ken6x6 is offline  
    Reply With Quote Quick reply to this message
Old 04-15-2008, 06:45 PM   #6
Focus Enthusiast
 
bobkat3999's Avatar
 
Join Date: May 2007
Fan#: 47163
Location: Chi-town
What I Drive: 2004 Black SVT

Posts: 383
FF Reputation: 1 bobkat3999 Good Standing Member
Buy-Sell-Trade Rating: (0)
*updated*
__________________
2004 Black SVTF Build #929 out of 1978

ICH MAG SCHNELL FAHREN!
bobkat3999 is offline  
    Reply With Quote Quick reply to this message
Old 04-15-2008, 07:57 PM   #7
Focus Addict
 
Join Date: Feb 2008
Fan#: 53327
Location: Bessemer City, NC
What I Drive: 2004, Blue, SVTFSc

Posts: 727
Points 4,572, Level 43
Points: 4,572, Level: 43 Points: 4,572, Level: 43 Points: 4,572, Level: 43
Level Up 11% Completed
Level up: 11% Level up: 11% Level up: 11%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 5 BlueFocusSVT04 Good Standing Member
Buy-Sell-Trade Rating: (14)
I got a code like this, and it turned out that my dsi clip had started to strip out inside. It hadn't broken off and there was no way to know it since it was intermittent. I changed to the billet dsi clip and found out the problem from looking at the old clip. It must have been slipping under pressure or something. Anyway the dsi upgrade fixed my problem. I hope this helps. The worst thing that could happen is that you upgrade to the billet clip and find some other problem. Good luck!
BlueFocusSVT04 is offline  
    Reply With Quote Quick reply to this message
Old 04-15-2008, 08:19 PM   #8
Focus Enthusiast
 
bobkat3999's Avatar
 
Join Date: May 2007
Fan#: 47163
Location: Chi-town
What I Drive: 2004 Black SVT

Posts: 383
FF Reputation: 1 bobkat3999 Good Standing Member
Buy-Sell-Trade Rating: (0)
im still under warranty, i'd hope that ford would replace it under warranty...

also... its the code for stuck open flap that you had also? and u had a bad dsi clip
__________________
2004 Black SVTF Build #929 out of 1978

ICH MAG SCHNELL FAHREN!
bobkat3999 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!! CEL Chip & Header Zetecrazy General Technical Chat 16 02-21-2007 12:06 PM
CEL with JRSC+BBK SVTF Charged SVTF General Forced Induction 22 10-18-2006 11:07 PM
Went back to stock tune, got CEL and no brakes!?!? gukin SVT Performance (2002-2004) 3 09-25-2005 05:24 PM


All times are GMT -5. The time now is 01:06 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1