head lamp fuse keeps blowing - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-16-2006, 04:27 PM   #1
FocusedChick3187
Focus Enthusiast
 
FocusedChick3187's Avatar
 
Join Date: Oct 2004
Fan#: 14956
Location: Manchester,NJ, Pomona, NJ
What I Drive: 2003 Black ZTS

Posts: 328
FF Reputation: 1 FocusedChick3187 Good Standing Member
Buy-Sell-Trade Rating: (0)
head lamp fuse keeps blowing

I have a 2001 zx3. I put the foglight mod in and it worked for about a week. The headlamp fuse #61 blew out and the headlights stopped working. I replaced the fuse and as soon as i turned the key, it blew again, i didnt even have to turn the headlights on. I removed the foglight mod(replaced the relay), but it still keeps blowing. Please reply with any suggestions. thank you


__________________
"They say you need to pray if you wanna go to heaven, but they don't tell you what to say when your whole life has gone to hell." -Brand New
FocusedChick3187 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 09-17-2006, 01:04 PM   #2
FocusedChick3187
Focus Enthusiast
 
FocusedChick3187's Avatar
 
Join Date: Oct 2004
Fan#: 14956
Location: Manchester,NJ, Pomona, NJ
What I Drive: 2003 Black ZTS

Posts: 328
FF Reputation: 1 FocusedChick3187 Good Standing Member
Buy-Sell-Trade Rating: (0)
i fixed it!!! looked like the stupid previous owners tried to mess with the electrical....
__________________
"They say you need to pray if you wanna go to heaven, but they don't tell you what to say when your whole life has gone to hell." -Brand New
FocusedChick3187 is offline  
    Reply With Quote
Old 11-29-2007, 01:17 PM   #3
ZetecKing
Focus Enthusiast
 
Join Date: Sep 2007
Fan#: 50011
Location: Felicity, Ohio, OH
What I Drive: 2001 black/blue flake ZX3

Posts: 104
FF Reputation: 3 ZetecKing Good Standing Member
Buy-Sell-Trade Rating: (0)
yeah that happens alot lucky you found it
__________________
ZETEC CREW #207
ZetecKing is offline  
    Reply With Quote
Old 11-29-2007, 03:22 PM   #4
cafociguy
Focus Addict
 
cafociguy's Avatar
 
Join Date: Apr 2005
Fan#: 21858
Location: NorCal
What I Drive: 01 ZX3, 03 ZX3 PWSCed

Posts: 755
FF Reputation: 46 cafociguy Great Standing Member
Buy-Sell-Trade Rating: (4)
What was wrong? What did you have to fix? spliced wire? bad connection?
cafociguy is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:43 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.