Zetec hesitation at low rpm - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 08-02-2006, 12:46 AM   #1
chucozx3
Focus Rookie
 
Join Date: Dec 2005
Fan#: 30075
Location: albuquerque, NM
What I Drive: 2003 zetec zx3

Posts: 12
FF Reputation: 1 chucozx3 Good Standing Member
Buy-Sell-Trade Rating: (0)
Angry Zetec hesitation at low rpm

hey guys, i have a question that i could not find in search. I have a fustrating hesitation at low rpms mostly from a stand launch between idle and 2000 rpms. started happening about two weeks ago. Ive changed spark plugs, checked coil, wires, even changed the pcv valve. still there wtf. i ran out of ideas no check light, i have 35K on the focus. any idea would help out alot let me know?

simple mods on this focus,my daily driver!
aem ram intake
focussport udr
msd coil
nology amps



__________________
fight to the end! whatever it takes to beat yourself
chucozx3 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 08-02-2006, 01:19 AM   #2
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 24,801
FF Reputation: 46 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
I have the same problem from idle to 2000 rpm it could be the DFPE try searching that out I have'nt replaced mine yet you might want to check the spelling on that though. hopefully will someone will chime in and correct my spelling.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is offline  
    Reply With Quote
Old 08-02-2006, 04:34 AM   #3
HalfTime
Focus Enthusiast
 
HalfTime's Avatar
 
Join Date: Mar 2006
Fan#: 33093
Location: Havelock, NC
What I Drive: '03 S/C SVTF, '00 SVTL

Posts: 210
FF Reputation: 1 HalfTime Good Standing Member
Buy-Sell-Trade Rating: (0)
Other then the normal low end Focus trubble, you may have a fuel pump going out??? Does it idle lean? But run fine up top? If it is idleing lean you can smell it. Smells like a bad cat, or a bit lke eggs I guess, not sure how to discribe it. But it don't smell like tipical normal exhaust. If it is rich, you'll smell fuel, and see dark smoke on rapid deceleration + backfireing and popping.
__________________
2000 Ford F-150 SVT Lightning @17lbs
2003 Ford Focus SVT ZX3 @18lbs
HalfTime is offline  
    Reply With Quote
Old 08-02-2006, 11:56 PM   #4
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 24,801
FF Reputation: 46 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
You know I just put new plugs in cause my last set were burning too hot the white insulation was almost to the blistering point. If my car is running lean how do I fix it? Oh and my idle does not miss but it is alittle rough but its been that way since I put in another motor and lower motor mount it horrible with the A/C on. Rpms are fine (I used the digital tach in the odometer) 800 rpms +or- 100 rpm. How would I fix it?
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is offline  
    Reply With Quote
Old 08-03-2006, 05:17 AM   #5
allanzx3
Focus Enthusiast
 
Join Date: Mar 2006
Fan#: 33007
Location: Dartmouth, Nova Scotia
What I Drive: 2001 Liquid Grey ZX3 S2

Posts: 384
FF Reputation: 0 allanzx3 Newbie
Buy-Sell-Trade Rating: (0)
Change the fuel filter first. It should be maintance anyway. But my car is doingf the same thing yours is. I replaced the filter and that helped but my fuel pump is deffently on its way out....
__________________
2001 Ford Focus ZX3 S2
2002 Mazda Protege5
allanzx3 is offline  
    Reply With Quote
Old 08-03-2006, 09:26 PM   #6
chucozx3
Focus Rookie
 
Join Date: Dec 2005
Fan#: 30075
Location: albuquerque, NM
What I Drive: 2003 zetec zx3

Posts: 12
FF Reputation: 1 chucozx3 Good Standing Member
Buy-Sell-Trade Rating: (0)
Ok i've changed the fuel filter, and dude i hope it doesn't smell like eggs. its bad enough it looks like one (lol). anyway it might be the damn pump. it runs fine at the top. but wtf is DFPE is that a sensor? thanks guys good thought here
__________________
fight to the end! whatever it takes to beat yourself
chucozx3 is offline  
    Reply With Quote
Old 08-04-2006, 05:16 AM   #7
allanzx3
Focus Enthusiast
 
Join Date: Mar 2006
Fan#: 33007
Location: Dartmouth, Nova Scotia
What I Drive: 2001 Liquid Grey ZX3 S2

Posts: 384
FF Reputation: 0 allanzx3 Newbie
Buy-Sell-Trade Rating: (0)
Quote:
Originally posted by allanzx3
Change the fuel filter first. It should be maintance anyway. But my car is doingf the same thing yours is. I replaced the filter and that helped but my fuel pump is deffently on its way out....
DFPE = Egr

Basically the foci are known for a bad egr sensor, causes the valve to be open when its not suposed to be. Personally i just disabled mine but left the sensor to keep the engine light off.

Egr Disable
__________________
2001 Ford Focus ZX3 S2
2002 Mazda Protege5
allanzx3 is offline  
    Reply With Quote
Old 08-04-2006, 06:20 PM   #8
DrkKnight614
GO Green
 
DrkKnight614's Avatar
 
Join Date: Oct 2004
Fan#: 14522
Location: Long Island, NY, United States
What I Drive: 2003 2.0L Grabber Green Zx3

Posts: 11,143
FF Reputation: 47 DrkKnight614 Great Standing Member
Buy-Sell-Trade Rating: (0)
so could this be the reason why I am getting bad gas mileage?
__________________
My 2003 Ford Focus ZX3 - Finally realized it's a 4cyl
DrkKnight614 is offline  
    Reply With Quote
Old 12-17-2006, 12:23 AM   #9
AcIdBuRn02ZTS
Focus Enthusiast
 
Join Date: Dec 2006
Fan#: 42027
Location: Boonville, IN
What I Drive: 2002 Twilight Blue ZTS Sedan

Posts: 488
FF Reputation: 5 AcIdBuRn02ZTS Good Standing Member
Buy-Sell-Trade Rating: (1)
anyone ever figure this out? I'm new to this forum and am having the same problem with my 02 ZTS....

off idle... horrible hesitation... up top... no problems at all....

and horrible fuel mileage... my last tank i averaged 17mpg...

please help

-AcId-
AcIdBuRn02ZTS is offline  
    Reply With Quote
Old 12-17-2006, 04:53 PM   #10
rayflex
Focus Rookie
 
Join Date: Nov 2006
Fan#: 41399
Location: Trakai
Posts: 11
FF Reputation: 1 rayflex Good Standing Member
Buy-Sell-Trade Rating: (0)
i have same problem my focus run like crap from idte til 2000rpm after them he run excelent. And no errors code nothink :( maby it can be O2 sensor i checked evrythink but seems all ok
rayflex is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:34 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.