Please help, my car's in need of serious attention. - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 06-27-2006, 03:03 PM   #1
Focus_wrc00
Focus Enthusiast
 
Focus_wrc00's Avatar
 
Join Date: Oct 2005
Fan#: 28960
Location: Missouri
What I Drive: 2007 Liquid Grey ZX3

Posts: 62
FF Reputation: 1 Focus_wrc00 Good Standing Member
Buy-Sell-Trade Rating: (0)
Unhappy Please help, my car's in need of serious attention.

Hey everyone. I've finally found something out on my Focus that is really confusing the hell out of me, and I can't figure it out. I kept thinking my fuel pump's going south because of the extended service warranty they have, and it had the same symptoms. Well, here's the case. I have an MSD coil pack, and it worked itself loose, I bolted it back down. No worries there. I changed the fuel filter, stock motorcraft filter at almost 105,000 miles. I should've been more considerate of the car, I know. I should have checked into it since I bought it with 69,000 on it. That fixed the spitting, sputtering, and everything for a little bit, but now it's back. It's spitting, sputtering, and cutting out under normal driving around 3,000 rpms and up. Any gear. I put new plugs in with the MSD coil pack and ran them with MSD wires to fix a number 4 cylinder misfire, and it did. Now it's sounding like it has another misfire, but my CEL isn't flashing to tell me another code's been read since it's already on for a cat deficeincy. Well, after not even a couple thousand miles, I pulled the plugs I put in with the MSD goodies, and they were bridging together which really, really sucks. It's either got an excessive build up of oil, or carbon going on in EACH cylinder. But the thing is, it's not oil. Plugs aren't covered with oil, car doesn't smoke, or anything. I believe it's just carbon, and when it spits and sputters, it sometimes backfires. I had a guy at work tell me the other night when he followed me, that it shot a blue flame out the exhaust. I believe that it's a lack of fuel causing this whole thing, but I could be wrong, and timing could be out, or something else? I just don't know. Does anyone have any suggestions, ideas, or insight to possibly help me fix this problem. It's driving me nuts.


__________________
Thought for the day: Never hold your farts in. They travel up your spine, into your brain, and that is where shi**y ideas come from.
Focus_wrc00 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-27-2006, 03:22 PM   #2
Anaxagoras1986
Focus Addict
 
Join Date: Apr 2006
Fan#: 34536
Location: -, United States
What I Drive: SVTF

Posts: 1,395
FF Reputation: 15 Anaxagoras1986 Great Standing Member
Buy-Sell-Trade Rating: (3)
I know it may sound like a no brainer but make sure you don't have crossed wires.

And the fuel filter was def put on in the correct orientation?

Also do you have the stock coil? Try putting the stock one back on to check to see if the MSD died.

Also make sure all the spark plug wires are all the way on there.

Is the gap on the plugs set correctly?

If your getting flames out the back your probably getting too much fuel in the exhaust because of the misfires. Extra carbon buildup usually won't be from running lean- it's usually because it's too rich. That can be really bad fo the cat!
Anaxagoras1986 is offline  
    Reply With Quote Quick reply to this message
Old 06-27-2006, 03:46 PM   #3
Focus_wrc00
Focus Enthusiast
 
Focus_wrc00's Avatar
 
Join Date: Oct 2005
Fan#: 28960
Location: Missouri
What I Drive: 2007 Liquid Grey ZX3

Posts: 62
FF Reputation: 1 Focus_wrc00 Good Standing Member
Buy-Sell-Trade Rating: (0)
Ok. The fuel filter was put on at my girlfriend's dad's shop. Correct way, and the stock coil's junk. It's cracked around where it bolts, and won't hold. The gap on the plugs can't be changed either due to the plugs being iridium. I used double platinums in it, and they were trying to bridge, so I tried the iridium to see if it's any better. So far, it's still junk. LOL. I can check to see if there's crossed wires. I don't think so, but I can. The flames coming out, I'm not worried about the cat, it's a dummy cat basically because I had a deficeincy, and I took it off to see what it was about. The cat had the foam inside of it collapsing inwards, and the screen was blowing out of it on it's own. As far as the car getting to much fuel in there, it wasn't doing this after punching it either, it recently started it. It's really strange.
__________________
Thought for the day: Never hold your farts in. They travel up your spine, into your brain, and that is where shi**y ideas come from.
Focus_wrc00 is offline  
    Reply With Quote Quick reply to this message
Old 06-27-2006, 05:31 PM   #4
FULLBLOWN
Focus Enthusiast
 
FULLBLOWN's Avatar
 
Join Date: Mar 2006
Fan#: 33422
Location: New York
What I Drive: 2003 Cloud 9 White ZX3

Posts: 446
Points 1,565, Level 22
Points: 1,565, Level: 22 Points: 1,565, Level: 22 Points: 1,565, Level: 22
Level Up 65% Completed
Level up: 65% Level up: 65% Level up: 65%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 FULLBLOWN Good Standing Member
Buy-Sell-Trade Rating: (0)
Try throwing a bottle of chevron techron in the fuel tank? Fuel injector and system cleaners can work wonders!
FULLBLOWN is offline  
    Reply With Quote Quick reply to this message
Old 06-29-2006, 04:40 PM   #5
Focus_wrc00
Focus Enthusiast
 
Focus_wrc00's Avatar
 
Join Date: Oct 2005
Fan#: 28960
Location: Missouri
What I Drive: 2007 Liquid Grey ZX3

Posts: 62
FF Reputation: 1 Focus_wrc00 Good Standing Member
Buy-Sell-Trade Rating: (0)
Well guys, the wires aren't crossed at all. They're all installed correctly, just as I thought they were. I've also ran Lucas Fuel Injector through it, and it helps mileage out, but as far as the cutting out it won't. I've tried it before the cutting out, and after. It does it no matter what. I have a scheduled appointment for a fuel pump replacement free of charge at Ford, hopefully that fixes it, otherwise I'm going to have to pay diagnostic fees, and whatever else it may be. Hopefully it's just the pump, and not any sensors or timing components even though it has 105,000 on the stock timing belt I believe. I know it's scary. The stock belt will last between 100,000 and 120,000 though from what I've heard, and been told. I've talked to several people about it, and they think it's fuel related, but there's still that small doubt even though I think it's a fuel related issue, that it may still be a timing issue. Hopefully not. Any other suggestions?
__________________
Thought for the day: Never hold your farts in. They travel up your spine, into your brain, and that is where shi**y ideas come from.
Focus_wrc00 is offline  
    Reply With Quote Quick reply to this message
Old 06-29-2006, 08:10 PM   #6
Blurvfocus
Focus Fanatic
 
Blurvfocus's Avatar
 
Join Date: Nov 2004
Fan#: 15299
Location: Temple, PA
What I Drive: 03 ZX3 Wine Cooled Eng.

Posts: 2,199
FF Reputation: 54 Blurvfocus Excellent Standing Member
Buy-Sell-Trade Rating: (1)
If the car backfires out of the exhaust, the problem is ignition.

There has been quite a bit of discussion on the boards here about sparkplugs. If I remember right, bosch double platnum plugs don't work in these cars period. If the plugs are missfiring or the wrong heat range, that would explain the buildups on them.

I suggest you try a set of OEM plugs.
__________________
Often wrong but never in doubt.
Blurvfocus is offline  
    Reply With Quote Quick reply to this message
Old 07-02-2006, 04:54 PM   #7
Focus_wrc00
Focus Enthusiast
 
Focus_wrc00's Avatar
 
Join Date: Oct 2005
Fan#: 28960
Location: Missouri
What I Drive: 2007 Liquid Grey ZX3

Posts: 62
FF Reputation: 1 Focus_wrc00 Good Standing Member
Buy-Sell-Trade Rating: (0)
I tried the OE recommended Motorcraft plugs, and that's what I was having a problem with which was a platinum fine wire, and nickel plated. I then switched to Autolite Iridium due to being OE recommended from Autolite. I had the problem, and I finally took it to Ford. A new fuel pump helped it out tremendously, and I also had a pinched vacuum hose that I couldn't see. Damn thing. It ran great for a day, and on my way to work this morning, the serpentine belt fried on me. Every time I turn around, it seems like something. I really loved driving this car when I first got it, but ever since I've had a few alignments, and everything, it doesn't handle the same, it don't ride or drive the same, and it's just starting to have problems every time I turn around. I believe the handling, and everything is due to shocks, but I'm waiting to get a good set to help lower it, instead of replacing it with OE. It's just a never ending battle.
__________________
Thought for the day: Never hold your farts in. They travel up your spine, into your brain, and that is where shi**y ideas come from.
Focus_wrc00 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:22 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.