trouble code Q for Wayne - Page 3 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Focus Tuning Chat

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 06-28-2006, 10:05 PM   #21
Daeron
Focus Addict
 
Daeron's Avatar
 
Join Date: Mar 2005
Fan#: 20554
Location: Bixby, OK
What I Drive: 03 Pitch Black SVTF

Posts: 970
FF Reputation: 1 Daeron Good Standing Member
Buy-Sell-Trade Rating: (8)
Very possible...clean the MAF (pretty easy to do...do a search for the instructions) and see if that helps any.
__________________
#2277 of 3985 born on 5/27/03
SVT Squad #20

SCT XCal2 (Hypnotic), AEM CAI, VR rear engine mount, FC ORP, FRPP STS, FC 2pc UDP, Eibach Pro-Kit springs/KYB AGX dampers, FRPP HIDs, Sony CDX-M8815X, Pioneer TS-A6880R front speakers, 16" Rota Grid (Royal Gunmetal) w/Falken Azenis RT615's

2004 Ford SVT Mustang Cobra Convertible, Mystichrome
#292 of 1896
Daeron is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 06-28-2006, 10:24 PM   #22
hahmeta
Focus Jr. Enthusiast
 
hahmeta's Avatar
 
Join Date: Feb 2004
Fan#: 3083
Location: LA
What I Drive: 03 silver ZX3 2.3

Posts: 35
FF Reputation: 1 hahmeta Good Standing Member
Buy-Sell-Trade Rating: (0)
Daeron thanks for quick reply. i appreciate all your help.
i got one last question, somewhat unrelated. last time i was cleaning CAI filter i noticed something weird. at least one end of FS CAI hose - the end that hooks up to the filter - was bent somewhat obviously because of tightening the clamps too much. but when i was installing i couldn't have tightened clamps that much to bent a steel hose. do you think this would affect integrity of FS CAI? (not referring to IAT issue)
once again thanks very much
hahmeta is offline  
    Reply With Quote
Old 06-28-2006, 10:29 PM   #23
hahmeta
Focus Jr. Enthusiast
 
hahmeta's Avatar
 
Join Date: Feb 2004
Fan#: 3083
Location: LA
What I Drive: 03 silver ZX3 2.3

Posts: 35
FF Reputation: 1 hahmeta Good Standing Member
Buy-Sell-Trade Rating: (0)
Daeron sorry this last question was totally unrelated to hyp. ill. forum
on another note, i'm convinced at this point to buy xcal 2 with wayne's tunes. not only i'll gain performance but i can look at these codes myself w/o going to dealer or something.
hahmeta is offline  
    Reply With Quote
Old 06-29-2006, 07:57 AM   #24
Daeron
Focus Addict
 
Daeron's Avatar
 
Join Date: Mar 2005
Fan#: 20554
Location: Bixby, OK
What I Drive: 03 Pitch Black SVTF

Posts: 970
FF Reputation: 1 Daeron Good Standing Member
Buy-Sell-Trade Rating: (8)
It shouldn't affect anything...not much goes through that hose but air, and not much of that either.

You'll be happy with Wayne's tunes on your car :)
__________________
#2277 of 3985 born on 5/27/03
SVT Squad #20

SCT XCal2 (Hypnotic), AEM CAI, VR rear engine mount, FC ORP, FRPP STS, FC 2pc UDP, Eibach Pro-Kit springs/KYB AGX dampers, FRPP HIDs, Sony CDX-M8815X, Pioneer TS-A6880R front speakers, 16" Rota Grid (Royal Gunmetal) w/Falken Azenis RT615's

2004 Ford SVT Mustang Cobra Convertible, Mystichrome
#292 of 1896
Daeron is offline  
    Reply With Quote
Old 07-12-2006, 08:43 AM   #25
hahmeta
Focus Jr. Enthusiast
 
hahmeta's Avatar
 
Join Date: Feb 2004
Fan#: 3083
Location: LA
What I Drive: 03 silver ZX3 2.3

Posts: 35
FF Reputation: 1 hahmeta Good Standing Member
Buy-Sell-Trade Rating: (0)
Daeron after cleaning filter of FS CAI and MAF sensor, CEL comes on again.
i'm buying an xcal2 these days so i'll check the codes but i'm sure it's the same codes again. i'm puzzled n confused as to what i should do. any ideas, suggestions?

i can take the car to dealer and have them check maf sensor but i doubt they'll come up with a solution. they'll say it's okay and it might be because of the filter.

maybe rear o2 sensor is malfunctioning but i dont think that would throw CEL, would it?

thanks for your help.
hahmeta is offline  
    Reply With Quote
Old 07-12-2006, 02:36 PM   #26
hahmeta
Focus Jr. Enthusiast
 
hahmeta's Avatar
 
Join Date: Feb 2004
Fan#: 3083
Location: LA
What I Drive: 03 silver ZX3 2.3

Posts: 35
FF Reputation: 1 hahmeta Good Standing Member
Buy-Sell-Trade Rating: (0)
CEL turned off on its own after less than 24 hrs. i have no idea whats going on here
hahmeta is offline  
    Reply With Quote
Old 07-13-2006, 05:58 AM   #27
Daeron
Focus Addict
 
Daeron's Avatar
 
Join Date: Mar 2005
Fan#: 20554
Location: Bixby, OK
What I Drive: 03 Pitch Black SVTF

Posts: 970
FF Reputation: 1 Daeron Good Standing Member
Buy-Sell-Trade Rating: (8)
Gremlins
__________________
#2277 of 3985 born on 5/27/03
SVT Squad #20

SCT XCal2 (Hypnotic), AEM CAI, VR rear engine mount, FC ORP, FRPP STS, FC 2pc UDP, Eibach Pro-Kit springs/KYB AGX dampers, FRPP HIDs, Sony CDX-M8815X, Pioneer TS-A6880R front speakers, 16" Rota Grid (Royal Gunmetal) w/Falken Azenis RT615's

2004 Ford SVT Mustang Cobra Convertible, Mystichrome
#292 of 1896
Daeron is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:09 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.