Leaking Antifreeze!!!!! - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus First Generation > ZETEC Performance (2000-2004)

ZETEC Performance (2000-2004) The place to chat about any 2.0L Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 08-20-2007, 11:59 AM   #1
01_Focus_
Focus Enthusiast
 
01_Focus_'s Avatar
 
Join Date: Apr 2007
Fan#: 45940
Location: North Carolina
What I Drive: 2001 Malibu Blue SE

Posts: 233
FF Reputation: 0 01_Focus_ Newbie
Buy-Sell-Trade Rating: (1)
Leaking Antifreeze!!!!!

Finaly got my car back after three months..........It sat in the hot for three onths and I moved it a couple of times for not even a mile........Get my car back and im drivein, at this point ive driven about 4 miles.......when i look down and my temp gauge is on red and pushin it. So i stop......i tiny bit of smoke came out. it was from antifreeze hittin the exhaust manifold. well anyways i continue drivein fr about another 4 miles and get to my high school and get ahold of some antifreeze......so i put it in and it runs great no power loss or nothin..............but yesterday on sunday my car was park at the church afterwards i came out and there was a puddle of antifreeze like a thick one......ok so i drive to work i feel no powerloss and i park.....i came back after about 5 hours and the entire space under my car is full of antifreeze??????? So im like damn. I start messin with hoses i find out that this big fat hose located in the front next to the batterie when i squeeze it makes a sound like its lettin air out. then i look it connects to this little black thing next to the head. and when i squeeze the hose i see bubbles come from the space wear it connects to the head..............right now im thinkin a gasket or replace the hoses. and what is that little bity black thing PLZ help im wastein money on antifreeze.


__________________
Zetec crew #153
still stock 01 Malibu Blue SE

"stupid ricer, useless wings are for penguins"
01_Focus_ is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 08-20-2007, 12:21 PM   #2
thenorm
Focus Fanatic
 
thenorm's Avatar
 
Join Date: Oct 2004
Fan#: 14947
Location: Vancouver, BC, Canada
What I Drive: '04 liquid grey ZX3, built for FSP

Posts: 1,957
FF Reputation: 33 thenorm Great Standing Member
Buy-Sell-Trade Rating: (5)
that black thing is the thermostat housing. either the O ring is broke, or even the whole housing could be broke. its a very common problem. Its an easy fix to DIY, its not too expensive either. search for a thermostat housing how-to. they're out there.
__________________
May 2014 ROTM
for auto-x: '04 Liquid Grey ZX3
for street: '02 Infrared SVT
thenorm is offline  
    Reply With Quote
Old 08-20-2007, 01:43 PM   #3
01_Focus_
Focus Enthusiast
 
01_Focus_'s Avatar
 
Join Date: Apr 2007
Fan#: 45940
Location: North Carolina
What I Drive: 2001 Malibu Blue SE

Posts: 233
FF Reputation: 0 01_Focus_ Newbie
Buy-Sell-Trade Rating: (1)
Thakns.....im gonaa relpace the hoseing just to be safe. But ill check out the O-ring today. thanks.
__________________
Zetec crew #153
still stock 01 Malibu Blue SE

"stupid ricer, useless wings are for penguins"
01_Focus_ is offline  
    Reply With Quote
Old 08-20-2007, 01:57 PM   #4
02ZX3inPA
Wrenchin' aussie pos
 
02ZX3inPA's Avatar
 
Join Date: Mar 2007
Fan#: 45346
Location: Newville, PA
What I Drive: The Blue Devil

Posts: 2,112
FF Reputation: 40 02ZX3inPA Great Standing Member
Buy-Sell-Trade Rating: (2)
Mine did this last weekend. The inner retaining ring for the cylinder head seal on the t-stat gasket was bad, (1/4" of it broke off) causing the seal to tear, which caused the leak. If the valve cover is leaking, replace it or retorque the bolts and wipe any oil away from the area before putting on the new housing (oil swells the seal, and causes the inner retaining ring to break). The piece that commonly fails was 53 bucks at my local dealer. If you need the other piece that connects the radiator hose, coolant overflow return line, and t-stat housing, I have an extra one (used, but in good shape) that I'll offer for 15 bucks plus shipping (I'll have to check later on the shipping costs if you want it... They go for about 35 bucks at Ford.)
__________________
ZC #154..Focus Nation..
02ZX3inPA is offline  
    Reply With Quote
Old 08-20-2007, 09:44 PM   #5
01_Focus_
Focus Enthusiast
 
01_Focus_'s Avatar
 
Join Date: Apr 2007
Fan#: 45940
Location: North Carolina
What I Drive: 2001 Malibu Blue SE

Posts: 233
FF Reputation: 0 01_Focus_ Newbie
Buy-Sell-Trade Rating: (1)
^^^explain slower im haveina dumb day. lol. You pretty much saying replce the thermastat seal and wipe away the oil on the head/block. then bolt back on the therm houseing....correct???
__________________
Zetec crew #153
still stock 01 Malibu Blue SE

"stupid ricer, useless wings are for penguins"
01_Focus_ is offline  
    Reply With Quote
Old 08-21-2007, 07:03 AM   #6
02ZX3inPA
Wrenchin' aussie pos
 
02ZX3inPA's Avatar
 
Join Date: Mar 2007
Fan#: 45346
Location: Newville, PA
What I Drive: The Blue Devil

Posts: 2,112
FF Reputation: 40 02ZX3inPA Great Standing Member
Buy-Sell-Trade Rating: (2)
No... The part of the housing that bolts to the head is probably bad. Check the seat for the seal. The ring that is just inside the seal, which holds the seal in place is probably broken. If it is, that ring is part of this portion of the housing. The part I have is the other piece. This one is held onto the piece I just described by 3 torx screws, and is the mounting point for the radiator hose and coolant return line.
__________________
ZC #154..Focus Nation..
02ZX3inPA is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please Help!!! Coolant Leaking Everywhere! raulfsa11 ZETEC Performance (2000-2004) 8 05-07-2007 11:52 AM
Leaking antifreeze from right side of engine hail General Technical Chat 12 04-19-2007 12:12 PM
Two issues: name of part and antifreeze leak bford General Technical Chat 37 04-07-2007 04:09 PM
antifreeze color question sitlet General Technical Chat 6 03-01-2007 05:54 PM
Radiator Leaking tunedfocuzx3 ZETEC Performance (2000-2004) 4 02-14-2005 04:49 PM


All times are GMT -5. The time now is 09:38 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.