help...car idling @1250 rpms - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus First Generation > ZETEC Performance (2000-2004)

ZETEC Performance (2000-2004) The place to chat about any 2.0L Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-16-2004, 03:00 PM   #1
pio
Focus Fanatic
 
pio's Avatar
 
Join Date: Aug 2003
Fan#: 198
Location: Ashburn, VA
What I Drive: 2012 Black Mustnag GT

Posts: 5,677
FF Reputation: 2 pio Good Standing Member
Buy-Sell-Trade Rating: (7)
Unhappy help...car idling @1250 rpms

recently i instaled my 65mm tb...

well wverything went smooth until today...

the TB came with a TPS on it...
firts i let it with that one....but then today i dindt follow the "if its not broked, dont fix it"...

so i change the tps with the one from my stock TB...
an now my car idle too high !

any sugestios ?

also my car is shifting TOO hard...

thanks...

Joel


__________________
My focus is not even a shadow of what it once was...
pio is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 02-16-2004, 03:01 PM   #2
Sublime
 
Join Date: Aug 2003
Fan#: 192
Location: Alexandria, VA
What I Drive: 02 Focus ZTS, 02 Escape V6, 80 Turbo T/A

Posts: 3,491
FF Reputation: 1 Sublime Good Standing Member
Buy-Sell-Trade Rating: (14)
What kind of TB is it Joel?
Sublime is offline  
    Reply With Quote
Old 02-16-2004, 03:20 PM   #3
mconrada
Focus Addict
 
mconrada's Avatar
 
Join Date: Nov 2003
Fan#: 1652
Location: Surf City, NC
What I Drive: 91 mx5

Posts: 919
FF Reputation: 1 mconrada Good Standing Member
Buy-Sell-Trade Rating: (0)
Is your throtle screw too tight? Check the voltage runnig to the tps. I was told by Focus Central that the voltage should be around .91-.95
mconrada is offline  
    Reply With Quote
Old 02-16-2004, 03:22 PM   #4
drewzx3
Focus Fanatic
 
drewzx3's Avatar
 
Join Date: Oct 2003
Fan#: 1213
Location: louisiana
What I Drive: silver 01 zx3

Posts: 2,131
FF Reputation: 1 drewzx3 Good Standing Member
Buy-Sell-Trade Rating: (2)
did you unplug the battery cable when you swapped throttle bodys so the ecu could reset?
drewzx3 is offline  
    Reply With Quote
Old 02-16-2004, 03:28 PM   #5
bartlomiej
Focus Enthusiast
 
bartlomiej's Avatar
 
Join Date: Jan 2004
Fan#: 2870
Location: glendale, AZ
What I Drive: 2001 zx3 mtx

Posts: 103
FF Reputation: 1 bartlomiej Good Standing Member
Buy-Sell-Trade Rating: (1)
depending on the TB it may have diff mounting holes for diff years of foci. make sure it is in the correct spot and make sure your idle screw is adjusted correctly. You may also want to check for vac leaks around the tb. did you use rtv sealant?
__________________
www.bartekmedia.com
--------------------
9mm FR wires, hawker batt, FAL fan wired to a switch , 3pc UDP, 65mm tb, ported 00, venom cam grs, COMP 2's, 421 rh, 2.5 in fp, 2.5 in borla, mcleod race clutch/flywheel, eagle rods, JE 10.5:1 pistons, completely balanced and blueprinted
bartlomiej is offline  
    Reply With Quote
Old 02-16-2004, 07:18 PM   #6
oracleguy
Focus Enthusiast
 
oracleguy's Avatar
 
Join Date: Jun 2003
Fan#: 73
Location: Hillsboro, OR
What I Drive: 02 Cloud9 ZTS

Posts: 456
FF Reputation: 1 oracleguy Good Standing Member
Buy-Sell-Trade Rating: (0)
Make sure the TPS is still good too, if it is faulty or at least mounted wrong the tranny will shift hard and have idling problems.
__________________
Kevin
02 Cloud9 ZTS - Windows tinted, Volant Cold Air Intake, FC 65mm Throttle Body, Phoenix Gold speakers, clear corner lenses, fog light mod, 2.25in Magnaflow cat-back exhaust, Redline Tuning hood quick lift kit.

SVT Upper Front Grill and Euro lower grill is up next.
oracleguy is offline  
    Reply With Quote
Old 02-16-2004, 07:23 PM   #7
Kicknzx3
AKA Toyotech
 
Kicknzx3's Avatar
 
Join Date: Jun 2003
Fan#: 9
Location: Oak Ridge, NJ
What I Drive: A few

Posts: 4,043
FF Reputation: 1 Kicknzx3 Good Standing Member
Buy-Sell-Trade Rating: (4)
joel when u see this, msg me on aim and i'll explain :)
__________________
2012 Toyota Camry SE
2012 Chevy Cruze LT/RS
2006 Ford Escape XLE V6
1991 Ford Mustang LX/5.0
Kicknzx3 is offline  
    Reply With Quote
Old 02-16-2004, 09:36 PM   #8
Axman
Focus Enthusiast
 
Axman's Avatar
 
Join Date: Nov 2003
Fan#: 1868
Location: Connecticut (torrington area)
What I Drive: 2005 liquid grey metalic ZX3 ses

Posts: 380
FF Reputation: 1 Axman Good Standing Member
Buy-Sell-Trade Rating: (1)
i had the same problem w/ mine when i got my new TB i used my OE tps. i even unplugged the battery. but you have too leave it unplugged for about 20 to 30 mins. thats what i had to do with mine anyway. good luck
__________________
Euro wing, and powered M3 mirrors
FS Exhaust, CAI, Front & rear Strut Bar
Cosworth Flex Pipe, Stg 1 cams
FC TB,UDP
Axman is offline  
    Reply With Quote
Old 02-16-2004, 11:01 PM   #9
mofocus
mefocuslongtime
 
mofocus's Avatar
 
Join Date: Jun 2003
Fan#: 5
Location: Rockwall,TX
What I Drive: Beltfed,extra pullified,weeemachine

Posts: 10,024
FF Reputation: 6 mofocus Good Standing Member
Buy-Sell-Trade Rating: (17)
hope Ed helped you out Joel, it could be alot of things like mentioned above, more than likely the TPS is in the wrong place or the screw needs adjusting, if you had some radical cams this wouldnt be such a bad thing heh
__________________
MAY 2007 ROTM WOOT [/COLOR][/B][/U]
my dyno video
mofocus is offline  
    Reply With Quote
Old 02-17-2004, 06:52 AM   #10
pio
Focus Fanatic
 
pio's Avatar
 
Join Date: Aug 2003
Fan#: 198
Location: Ashburn, VA
What I Drive: 2012 Black Mustnag GT

Posts: 5,677
FF Reputation: 2 pio Good Standing Member
Buy-Sell-Trade Rating: (7)
thanks for replies....

the TB is and old model from focus central with the auto bracket...
it have only one pair of holes (that i have seen...)

i disconected the battery...
i even change the tps....

i'm afraid that my tranny will not last long with this idle (some times it goes to 1500 rpm)....

thanks ed...
will ttyl tonight !

and greg...
if i had radical cams i wouldnt have a tranny by now...
__________________
My focus is not even a shadow of what it once was...
pio is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to maintain your car. MaximusZTS Auto Washing, Detailing & Paint Protection 11 02-01-2007 11:09 AM
2008 Ford Focus US-Spec part 1 mitchlguzin Ford Focus & General Car Chat 9 01-08-2007 05:57 PM
10-30-06: RKC HALLOWEEN Party & Car Meet Bakushan Fanatics: Texas 18 10-30-2006 01:16 AM
2003 Svt focus Black for sale in V.A Svt4life Archive 14 02-02-2006 07:32 AM
Worst car owner EVER! azflyboy Ford Focus & General Car Chat 16 05-21-2005 09:03 AM


All times are GMT -5. The time now is 06:38 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.