P1451, need help!!! - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-25-2013, 07:25 PM   #1
Mobsters1972
Focus Rookie
 
Join Date: Nov 2012
Fan#: 106806
Location: Malta, NY
What I Drive: 2002 silver svt

Posts: 24
FF Reputation: 1 Mobsters1972 Good Standing Member
Buy-Sell-Trade Rating: (0)
P1451, need help!!!

ODB P1451 - EVAP Control System Canister Vent Solenoid Circuit Malfunction

02 focus SVT

I have had this engine light code problem for months and I can't figure what is causing it. I have done the following and it has not corrected it.

1. Checked vacuum lines and fuel lines for bad connections going to canister.
2. Checked wiring for cuts going to canister.
3. Replaced canister vent solenoid with new one.
4. Replaced fuel cap.

Not sure else I can do. Can't afford to go to dealer. I would really appreciate any help.

Thank you ahead a time for all your help.


Mobsters1972 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-25-2013, 08:18 PM   #2
zetecDon
Where am I?
 
zetecDon's Avatar
 
Join Date: Feb 2009
Fan#: 62506
Location: east of Cincinnati, OH
What I Drive: 02 ZX3, 02 MX-5

Posts: 7,940
Points 12,832, Level 73
Points: 12,832, Level: 73 Points: 12,832, Level: 73 Points: 12,832, Level: 73
Level Up 96% Completed
Level up: 96% Level up: 96% Level up: 96%
Forum Activity 26%
Activity: 26% Activity: 26% Activity: 26%
FF Reputation: 28 zetecDon Great Standing Member
Buy-Sell-Trade Rating: (45)
Moved to "General Technical Chat".
zetecDon is offline  
    Reply With Quote Quick reply to this message
Old 03-26-2013, 07:48 PM   #3
Mobsters1972
Focus Rookie
 
Join Date: Nov 2012
Fan#: 106806
Location: Malta, NY
What I Drive: 2002 silver svt

Posts: 24
FF Reputation: 1 Mobsters1972 Good Standing Member
Buy-Sell-Trade Rating: (0)
Help please, p1451

Has anyone else had his odb code and been able to fix it. I would hate to go to the steeler for his one.
Mobsters1972 is offline  
    Reply With Quote Quick reply to this message
Old 03-26-2013, 11:59 PM   #4
goinloco1
Late for Dinner
 
goinloco1's Avatar
 
Join Date: May 2004
Fan#: 8529
Location: Aberdeen, SD
What I Drive: kermit

Posts: 15,237
Points 14,653, Level 78
Points: 14,653, Level: 78 Points: 14,653, Level: 78 Points: 14,653, Level: 78
Level Up 51% Completed
Level up: 51% Level up: 51% Level up: 51%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 90 goinloco1 Excellent Standing Member
Buy-Sell-Trade Rating: (2)
check your pcv line. mainly the elbow under the thermostat housing, mine had a gaping hole allowing air into the intake which threw this and another code.
don't limit your search to just the evap canister area, check all your vac hoses since if the canister isn't getting enough vac due to other things it can throw a false alarm.
goinloco1 is offline  
    Reply With Quote Quick reply to this message
Old 03-27-2013, 09:03 AM   #5
Mobsters1972
Focus Rookie
 
Join Date: Nov 2012
Fan#: 106806
Location: Malta, NY
What I Drive: 2002 silver svt

Posts: 24
FF Reputation: 1 Mobsters1972 Good Standing Member
Buy-Sell-Trade Rating: (0)
Help with odb code

I already replaced PVC rubber elbows about a month ago. I will check it again. Thanks for the help. Keep it coming.
Mobsters1972 is offline  
    Reply With Quote Quick reply to this message
Old 03-27-2013, 05:45 PM   #6
Mobsters1972
Focus Rookie
 
Join Date: Nov 2012
Fan#: 106806
Location: Malta, NY
What I Drive: 2002 silver svt

Posts: 24
FF Reputation: 1 Mobsters1972 Good Standing Member
Buy-Sell-Trade Rating: (0)
PVC valve elbow is fine. Is there a easy way to check if vacuum pressure is good?
Mobsters1972 is offline  
    Reply With Quote Quick reply to this message
Old 03-27-2013, 05:50 PM   #7
FocusRus
Focus Addict
 
FocusRus's Avatar
 
Join Date: Feb 2013
Fan#: 109798
Location: Waggaman, LA
What I Drive: 2004 Silver Sedan SE

Posts: 588
Points 356, Level 7
Points: 356, Level: 7 Points: 356, Level: 7 Points: 356, Level: 7
Level Up 12% Completed
Level up: 12% Level up: 12% Level up: 12%
Forum Activity 8%
Activity: 8% Activity: 8% Activity: 8%
FF Reputation: 3 FocusRus Good Standing Member
Buy-Sell-Trade Rating: (9)
" EVAP Control System Canister Vent Solenoid Circuit Malfunction"
Here's the thing......there is a problem in the wiring to the solenoid......bad connector/ and or wiring into the connector.
__________________
SR#269 'I know where the 'zetec' kicks in....'
FocusRus is offline  
    Reply With Quote Quick reply to this message
Old 03-30-2013, 06:10 PM   #8
Mobsters1972
Focus Rookie
 
Join Date: Nov 2012
Fan#: 106806
Location: Malta, NY
What I Drive: 2002 silver svt

Posts: 24
FF Reputation: 1 Mobsters1972 Good Standing Member
Buy-Sell-Trade Rating: (0)
I looked at the connector to the solenoid on the evap canister and I don't see any damage to the wires. The wire is very tight and it is difficult to plug in one disconnected. I wonder if there is any damage internally? Do u guys know of a good way to check if plug good?
Mobsters1972 is offline  
    Reply With Quote Quick reply to this message
Old 03-31-2013, 01:11 PM   #9
Mobsters1972
Focus Rookie
 
Join Date: Nov 2012
Fan#: 106806
Location: Malta, NY
What I Drive: 2002 silver svt

Posts: 24
FF Reputation: 1 Mobsters1972 Good Standing Member
Buy-Sell-Trade Rating: (0)
P1451

I was able to probe the wires going to the vent canister. I am getting very low voltage, under 50mV. What should I be getting?

Does anyone have a electrical schematic they can share?

I skowered the car for broken and worn wires and can't find anything.

Please help if you can. May be forced to drop off to dealer.

Thank you ahead of time for all your help.
Mobsters1972 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:49 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat