car not starting! lol.. - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus First Generation > MK1 Focus

MK1 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the first generation 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-18-2012, 11:17 PM   #1
dmoney52806
Focus Enthusiast
 
dmoney52806's Avatar
 
Join Date: Aug 2009
Fan#: 68719
Location: Davenport, IA
What I Drive: 09 graphite WRX stg 2

Posts: 220
FF Reputation: 1 dmoney52806 Good Standing Member
Buy-Sell-Trade Rating: (0)
car not starting! lol..

i see these all the time in this section, but hear me out

it all started when i was driving and it just sort of stalled.. but there was no throttle response, so we tried to jump it, it turned over fine without being wired to another car, but it wouldn't start, i ended up getting it to go down a hill and i popped the clutch to see if that would work, it wound up and seemed like it started, or at least wanted to start, but still no throttle response, there's still tension on the gas pedal so i'm pretty sure it's not that cable, it's 25 outside but there's a really bad windchill and i'll say within the first few minutes of being outside after it stalled i started to lose the feeling in my fingertips

any thoughts on this?! help or suggestions?

edit: also the way i was driving was very conservative (if this helps at all) i was coasting alot, kept the rpms low, usually around 1500-1800, and i was only going about 15 through the neighborhood, actually come to think of it the 10 minutes or so i was driving until it did stall i was driving about that speed, i did let it sit for a few minutes before heading off, it was still cold though


__________________
Selling my motorcycle, Help me get back into the FF community!
dmoney52806 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 01-19-2012, 01:23 AM   #2
dmoney52806
Focus Enthusiast
 
dmoney52806's Avatar
 
Join Date: Aug 2009
Fan#: 68719
Location: Davenport, IA
What I Drive: 09 graphite WRX stg 2

Posts: 220
FF Reputation: 1 dmoney52806 Good Standing Member
Buy-Sell-Trade Rating: (0)
Another question, would a 2000 zx3 have an inertia cut off switch for the fuel?
__________________
Selling my motorcycle, Help me get back into the FF community!
dmoney52806 is offline  
    Reply With Quote
Old 01-19-2012, 02:16 AM   #3
freemind
Vince your Moderator
 
freemind's Avatar
 
Join Date: Jul 2009
Fan#: 67513
Location: Seattle, WA
What I Drive: 2002 ZX3 and a 2010 Focus SE (Work)

Posts: 3,779
FF Reputation: 21 freemind Great Standing Member
Buy-Sell-Trade Rating: (19)
It does. It is located in the passenger side kick panel.
__________________
133whp-126ftlbsTQ Eclipse CD8443,Eclipse PA5422, JBL GTO751EZ, PPI 356cs(Rebranded A/D/S 346cs), JBL p1024, SubThump enclosure, RAAmat BXT, Damplifier Pro

Hatch Nation #140
Caeci caecos ducentes
freemind is online now  
    Reply With Quote
Old 01-19-2012, 11:03 AM   #4
dmoney52806
Focus Enthusiast
 
dmoney52806's Avatar
 
Join Date: Aug 2009
Fan#: 68719
Location: Davenport, IA
What I Drive: 09 graphite WRX stg 2

Posts: 220
FF Reputation: 1 dmoney52806 Good Standing Member
Buy-Sell-Trade Rating: (0)
any other suggestions? i don't think that would have anything to do with it but i'll try here in about an hour, it's alot colder than it was yesterday though
__________________
Selling my motorcycle, Help me get back into the FF community!
dmoney52806 is offline  
    Reply With Quote
Old 01-19-2012, 11:09 AM   #5
ClubDownforce
Focus Jr. Enthusiast
 
Join Date: Nov 2005
Fan#: 29261
Location: Dubuque
Posts: 35
FF Reputation: 1 ClubDownforce Good Standing Member
Buy-Sell-Trade Rating: (-1)
Dude, I'm just north of you in Dubuque. TOTALLY shitty day to not have your car start.

Good luck.
ClubDownforce is offline  
    Reply With Quote
Old 01-19-2012, 06:16 PM   #6
dmoney52806
Focus Enthusiast
 
dmoney52806's Avatar
 
Join Date: Aug 2009
Fan#: 68719
Location: Davenport, IA
What I Drive: 09 graphite WRX stg 2

Posts: 220
FF Reputation: 1 dmoney52806 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by ClubDownforce View Post
Dude, I'm just north of you in Dubuque. TOTALLY shitty day to not have your car start.

Good luck.
oh man i know! haha it's been like 9 degrees out before the wind chill, i thought i would've gotten frostbite today for sure.

i ended up getting it towed and looked at after trying just about everything, turns out the timing belt is broken and it's possible that the water pump is seized up, though i'm not sure how many miles i should get out of both? the car has 131k on it and i'd say most of the engine is original parts.
__________________
Selling my motorcycle, Help me get back into the FF community!
dmoney52806 is offline  
    Reply With Quote
Old 01-19-2012, 08:17 PM   #7
ClubDownforce
Focus Jr. Enthusiast
 
Join Date: Nov 2005
Fan#: 29261
Location: Dubuque
Posts: 35
FF Reputation: 1 ClubDownforce Good Standing Member
Buy-Sell-Trade Rating: (-1)
Quote:
Originally Posted by dmoney52806 View Post
oh man i know! haha it's been like 9 degrees out before the wind chill, i thought i would've gotten frostbite today for sure.

i ended up getting it towed and looked at after trying just about everything, turns out the timing belt is broken and it's possible that the water pump is seized up, though i'm not sure how many miles i should get out of both? the car has 131k on it and i'd say most of the engine is original parts.
Damn... Zetec? Isn't that an interference engine? Hopefully the timing belt snapping didn't damage anything internally.
ClubDownforce is offline  
    Reply With Quote
Old 01-20-2012, 08:42 AM   #8
dmoney52806
Focus Enthusiast
 
dmoney52806's Avatar
 
Join Date: Aug 2009
Fan#: 68719
Location: Davenport, IA
What I Drive: 09 graphite WRX stg 2

Posts: 220
FF Reputation: 1 dmoney52806 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by ClubDownforce View Post
Damn... Zetec? Isn't that an interference engine? Hopefully the timing belt snapping didn't damage anything internally.
the shop just called and the water pump didn't seize up, and he said it's actually looking like no valves bent or anything, i do need a new tensioner though, i guess i'll know the full story in about an hour
__________________
Selling my motorcycle, Help me get back into the FF community!
dmoney52806 is offline  
    Reply With Quote
Old 01-20-2012, 02:28 PM   #9
ClubDownforce
Focus Jr. Enthusiast
 
Join Date: Nov 2005
Fan#: 29261
Location: Dubuque
Posts: 35
FF Reputation: 1 ClubDownforce Good Standing Member
Buy-Sell-Trade Rating: (-1)
Well that's not so bad. Good to hear it was nothing major.

How's all this bullshit snow treating you?

Also, I see you're parting a car out, do you have a cup holder insert, and was the climate control all functioning as it should have? Mine won't budge from the dash vent position, so I think it's an issue at the climate control, directly behind the panel. I'll have to pop it open to double check.

Might need some other little stuff too, I'd have to double check.
ClubDownforce is offline  
    Reply With Quote
Old 01-20-2012, 05:39 PM   #10
dmoney52806
Focus Enthusiast
 
dmoney52806's Avatar
 
Join Date: Aug 2009
Fan#: 68719
Location: Davenport, IA
What I Drive: 09 graphite WRX stg 2

Posts: 220
FF Reputation: 1 dmoney52806 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by ClubDownforce View Post
Well that's not so bad. Good to hear it was nothing major.

How's all this bullshit snow treating you?

Also, I see you're parting a car out, do you have a cup holder insert, and was the climate control all functioning as it should have? Mine won't budge from the dash vent position, so I think it's an issue at the climate control, directly behind the panel. I'll have to pop it open to double check.

Might need some other little stuff too, I'd have to double check.
my zx3 is actually trucking through the snow like a champ, it puts your average blazer to shame

i don't think i have the insert, but my climate control all worked fine, send me pictures of what you want and i'll see what i can do

and there is a god... all i needed was a new belt and the belt tensioner, no valve damage and the water pump is fine
__________________
Selling my motorcycle, Help me get back into the FF community!
dmoney52806 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:02 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.