CEL light - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 05-31-2004, 08:36 PM   #1
drewzx3
Focus Fanatic
 
drewzx3's Avatar
 
Join Date: Oct 2003
Fan#: 1213
Location: louisiana
What I Drive: silver 01 zx3

Posts: 2,131
FF Reputation: 1 drewzx3 Good Standing Member
Buy-Sell-Trade Rating: (2)
Question CEL light

I got my codes scanned at autozone and it said PO171 System to lean on Bank 1. What is wrong with it and how can I fix it? Is it an o2 sensor?


drewzx3 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 05-31-2004, 08:44 PM   #2
DidHeFocus?
Focus Addict
 
Join Date: Nov 2003
Fan#: 1704
Location: Sacramento, CA
What I Drive: 2003.5 ZTW PZEV

Posts: 1,031
FF Reputation: 1 DidHeFocus? Good Standing Member
Buy-Sell-Trade Rating: (0)
First find out what "Bank 1" is referring to. Fuel injectors maybe?
__________________
I'm a middle aged guy, with a middle school mind.
DidHeFocus? is offline  
    Reply With Quote
Old 05-31-2004, 10:10 PM   #3
microtonal
FF #1 Most Wanted
 
microtonal's Avatar
 
Join Date: Sep 2003
Fan#: 470
Location: Seattle, WA
What I Drive: 2012 GTI, 2014 Forester XT

Posts: 6,890
FF Reputation: 12 microtonal Great Standing Member
Buy-Sell-Trade Rating: (7)
Didn't you just get a race header ?
Did you get a chip to bypass the CEL for the race header ?
__________________
Just reading.....
microtonal is offline  
    Reply With Quote
Old 05-31-2004, 11:10 PM   #4
drewzx3
Focus Fanatic
 
drewzx3's Avatar
 
Join Date: Oct 2003
Fan#: 1213
Location: louisiana
What I Drive: silver 01 zx3

Posts: 2,131
FF Reputation: 1 drewzx3 Good Standing Member
Buy-Sell-Trade Rating: (2)
yep i just got the header it came on about 200 miles after it was on. I have a o2 cheater on the 2nd o2 sensor.
drewzx3 is offline  
    Reply With Quote
Old 05-31-2004, 11:18 PM   #5
AuthentiCustomz
Focus Enthusiast
 
Join Date: May 2004
Fan#: 7547
Location: JerZey
What I Drive: 03 Zx3--Matrix Edition

Posts: 400
FF Reputation: 1 AuthentiCustomz Good Standing Member
Buy-Sell-Trade Rating: (0)
check ur fuse box under the hood....one of mine to the o2 sensor was blown out
AuthentiCustomz is offline  
    Reply With Quote
Old 06-01-2004, 10:33 AM   #6
soffiler
Registered User
 
soffiler's Avatar
 
Join Date: Sep 2003
Fan#: 372
Location: Sterling, CT
What I Drive: '03 ZX3 PZEV 5-spd Twilight Blue; '97 F-250 4x4 w/ 351 V8 & AT

Posts: 1,236
FF Reputation: 1 soffiler Good Standing Member
Buy-Sell-Trade Rating: (0)
With a "cheater" in the system, all bets are off... but anyway P0171 System too lean Bank 1 means there's too much air, not enough fuel, and the computer has hit the limits of its ability to make adjustments based on the inputs from the O2 sensor. On an un-modded car, system too lean frequently means an air leak has developed around the intake manifold (too much air) or fuel injectors are getting clogged (too little fuel).

Oh by the way DidHeFocus, Bank 1/Bank 2 is terminology used for V engines, with each side of the engine called a "bank" of cylinders. Inline 4's (and 6's) only have one bank of cylinders, so the codes are always Bank 1 codes.
soffiler is offline  
    Reply With Quote
Old 06-01-2004, 05:39 PM   #7
drewzx3
Focus Fanatic
 
drewzx3's Avatar
 
Join Date: Oct 2003
Fan#: 1213
Location: louisiana
What I Drive: silver 01 zx3

Posts: 2,131
FF Reputation: 1 drewzx3 Good Standing Member
Buy-Sell-Trade Rating: (2)
My exhaust has a leak at the moment could that be causing the problem?
drewzx3 is offline  
    Reply With Quote
Old 06-01-2004, 07:38 PM   #8
soffiler
Registered User
 
soffiler's Avatar
 
Join Date: Sep 2003
Fan#: 372
Location: Sterling, CT
What I Drive: '03 ZX3 PZEV 5-spd Twilight Blue; '97 F-250 4x4 w/ 351 V8 & AT

Posts: 1,236
FF Reputation: 1 soffiler Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally posted by drewzx3
My exhaust has a leak at the moment could that be causing the problem?
Maybe. Depends where the leak is. If there is a chance this leak could be admitting plain old air into the exhaust upstream of the O2, well then sure, your O2 sensor sees the air and tells the computer to richen things up. The computer has limits to how far it can richen the mixture, and of course the leak is always there, so no matter what, the O2 sensor still calls "lean" and finally you get a lean code. So, yeah, it's possible that your leak is causing the problem.

Incidentally, while I fully understand the performance benefits of a header, I am not a big fan of the race headers that force you to delete the cat or otherwise force you to bastardize the system and fool the computer. This is asking for trouble in several ways, including things like your current problem... not to mention it is a federal offense to remove your cat.
soffiler is offline  
    Reply With Quote
Old 06-05-2004, 06:29 PM   #9
drewzx3
Focus Fanatic
 
drewzx3's Avatar
 
Join Date: Oct 2003
Fan#: 1213
Location: louisiana
What I Drive: silver 01 zx3

Posts: 2,131
FF Reputation: 1 drewzx3 Good Standing Member
Buy-Sell-Trade Rating: (2)
where to start in figuring out my problem?
drewzx3 is offline  
    Reply With Quote
Old 06-05-2004, 06:46 PM   #10
Spanky6935
Focus Enthusiast
 
Spanky6935's Avatar
 
Join Date: Dec 2003
Fan#: 2327
Location: somewhere else
What I Drive: '00 Green Zx3

Posts: 131
FF Reputation: 1 Spanky6935 Good Standing Member
Buy-Sell-Trade Rating: (0)
Well fix the exhuast leak, could be killing 2 birds with one stone.
__________________
ASE Certified Technician:

Specializing in Ford Focus' and Ford Escorts

If you have questions, we have answers!
Spanky6935 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gas Cap Light & CEL code P0455 tshank General Technical Chat 2 05-20-2011 07:05 AM
Cel light Earls32 General Forced Induction 1 06-11-2010 08:46 AM
How To: Light Tint blackoutSVT Focus SVT 2 02-03-2008 10:49 PM
airbag light pcdowell General Technical Chat 8 05-08-2005 10:51 PM
CEL light effects FociS8nt ZETEC Performance (2000-2004) 4 02-27-2005 11:08 PM


All times are GMT -5. The time now is 08:37 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.