Notice: My car wont start. - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > ZETEC Performance (2000-2004)

ZETEC Performance (2000-2004) The place to chat about any 2.0L Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-14-2005, 06:28 PM   #1
MaximusZTS
Focus Fanatic
 
MaximusZTS's Avatar
 
Join Date: Jun 2005
Fan#: 24918
Location: San Clemente, CA
What I Drive: 2002 Infra Red ZTS

Posts: 1,558
FF Reputation: 13 MaximusZTS Great Standing Member
Buy-Sell-Trade Rating: (0)
Exclamation Notice: My car wont start.

Well I drove from LA, CA to San Clemente and the car ran like a champ. Picked up my girl and stopped by the office to use the computer. I came back to my car no more that 30 mins. later and the car would not start. I would turn the key and nothing but a click sound. I tried a few more times and nothing. I bought the car 4 months ago. I called ford because I have the roadside assistance and they sent someone out to jump my battery. The guy comes out and hooks up his jummper and the car starts, as soon as he disconnects his jummper the car turns off. We do this three more times. same result. we could hear the altenator turn on (sp?) so we dont think that is the prob. then he sprays some stuff on the pos battery contact and the jumps the battery. he disconnects and the car is still running. Sweet. he leaves and I turn on my lights and the car shuts off. Damn it. Call the guy back he comes back. He takes off the battery connection and cleans it from top to bottom with some spray crap and puts it back on the car. without the jummper I started the car no problem. and is still running great two days later. So the moral is "clean your contacts."


__________________
ZETEC Crew #2.0
SoCal Focus Owners Map

If you are looking for a quailty Auto Detailer in the So Cal Area please view my profile.
MaximusZTS is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 11-14-2005, 06:52 PM   #2
CrazyMatt
EvenDeathCan'tStopMe
 
CrazyMatt's Avatar
 
Join Date: Dec 2003
Fan#: 2179
Location: Milwaukee, WI, United States
What I Drive: 2009 Octane Blue Pearl Lancer GTS

Posts: 4,894
FF Reputation: 6 CrazyMatt Good Standing Member
Buy-Sell-Trade Rating: (5)
*nodding* That was a good read....
__________________
I wanna live... I wanna love..
But it's a long hard road out of Hell


Quote:
Originally Posted by Peregrine View Post
^Slow your roll Dirk Diggler or you're going to have be back in the hospital with broken nuts!
CrazyMatt is offline  
    Reply With Quote
Old 11-14-2005, 07:04 PM   #3
Tbones00SE
Focus Addict
 
Tbones00SE's Avatar
 
Join Date: Jun 2004
Fan#: 9982
Location: Washington, DC, United States
What I Drive: 2000 Toreador Red SE

Posts: 1,286
FF Reputation: 10 Tbones00SE Great Standing Member
Buy-Sell-Trade Rating: (7)
haha, I had the exact same thing happen to me on Veteran's Day. My battery was bascially done. I got it jumped and it ran fine for a little while and then boom right on the road it completely died on me. I spent the next 2 hours walking around town from shop to shop trying to find a stupid battery, but no one had the right size available. Not even a NTB (National Tire & Battery) had this stupid battery. The computer said they had one left, but they couldn't find it in the back. Funny thing was I had just ordered a Optima online the day before and I'm supposed to receive it tomorrow. Eventually I found a temporary replacement that was about the right size and I bought it and put it in, but I had to carry this 30 lb battery a couple miles back to the car and up a massive hill. The car has started right up every since. When I get my Optima I'm going to see if I can return the "used" battery or eBay it, lol.
Tbones00SE is offline  
    Reply With Quote
Old 11-14-2005, 09:45 PM   #4
BLRich1
Nope, Chuck Testa
 
BLRich1's Avatar
 
Join Date: May 2005
Fan#: 22758
Location: Lincoln, NE
What I Drive: '03 Red EAP SVT, '04 Silver SVT

Posts: 5,939
FF Reputation: 17 BLRich1 Great Standing Member
Buy-Sell-Trade Rating: (6)
I want my 30 sec back...
__________________
My Rides:
'13 Ingot Silver Escape Titanium AWD
'03 Infra Red EAP SVT, #1687, 1 of 101
'04 CD Silver SVT, #877, 1 of 135 May 2011 ROTM, FF11: Best Display, Best of Show; AFN12: Best SVT, Best Audio, Finest Five, Carlisle Nifty Fifty
BLRich1 is offline  
    Reply With Quote
Old 11-15-2005, 10:10 AM   #5
old_grendel
Focus Addict
 
old_grendel's Avatar
 
Join Date: Oct 2005
Fan#: 28836
Location: K-W, Ontario, Canada
What I Drive: 2000 ZX3 Black MTX

Posts: 958
FF Reputation: 4 old_grendel Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally posted by BLRich1
I want my 30 sec back...
__________________
3 Rings of Marriage: The Engagement Ring, The Wedding Ring, then The Suffer-Ring
old_grendel is offline  
    Reply With Quote
Old 11-15-2005, 05:35 PM   #6
hEaT
Focus Addict
 
Join Date: Mar 2005
Fan#: 20699
Location: Boston, MA
What I Drive: 2013 Oxford White Focus ST

Posts: 1,366
FF Reputation: 11 hEaT Great Standing Member
Buy-Sell-Trade Rating: (1)
Glad you figured it out and didn't have to bring it to the dealership. Would have sucked to lay down cash to have them fix that.
__________________
ZETEC Crew #49

Quote:
Originally posted by DrkKnight614
......hmm if that works then if i put a spinner on my butt hole and rip one will i be able to run faster. ...idiots
hEaT is offline  
    Reply With Quote
Old 11-16-2005, 05:26 PM   #7
focus mike
Banned
 
Join Date: Sep 2003
Fan#: 953
Location: park ridge (chicago) BAN MC DONALDS
What I Drive: 2002 zx3 BAN MC DONALDS

Posts: 4,040
FF Reputation: 1 focus mike Good Standing Member
Buy-Sell-Trade Rating: (0)
i was totally gunna say clean your contacts, my old ass p/u truck left me thinking. its happens every winter with my truck, and i have to clean up the contacts, i know cause when i wiggle the termal top connector the hood light brightens up real bright.

sometimes if you just wiggle it a little bit (song) it makes good power, i bought a termanal puller and cleaner and some pads for the positive and negative to prevent the corrosion crap. thank god i know a thing or two about fixing my car/truck. glad you worked everything out.


for the common folk that read this if you get corrosion your battery or just want to do an annual cleaning or whatever, get some baking soda and water and a toothbrush and it cleans the battery real nice. simple things at home like water and baking soda are nice and handy for cleaning that stuff.
focus mike is offline  
    Reply With Quote
Old 11-16-2005, 06:19 PM   #8
ztecpower
Focus Addict
 
ztecpower's Avatar
 
Join Date: Mar 2005
Fan#: 20083
Location: Lakeview, CA
What I Drive: 2002 Infra-red Ford Focus ZTS-S2

Posts: 1,305
FF Reputation: 5 ztecpower Good Standing Member
Buy-Sell-Trade Rating: (0)
Re: Notice: My car wont start.

Quote:
Originally posted by MaximusZTS
Well I drove from LA, CA to San Clemente and the car ran like a champ. Picked up my girl and stopped by the office to use the computer. I came back to my car no more that 30 mins. later and the car would not start. I would turn the key and nothing but a click sound. I tried a few more times and nothing. I bought the car 4 months ago. I called ford because I have the roadside assistance and they sent someone out to jump my battery. The guy comes out and hooks up his jummper and the car starts, as soon as he disconnects his jummper the car turns off. We do this three more times. same result. we could hear the altenator turn on (sp?) so we dont think that is the prob. then he sprays some stuff on the pos battery contact and the jumps the battery. he disconnects and the car is still running. Sweet. he leaves and I turn on my lights and the car shuts off. Damn it. Call the guy back he comes back. He takes off the battery connection and cleans it from top to bottom with some spray crap and puts it back on the car. without the jummper I started the car no problem. and is still running great two days later. So the moral is "clean your contacts."
Poor shawn, Sorry to hear about the above, but at least it's ok now, You sure aren't having good luck with your focus lately.... Not all your fault either, that's what sucks.


Troy.
__________________
You know... That guy.
SR# eleventybillion
ztecpower is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:16 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.