Engine won't start on occasion weird symptoms - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-08-2006, 02:06 PM   #1
JD3
Focus Rookie
 
Join Date: Dec 2006
Fan#: 41758
Location: montreal
What I Drive: 2001 Pitch Black sedan sport

Posts: 6
FF Reputation: 1 JD3 Good Standing Member
Buy-Sell-Trade Rating: (0)
Angry Engine won't start on occasion weird symptoms

hey there I am sure i was on this forum before but cant find my log in anyways. I have 2 focus one 2001 black sedan sport with zetec and a 2002 wagon sohc. the problem is with the wagon on occasion it wont start, there is power inside but when it gets to the start postiion it doesn't do a thing. also it is not consistant i canot reproduce the problem neither can the dealer after paying 3 times for nothing . the WEIRD PART is that where the milage comes up is all lines, have a look at supplied pic. later on it will start, any help from tech gurus or previous experiences is really appreciated. PLEASE HELP!


Attached Thumbnails
Click image for larger version

Name:	10-07-06_0936.jpg
Views:	98
Size:	24.2 KB
ID:	10440  

JD3 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-08-2006, 02:21 PM   #2
MattZX3
Detailing Freak
 
MattZX3's Avatar
 
Join Date: Dec 2005
Fan#: 30258
Location: Chicagoland, IL
What I Drive: 2012 Nero Black, Fiat 500 Sport

Posts: 348
FF Reputation: 23 MattZX3 Great Standing Member
Buy-Sell-Trade Rating: (4)
could it be something having to do with PATS?

do you have a little red light that blinks when the key is out of the ignition...

does it blink rapidly when you try to start it?
MattZX3 is offline  
    Reply With Quote
Old 12-08-2006, 02:38 PM   #3
JD3
Focus Rookie
 
Join Date: Dec 2006
Fan#: 41758
Location: montreal
What I Drive: 2001 Pitch Black sedan sport

Posts: 6
FF Reputation: 1 JD3 Good Standing Member
Buy-Sell-Trade Rating: (0)
no it was my first thought as well security. also forgot to mention it happened to me while driving where it all cut out engine off and then came back up.
JD3 is offline  
    Reply With Quote
Old 12-08-2006, 08:33 PM   #4
Fairlane
Focus Rookie
 
Join Date: Nov 2006
Fan#: 41485
Location: Texas
Posts: 4
FF Reputation: 1 Fairlane Good Standing Member
Buy-Sell-Trade Rating: (0)
Mine has done the same thing before, but it was PATS interference. I had one of those Speedpass keychain things that you wave at the pump at Exxon and Mobil to pay for your gas. It uses a similar concept as the PATS key. Occassionally, I would turn the key, the PATS light would flash and the ODO was blanked out like yours. Then it would go for weeks and never do it. Eventually, I figured it might be the Speedpass, so I took it off the keychain. Hasn't done it since.
Fairlane is offline  
    Reply With Quote
Old 12-09-2006, 04:50 PM   #5
JD3
Focus Rookie
 
Join Date: Dec 2006
Fan#: 41758
Location: montreal
What I Drive: 2001 Pitch Black sedan sport

Posts: 6
FF Reputation: 1 JD3 Good Standing Member
Buy-Sell-Trade Rating: (0)
ok well it is at the dealer right now and did the same thing for them so they said they wanted to keep it. I dont own a speed pass device at all so I can rule that one out. thanks for the reply if the dealer figures it out before the forum does I will post the results. in the mean time I am still looking for answers.
JD3 is offline  
    Reply With Quote
Old 12-11-2006, 10:16 AM   #6
JD3
Focus Rookie
 
Join Date: Dec 2006
Fan#: 41758
Location: montreal
What I Drive: 2001 Pitch Black sedan sport

Posts: 6
FF Reputation: 1 JD3 Good Standing Member
Buy-Sell-Trade Rating: (0)
ok dealer finally found the problem and could be reproduced it was a loose wire under the fuse box. last $200 for them, so my problem should be solved.
JD3 is offline  
    Reply With Quote
Old 12-11-2006, 10:27 AM   #7
talonk4
Focus Addict
 
talonk4's Avatar
 
Join Date: Apr 2004
Fan#: 5737
Location: wisconsin
What I Drive: 2k3 sangria red zx3

Posts: 715
FF Reputation: 1 talonk4 Good Standing Member
Buy-Sell-Trade Rating: (1)
jebus. two hundred bucks for a lose wire? that thing must be made from gold!
__________________
Well, I'd love to stay and chat, but you're a total bitch.

Alpine, iPod, Infinity, Sony, FC, FS, FR, Pipercross

JMS lip kit
talonk4 is offline  
    Reply With Quote
Old 12-11-2006, 10:34 AM   #8
JD3
Focus Rookie
 
Join Date: Dec 2006
Fan#: 41758
Location: montreal
What I Drive: 2001 Pitch Black sedan sport

Posts: 6
FF Reputation: 1 JD3 Good Standing Member
Buy-Sell-Trade Rating: (0)
yeah is all labour, I guess ford doent make money from the sales just the stuff that isnt built to last.
JD3 is offline  
    Reply With Quote
Old 12-11-2006, 10:43 AM   #9
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,063
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Wiring problems are not always easy to locate. Fortunately, those aren't as common as devices going bad, but it does happen. My heart goes out to you, it stinks to have to pay so much for something so simple. Thank goodness it's fixed now!!!
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Timing Belt Info Spanky6935 General Technical Chat 13 09-30-2011 10:54 PM
Phooey. Check Engine Light came on today. Thin_J General Technical Chat 0 07-14-2004 08:25 PM
Engine Seeze Engine Gone nelz Ford Focus & General Car Chat 31 05-26-2004 01:39 AM
supercharger vs turbocharger? FordFocusFreak General Forced Induction 6 04-07-2004 12:05 AM


All times are GMT -5. The time now is 05:12 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.