FUse 32a Issue - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 08-19-2005, 12:41 PM   #1
Happenedtoyou
Focus Enthusiast
 
Happenedtoyou's Avatar
 
Join Date: Jul 2004
Fan#: 11169
Location: Dracut, Ma, MA
What I Drive: 2007 Ford Focus ZX5 with SAP

Posts: 191
FF Reputation: 1 Happenedtoyou Good Standing Member
Buy-Sell-Trade Rating: (0)
FUse 32a Issue

All my bulbs Do light up when I press the automatic door lock, which means that the light bulbs are not the issue. Only when I put the parking lamp switch on, they dont go on, and when I put the headlights on, only the headlights work without any side parking lamps, without the dash, and without the rear lights. Rear lights only light up when I press brake, and blinkers only light up when I blink them as well as when I have hazards on. So what is the issue? Now when I put the 10amp fuse in without putting the lights on, immediately the fog lights go on, and only the fog lights, including the fog light icon on the switch. Is there a fault there? It does not matter if the car is off or on. Then when I turn the switch to parking lamps, the fuse blows. What do I do. This is giving me a hint about the fogs, maybe they are shorting out. So i disconnected the fogs, but it still shorts out, fuse blows. When i put a new fuse in without the lights on at all, it lights up the little fog light icon on the light switch. I took out the fog light relay, and still same problem. What is it? Help ! ! !


__________________
Szymon Zmijewski
____________________
2007 Ford Focus ZX5 Black
Happenedtoyou is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 08-19-2005, 07:45 PM   #2
Blurvfocus
Focus Fanatic
 
Blurvfocus's Avatar
 
Join Date: Nov 2004
Fan#: 15299
Location: Temple, PA
What I Drive: 03 ZX3 Wine Cooled Eng.

Posts: 2,199
FF Reputation: 54 Blurvfocus Excellent Standing Member
Buy-Sell-Trade Rating: (1)
We have too many posts about the same problem. I'm losing track of what's going on. Post one thread and stick with it- just keep adding on to the bottom.
__________________
Often wrong but never in doubt.
Blurvfocus is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:25 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.