Installed Pro-M MAFS now BAD Misfire... - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus First Generation > ZETEC Performance (2000-2004)

ZETEC Performance (2000-2004) The place to chat about any 2.0L Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 06-29-2005, 10:58 AM   #1
PortugalFocus
Focus Enthusiast
 
PortugalFocus's Avatar
 
Join Date: Sep 2004
Fan#: 13418
Location: Clearwater Beach, FL
What I Drive: 05 Saturn VUE 2.2L 5-Spd

Posts: 107
FF Reputation: 1 PortugalFocus Good Standing Member
Buy-Sell-Trade Rating: (2)
Installed Pro-M MAFS now BAD Misfire...

Well yesterday I received my Pro-M MAFS from silverhaze18 in the mail. I removed my old OE MAFS on my CAI and installed the new Pro-M. I disconnected the battery for about 10 minutes and then reconnected it. I starded up the car and lost of black smoke emitted from the tailpipe. (non-burnt fuel) It has a very low idle and almost dies at times. So I went and swapped the CAI and put the short ram back on. Well, the same thing happened. No difference. I took my t-body off to see if there were any clogs or something had fallen down the intake. Nothing that was visible. So I disconnected battery again for about 30 mins and I re-installed the OE MAFS. Well the car still did the same thing after the PCM was reset. The CEL came on. So as a test to see if anything changed, while the car was running I disconnected the MAFS plug, no change in the car's reaction, then I reconnected that, and disconnected the TPS, no change either. Then I disconnected both the MAFS and TPS. Still no change. So today I took the wife's car to work and I will find out what the CEL code is. It baffles me really. Should I leave the battery disconnected longer and hope everything resets? Is there a master reset button/relay/fuse that I can pull to reset the PCM back to default settings?

Any input is appreciated!


__________________
Zetec > VTEC

Shorty w/ HKS Filter / JBA Shorty Header / Ported TB / Early Style Intake Manifold/ Ractive 9 mm Wires/ Autolite Platinum Plugs/ 2.25" Mandrel Exhaust/ SCS Short Thow Shifter / Front Strut Bar

Focus Shop Cup Front Lip/ Painted Front Grille Signals / CF M3's/ De-Badgged / Focus Badges Over the Blue Ford Ovals

Panasonic / American Legacy / Stinger / Audiobahn / Q-Logic

But I traded her in......
PortugalFocus is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 06-29-2005, 12:02 PM   #2
PortugalFocus
Focus Enthusiast
 
PortugalFocus's Avatar
 
Join Date: Sep 2004
Fan#: 13418
Location: Clearwater Beach, FL
What I Drive: 05 Saturn VUE 2.2L 5-Spd

Posts: 107
FF Reputation: 1 PortugalFocus Good Standing Member
Buy-Sell-Trade Rating: (2)
possibility of a bad O2 all of a sudden? I know they can cause freak things........

if it is an O2 can I put a cheater on it to make it run ok?
__________________
Zetec > VTEC

Shorty w/ HKS Filter / JBA Shorty Header / Ported TB / Early Style Intake Manifold/ Ractive 9 mm Wires/ Autolite Platinum Plugs/ 2.25" Mandrel Exhaust/ SCS Short Thow Shifter / Front Strut Bar

Focus Shop Cup Front Lip/ Painted Front Grille Signals / CF M3's/ De-Badgged / Focus Badges Over the Blue Ford Ovals

Panasonic / American Legacy / Stinger / Audiobahn / Q-Logic

But I traded her in......
PortugalFocus is offline  
    Reply With Quote
Old 06-29-2005, 08:46 PM   #3
elitekorri
Focus Enthusiast
 
Join Date: Jul 2004
Fan#: 10376
Location: Superior, WI
What I Drive: 2004 ZX3 5 SPEED

Posts: 206
FF Reputation: 1 elitekorri Good Standing Member
Buy-Sell-Trade Rating: (0)
yes a cheater will work for exhaust o2 readings... they are "freakish"... but a MAF/S shouldn't cause this issue.
elitekorri is offline  
    Reply With Quote
Old 06-29-2005, 09:13 PM   #4
blazealm
Focus Enthusiast
 
blazealm's Avatar
 
Join Date: Apr 2004
Fan#: 5741
Location: HI
What I Drive: 2000 pitch blk focus se sport zetec

Posts: 171
FF Reputation: 1 blazealm Good Standing Member
Buy-Sell-Trade Rating: (0)
the pro m maf its not rated for stock injectors the same thing happen to me so i put the oe one back on and it was find the pro m maf u got was probaly rated for 42 # injectors and not the 19 # the stock focus comes with best thing to do is get it chiped or have ur pro m recalibrated for 19 # injectors
__________________
ati procharger, focus central 4-2-1 header, magnaflow catback exhaust magnaflow high flow cat, pro m 70mm maf sensor, focus central 65 mm throttle body, ford racing 9mm wires, ngk plugs, ford racing 42 lb injectors, eibach prokit springs
blazealm is offline  
    Reply With Quote
Old 06-29-2005, 10:19 PM   #5
elitekorri
Focus Enthusiast
 
Join Date: Jul 2004
Fan#: 10376
Location: Superior, WI
What I Drive: 2004 ZX3 5 SPEED

Posts: 206
FF Reputation: 1 elitekorri Good Standing Member
Buy-Sell-Trade Rating: (0)
did you reinstall the MAF housing and MAFS with OE? or just the MAFS in the PRO M housing?
elitekorri is offline  
    Reply With Quote
Old 06-29-2005, 11:36 PM   #6
crazymechanic
Focus Fanatic
 
Join Date: Sep 2004
Fan#: 12900
Location: Rockville, MD
What I Drive: 2003 SVT Focus

Posts: 1,643
FF Reputation: 1 crazymechanic Good Standing Member
Buy-Sell-Trade Rating: (1)
yeah, without tuning, that MAF is just going to make you run so lean that you'll misfire and stall out. the computer doesn't know that there's a lot more air coming in yet
crazymechanic is offline  
    Reply With Quote
Old 06-30-2005, 09:06 AM   #7
PortugalFocus
Focus Enthusiast
 
PortugalFocus's Avatar
 
Join Date: Sep 2004
Fan#: 13418
Location: Clearwater Beach, FL
What I Drive: 05 Saturn VUE 2.2L 5-Spd

Posts: 107
FF Reputation: 1 PortugalFocus Good Standing Member
Buy-Sell-Trade Rating: (2)
I reinstalled the OE and the car runs fine... a freakish thing really. I put my shorty back on for the rainy season here in FL. I will put the CAI back on in November.

MODS please lock this thread.
__________________
Zetec > VTEC

Shorty w/ HKS Filter / JBA Shorty Header / Ported TB / Early Style Intake Manifold/ Ractive 9 mm Wires/ Autolite Platinum Plugs/ 2.25" Mandrel Exhaust/ SCS Short Thow Shifter / Front Strut Bar

Focus Shop Cup Front Lip/ Painted Front Grille Signals / CF M3's/ De-Badgged / Focus Badges Over the Blue Ford Ovals

Panasonic / American Legacy / Stinger / Audiobahn / Q-Logic

But I traded her in......
PortugalFocus is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:43 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.