SVT Problem - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus SVT > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-27-2003, 04:32 PM   #1
Kris03svt
Focus Enthusiast
 
Kris03svt's Avatar
 
Join Date: Nov 2003
Fan#: 1943
Location: SoCal
What I Drive: 03 SVT Focus (CD Silver) 05 YZF600R

Posts: 85
FF Reputation: 1 Kris03svt Good Standing Member
Buy-Sell-Trade Rating: (0)
Unhappy SVT Problem

First off this only happens when the car is cold. (socal cold, not im buried under 50 feet of snow cold) When I start it, I have the car in neutral. immediately after starting the car revs up to around 1500 RPM then drops down to like 700 RPM and starts sputtering. I also notice while its sputtering that the battery indicator light comes on. After It sits for a min or so it stops sputtering and the battery light goes off. Now it doesn't happen all the time, id say every 3 out of 5 times but still...

Is this a common problem with the SVT? I have read other posts about people having cold start problems, but none had a fix.

Also, I have had it happen when i was rolling to a stop with the car in neutral (I think once or twice)

I dont even have 1000 miles on it yet....

Any Ideas?

-Kris


Kris03svt is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-27-2003, 05:00 PM   #2
essveetee
Focus Fanatic
 
essveetee's Avatar
 
Join Date: Oct 2003
Fan#: 1529
Location: Poconos
What I Drive: 2006 WRX 1984 VW Scirocco

Posts: 1,721
FF Reputation: 1 essveetee Good Standing Member
Buy-Sell-Trade Rating: (21)
I haven't experienced anything like that. If I did, I'd be taking it in for a warranty check cuz thats why I bought a new car. Have you had the reflash yet? Maybe that would help.
__________________
Sciroccos are cool.
essveetee is offline  
    Reply With Quote
Old 12-27-2003, 05:06 PM   #3
drewzx3
Focus Fanatic
 
drewzx3's Avatar
 
Join Date: Oct 2003
Fan#: 1213
Location: louisiana
What I Drive: silver 01 zx3

Posts: 2,131
FF Reputation: 1 drewzx3 Good Standing Member
Buy-Sell-Trade Rating: (2)
Yea i dont know much about it but you may need to get it reflashed.
drewzx3 is offline  
    Reply With Quote
Old 12-27-2003, 05:52 PM   #4
teddyrob
Focus Addict
 
Join Date: Oct 2003
Fan#: 1500
Posts: 829
FF Reputation: 3 teddyrob Good Standing Member
Buy-Sell-Trade Rating: (0)
ya kris get that baby back to the dealer straight away!
teddyrob is offline  
    Reply With Quote
Old 12-28-2003, 02:56 AM   #5
DilSVT
Focus Addict
 
Join Date: Nov 2003
Fan#: 1793
Location: Naperville, IL
What I Drive: 03 SVT Focus

Posts: 831
FF Reputation: 1 DilSVT Good Standing Member
Buy-Sell-Trade Rating: (4)
I have the same problem and I can't figure out what the hell, I actually think it is the flywheel and the starter but I have no idea. After I got synthetic oil put in it revs to 1500rpms and stays there till the oil heats up. The only other reason I can think of is the flywheel is loose and creating revs. It has been a problem with others.
DilSVT is offline  
    Reply With Quote
Old 12-28-2003, 03:57 AM   #6
Infra3sv
Focus Fanatic
 
Infra3sv's Avatar
 
Join Date: Sep 2003
Fan#: 745
Location: Missouri
What I Drive: '03 hatch

Posts: 2,719
FF Reputation: 1 Infra3sv Good Standing Member
Buy-Sell-Trade Rating: (0)
You need an ECU upgrade. do a search for "YRFO". I think the ECU upgrade should be a sticky.
Infra3sv is offline  
    Reply With Quote
Old 12-28-2003, 03:23 PM   #7
GMISVTFocus
Focus Enthusiast
 
GMISVTFocus's Avatar
 
Join Date: Dec 2003
Fan#: 2066
Location: New Jersey
What I Drive: 2002 Infa-Red SVT Focus

Posts: 382
FF Reputation: 1 GMISVTFocus Good Standing Member
Buy-Sell-Trade Rating: (0)
I dont know what the problem might be but if its cause of the cold you might want to think about a block heater if you live in an area were its always cold.
__________________
SVT Squad #47

Pick Only Two --- Cheap - Fast - Reliable
GMISVTFocus is offline  
    Reply With Quote
Old 12-28-2003, 04:45 PM   #8
Kris03svt
Focus Enthusiast
 
Kris03svt's Avatar
 
Join Date: Nov 2003
Fan#: 1943
Location: SoCal
What I Drive: 03 SVT Focus (CD Silver) 05 YZF600R

Posts: 85
FF Reputation: 1 Kris03svt Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks for the info, im gonna call the dealer tomorrow and get them to look at it. Ill post back after the visit and let everyone know what was wrong.

-Kris
__________________
http://mysite.verizon.net/res0mtl8/sig1.jpg
Check my profile for a list of my modifications
Kris03svt is offline  
    Reply With Quote
Old 12-28-2003, 10:20 PM   #9
focus44
Focus Enthusiast
 
Join Date: Nov 2003
Fan#: 1962
Location: Palatka, Florida
What I Drive: 2001 Ford Focus SVT

Posts: 187
FF Reputation: 1 focus44 Good Standing Member
Buy-Sell-Trade Rating: (0)
tack it in to the dealer because one of your wires is loss or has deen fried it happend to me.
focus44 is offline  
    Reply With Quote
Old 12-30-2003, 03:05 AM   #10
zetec03
Focus Enthusiast
 
Join Date: Nov 2003
Fan#: 1619
Location: Surprise, AZ
What I Drive: 2003 zx3

Posts: 75
FF Reputation: 1 zetec03 Good Standing Member
Buy-Sell-Trade Rating: (0)
yeah i have a zx3 and it does the same thing never really worried about it. it started doing it after about 500 miles or so and still does it with 17k. let us know what the dealer says if you take it there.
zetec03 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 ZX3 w/Hard Start Problem abilath General Technical Chat 20 04-22-2013 10:02 PM
2005 SVT Seat Swap (Part 2) -- sucked! snobrdrdans_sedan Focus SVT 52 03-28-2007 02:39 PM
'03 Focus SVT.....Tire Problem DMITCHELL028 Wheels & Tires - Sponsored By Tire Rack 6 08-01-2005 05:53 PM
SVT will be back in full swing, as I said jevoe015 Ford Focus & General Car Chat 25 12-21-2004 02:51 PM
Damn I hope things work out for SVT! TORQUERULES Ford Focus & General Car Chat 7 12-16-2004 11:49 AM


All times are GMT -5. The time now is 11:31 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.