Running super rich... - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Exclusive Vendor Discussions > Focus-Power Tuning

Focus-Power Tuning Discuss about forced induction upgrades and performance tuning for your Ford Focus.
Sponsored By: Focus-Power


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-27-2005, 12:31 PM   #1
JRSCSVT
Focus Enthusiast
 
Join Date: Oct 2003
Fan#: 1159
Location: Home
What I Drive: SVT Focus

Posts: 86
FF Reputation: 1 JRSCSVT Good Standing Member
Buy-Sell-Trade Rating: (0)
Running super rich...

The car was down for about a month and a half trying to get a clutch problem fixed up.

I recently got the car back and drove it about 75 miles over the past few days. She is getting super bad gas mileage, and is running really rich. I say that because when I downshift to come to a stop I get some very loud and repeated popping (much more than the usual "gurgle"), and have gotten a few flames coming out of the tailpipe when I downshift. I am not throwing any codes, yet. The front o2 sensor is faily new. The car seems to have a surging sound at idle (almost like its camming for description purposes). Any ideas on what could be causing this? Taking into account it was sitting for so long not being started.

Things I have done so far are change the plugs/wires, changed the oil, and topped her off with 112. I was going to change the front sensor, but it is "new" as I had it on the car for only about 200-300 miles before the clutch went out.

Oh, btw, I dont know if you know my screen name on here, but this is DJ.


__________________
JRSCedSVT @ 14psi: Complete built motor by Tom including head work, tuned by Tom, Meth/water injection, Nitrous, Quaife, CM Stage V, Fidanza Flywheel, yadaa yadaa, yadaa...
JRSCSVT is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 03-27-2005, 12:36 PM   #2
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 21,505
FF Reputation: 153 1turbofocus Excellent Standing Member1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
Sounds like maybe a Vac leak

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote
Old 03-27-2005, 02:04 PM   #3
JRSCSVT
Focus Enthusiast
 
Join Date: Oct 2003
Fan#: 1159
Location: Home
What I Drive: SVT Focus

Posts: 86
FF Reputation: 1 JRSCSVT Good Standing Member
Buy-Sell-Trade Rating: (0)
Showing normal 13psi vaccum when warm, and boosting normally.
__________________
JRSCedSVT @ 14psi: Complete built motor by Tom including head work, tuned by Tom, Meth/water injection, Nitrous, Quaife, CM Stage V, Fidanza Flywheel, yadaa yadaa, yadaa...
JRSCSVT is offline  
    Reply With Quote
Old 03-27-2005, 07:41 PM   #4
zx3focusguy
Focus Enthusiast
 
Join Date: Feb 2004
Fan#: 3973
Location: Albemarle, NC, United States
What I Drive: 2001 ZX3

Posts: 226
FF Reputation: 1 zx3focusguy Good Standing Member
Buy-Sell-Trade Rating: (0)
13'' of VACUUM is low man. All I have seen idle warm at about 18'' or so
__________________
'07 F350 crewcab, EGR delete, ARP head studs, Fire rings, 8'' lift, 36-15.50-20 mickey thompsons
zx3focusguy is offline  
    Reply With Quote
Old 03-27-2005, 11:42 PM   #5
JRSCSVT
Focus Enthusiast
 
Join Date: Oct 2003
Fan#: 1159
Location: Home
What I Drive: SVT Focus

Posts: 86
FF Reputation: 1 JRSCSVT Good Standing Member
Buy-Sell-Trade Rating: (0)
Its not low for the SVT with JRSC, its normal...
Well you made me double check myself and I pulled up some old stuff from other boards...most regular zx3 guys with jrsc are anywhere from 18-22 vacuum, and svt guys say anywhere from 13-17. And, in some of my very old posts (pre build when I first got the JRSC installed about a year and a half ago) I was posting I was at 12-14 vacuum when warm at idle. So, Ill go over all the vacuum lines again just to be sure, maybe even replace them all.
__________________
JRSCedSVT @ 14psi: Complete built motor by Tom including head work, tuned by Tom, Meth/water injection, Nitrous, Quaife, CM Stage V, Fidanza Flywheel, yadaa yadaa, yadaa...

Last edited by JRSCSVT; 03-28-2005 at 12:02 AM.
JRSCSVT is offline  
    Reply With Quote
Old 03-28-2005, 05:46 PM   #6
JRSCSVT
Focus Enthusiast
 
Join Date: Oct 2003
Fan#: 1159
Location: Home
What I Drive: SVT Focus

Posts: 86
FF Reputation: 1 JRSCSVT Good Standing Member
Buy-Sell-Trade Rating: (0)
Actually, I stand corrected...I got the bright idea to tap on the boost gauge lightly to see if maybe the needle was sticking, and boom dropped to 17-18 or so. So, Ill be hooking up a new boost gauge. Bummer too cause that was a pro meter and I thought those things where suppose to last forever, o well.
__________________
JRSCedSVT @ 14psi: Complete built motor by Tom including head work, tuned by Tom, Meth/water injection, Nitrous, Quaife, CM Stage V, Fidanza Flywheel, yadaa yadaa, yadaa...
JRSCSVT is offline  
    Reply With Quote
Old 03-31-2005, 12:12 PM   #7
goinloco1
Late for Dinner
 
goinloco1's Avatar
 
Join Date: May 2004
Fan#: 8529
Location: Aberdeen, SD
What I Drive: 13 stang

Posts: 15,208
FF Reputation: 90 goinloco1 Excellent Standing Member
Buy-Sell-Trade Rating: (2)
Just because your showing vacuum doesn't mean a leak does not exist.
Mine shows normal vacuum but was having a lean and missfire problem. discovered an injector was not sealing due to some idiot, before i bought the car, trying to port the manifold. Was found by spraying carb cleaner at the base of each injector. leaked so bad the car killed from the spray, and the backside of the injector was eroded pretty bad.
goinloco1 is offline  
    Reply With Quote
Old 04-04-2005, 07:37 PM   #8
JRSCSVT
Focus Enthusiast
 
Join Date: Oct 2003
Fan#: 1159
Location: Home
What I Drive: SVT Focus

Posts: 86
FF Reputation: 1 JRSCSVT Good Standing Member
Buy-Sell-Trade Rating: (0)
Ive checked the injectors, no leaks there.

The popping has stopped all together on down shifts (just gurgles like normal), but the few times I have brought the rpms up it still misses/studders. I replaced the front o2 sensor with a new Bosch. Tomorrow I am changing the plugs (again) and going to gap them down to about .032 (they are .035 now). Fun Ford in Houston is getting close too.

To top it all off my Predator crapped out on me. It was acting like it didnt have a good connection when I was trying to data log. So, I opened up the obd2 connection on the predator and one of the leads was apparently not soldered very well, and came off it's post. Ill solder it back myself and hopefully get some data logging done soon.
__________________
JRSCedSVT @ 14psi: Complete built motor by Tom including head work, tuned by Tom, Meth/water injection, Nitrous, Quaife, CM Stage V, Fidanza Flywheel, yadaa yadaa, yadaa...
JRSCSVT is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:30 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.