Wobble - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > Brakes, Suspension & Body Chassis

Brakes, Suspension & Body Chassis The place to go for answers on brakes, suspension, camber, alignment and more.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 04-28-2014, 03:46 AM   #1
StevieBhoy11
Focus Rookie
 
Join Date: Mar 2014
Fan#: 147418
Posts: 6
FF Reputation: 1 StevieBhoy11 Good Standing Member
Buy-Sell-Trade Rating: (0)
Wobble

Hi everyone, when driving my Focus over 30mph and going straight car feels as if rear wheels are running on ice, told my near side rear wheel bearing was bust, fixed it then took it for a drive and same problem but slightly worse, any ideas..


__________________
using FF Mobile
StevieBhoy11 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 04-28-2014, 05:08 AM   #2
freemind
Vince your Moderator
 
freemind's Avatar
 
Join Date: Jul 2009
Fan#: 67513
Location: Seattle, WA
What I Drive: 2002 ZX3 and a 2010 Focus SE (Work)

Posts: 3,965
FF Reputation: 22 freemind Great Standing Member
Buy-Sell-Trade Rating: (20)
What year is the car and are you 100% sure that the bearing was torqued to 173 ft.lbs.?

Is it a feeling or noise? Which side was replaced?

I know that the 2000-2011's must be torqued at 173 ft.lbs. exactly or they go bad very quickly.

Also, the bearings should be timken or, SKF. The rest are crap IMO(outside of something from Ford directly).

Have you had the car aligned? How long have you owned the car? How many miles are on the car?
__________________
133whp-126ftlbsTQ Eclipse CD8443,Eclipse PA5422, JBL GTO751EZ, PPI 356cs(Rebranded A/D/S 346cs), JBL p1024, SubThump enclosure, RAAmat BXT, Damplifier Pro

Hatch Nation #140
Caeci caecos ducentes
freemind is offline  
    Reply With Quote
Old 04-29-2014, 10:17 AM   #3
Leora83
Focus Enthusiast
 
Join Date: Sep 2009
Fan#: 69136
Location: Ottawa, Canada
What I Drive: 2003 ZX5 chrome yellow

Posts: 541
FF Reputation: 1 Leora83 Good Standing Member
Buy-Sell-Trade Rating: (0)
^^I second the choice of bearing. I put in cheapie white box rear bearings and ended up redoing them two months later with SKFs.

That said, unless the installation was really bad, it seems weird that the problem would be worse. And usually the noise gets you before the road feel does--they howl like banshees when they start to go and just get louder.

Bad rear shocks, maybe?
Leora83 is offline  
    Reply With Quote
Old 04-29-2014, 10:24 AM   #4
crazy_urn
Capt. Urn
 
crazy_urn's Avatar
 
Join Date: Dec 2003
Fan#: 1986
Location: Uncharted Waters, CO
What I Drive: 77 F-250, 10 HHR, 08 Outlook

Posts: 5,492
FF Reputation: 5 crazy_urn Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by StevieBhoy11 View Post
Hi everyone, when driving my Focus over 30mph and going straight car feels as if rear wheels are running on ice, told my near side rear wheel bearing was bust, fixed it then took it for a drive and same problem but slightly worse, any ideas..
Not nearly enough information for anyone to actually help you. While good suggestions have been offered, all we can do is shoot in the dark.

what year, what model, milage, when did the problem start, etc. etc. etc. etc.

I know the old wagons were known for rear suspension problems, but don't have first hand experience with what the symptoms are....

my only advice. take it to a different mechanic. anyone who is willing to waste your money while they shotgun parts is a thief.
__________________
Defending the reputation of the red-headed step-child of the focus world for far too long.
crazy_urn is offline  
    Reply With Quote
Old 04-29-2014, 12:03 PM   #5
sailor
"Elder"
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 12,281
FF Reputation: 62 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
IF bearings are OK, Feeling "loose" in the rear is often a suspension bushing issue.

I'll move this to the "Brakes, Suspension & Chassis" area where you can find more info. on the possibilities.

Cheers
__________________
"Rubber Side Down"

S.R. #275
sailor is online now  
    Reply With Quote
Old 05-01-2014, 02:31 AM   #6
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 4,464
FF Reputation: 23 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
Gotta say more like they say, wobble and being like on ice make no sense together at all. Two totally different things.

If noise increases to like a rrr, rrr, rrr, rrr noise at faster speed then jack up tire to spin free in the air and spin it as fast as you can by hand. Look at the tread surface and see how out of round it is, if you can see it visibly then tire out of round and needs new tire. Common on FWD vehicles when you don't rotate tires. Bearing can be good but wheel still acts like dead bearing. The noise is not constant, rather changes as the different high/low of tire comes around.
amc49 is offline  
    Reply With Quote
Old 05-03-2014, 08:46 PM   #7
Justin svt
Focus Addict
 
Justin svt's Avatar
 
Join Date: Aug 2008
Fan#: 58325
Location: New Brunswick, Canada
What I Drive: 2002 CD Silver SVT

Posts: 1,215
FF Reputation: 2 Justin svt Good Standing Member
Buy-Sell-Trade Rating: (3)
It's your little dog bone looking rear toe links (control arms)
__________________
2002 silver ZX3 SVT #2318: Tom's Tune, 8.2mm Taylor Thundervolt wires, Custom ORP, Full Prothane bushing swap

"I buy things I don't need, with money I don't have, to impress people I don't know"
Justin svt is offline  
    Reply With Quote
Old 05-11-2014, 05:00 PM   #8
yomanwill
Focus Jr. Enthusiast
 
Join Date: Dec 2008
Fan#: 61429
Location: MI
What I Drive: 2009 Black SES Coupe

Posts: 25
FF Reputation: 1 yomanwill Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Leora83 View Post
^^I second the choice of bearing. I put in cheapie white box rear bearings and ended up redoing them two months later with SKFs.

Bad rear shocks, maybe?
I third the bearing recc. Used "PG bearing" from Autovalue went bad under 10k (on the front end). Using SKF with no problems. Have had a rear shock go bad. Handing should be off / should see some leakage on the shock.

I have seen wobble with bad aliment (toe out of spec), but if the alignment is off substantially off that usually means there is a suspension component that is worn. If things are bad enough typically putting the car up on jack stands and grabbing and shaking suspension links points me in the right direction.
yomanwill is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:26 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.