alternator bad? or going bad? or bad groud or positve cables? - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 04-18-2014, 08:52 PM   #1
Focuslu86
Focus Enthusiast
 
Join Date: Jan 2013
Fan#: 109201
Location: Miami, FL
What I Drive: 2001,yellow, zx3

Posts: 98
FF Reputation: 1 Focuslu86 Good Standing Member
Buy-Sell-Trade Rating: (0)
alternator bad? or going bad? or bad groud or positve cables?

So my battery light came on when I put my turning light on, and then it disappeared. After that I decide to take my car to an auto parts to test my battery, starting system and charging system. The battery and starting system cam out to be normal, and the charging system was "overcharging" (high). Does that mean that I have a bad alternator? The car runs fine, but I have noticed that my head lights fickle. I tested the battery myself, and got 12.4 V (engine off), and then turned the engine on and got between 13.4-15.0 V. I then applied load (ac, lights, radio) and stayed within the same voltage 13.4-15.0. I then rev the engine to 2000 rpms and got the same values as well. Can a bad ground or bad ground cable or bad positive cable cause this problem? I do own a ford focus 2001 zx3 2.0 DOHC.


Focuslu86 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-18-2014, 09:28 PM   #2
Bills86e
Focus Enthusiast
 
Bills86e's Avatar
 
Join Date: Sep 2013
Fan#: 119322
Location: pinellas park, FL
What I Drive: 2000 green SE, 2007 Kappa Speedster

Posts: 214
Points 398, Level 7
Points: 398, Level: 7 Points: 398, Level: 7 Points: 398, Level: 7
Level Up 96% Completed
Level up: 96% Level up: 96% Level up: 96%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Bills86e Good Standing Member
Buy-Sell-Trade Rating: (0)
Yes & yes. You need an $80 Pos & neg battery cable and an OEM alternator.
Been there, done that!
Bills86e is offline  
    Reply With Quote Quick reply to this message
Old 04-18-2014, 10:15 PM   #3
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 26,086
Points 133,620, Level 100
Points: 133,620, Level: 100 Points: 133,620, Level: 100 Points: 133,620, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 93%
Activity: 93% Activity: 93% Activity: 93%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Don't forget to check the Alternator pigtail as well.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote Quick reply to this message
Old 04-19-2014, 12:20 AM   #4
Focuslu86
Focus Enthusiast
 
Join Date: Jan 2013
Fan#: 109201
Location: Miami, FL
What I Drive: 2001,yellow, zx3

Posts: 98
FF Reputation: 1 Focuslu86 Good Standing Member
Buy-Sell-Trade Rating: (0)
I have also noticed that the car seems to want to stall at idle, just struggles a little bit to stay running. I have had this issue for a long time if I think about it..does this mean bad wiring? pigtails or pos & neg cables? rather than the alternator?
Focuslu86 is offline  
    Reply With Quote Quick reply to this message
Old 04-19-2014, 01:14 AM   #5
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 26,086
Points 133,620, Level 100
Points: 133,620, Level: 100 Points: 133,620, Level: 100 Points: 133,620, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 93%
Activity: 93% Activity: 93% Activity: 93%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Could be the PCV valve hose that goes into the intake manifold, that's been known to cause idle issues.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote Quick reply to this message
Old 04-19-2014, 12:19 PM   #6
smallblockfever
Focus Enthusiast
 
smallblockfever's Avatar
 
Join Date: Feb 2012
Fan#: 95004
Location: Baton Rouge, LA
What I Drive: 2002 Sonic Blue SVT

Posts: 210
Points 2,135, Level 27
Points: 2,135, Level: 27 Points: 2,135, Level: 27 Points: 2,135, Level: 27
Level Up 90% Completed
Level up: 90% Level up: 90% Level up: 90%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 0 smallblockfever Newbie
Buy-Sell-Trade Rating: (1)
I guess a good rule of thumb is to do the cheap (if not free) stuff first. Sleepyboy can attest that last night I had a fickle issue and all I needed was a better ground.



Check your grounds all around, double check your alternator pigtail, check the PCV hose as mentioned, and check that all your battery and power connections are snug, clean, and make good connections. If none of that helps, then start looking at the alternator issues. It seems that the power is being made (you're reading enough voltage) but it just may not be delivered appropriately (which means check your wires).





If all else goes screwy, I have had before where the alternator made power like it is supposed to, but the voltage regulator pooped out and so i no longer got consistent voltage. If that is the case, you can either get a new alt, or get your current one rebuilt.
__________________
"Never miss a good chance to shut up."
smallblockfever is offline  
    Reply With Quote Quick reply to this message
Old 04-19-2014, 08:38 PM   #7
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 26,086
Points 133,620, Level 100
Points: 133,620, Level: 100 Points: 133,620, Level: 100 Points: 133,620, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 93%
Activity: 93% Activity: 93% Activity: 93%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
^^Up, crazy how a that worked out since it was working fine before, glad you got it fixed.


To the OP you may also want to consider the power wires as well. I went through 3 alternators before replacing the cables and I haven't had a problem since.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:39 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.