Oil life/change Message will not Clear - Page 2 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-21-2014, 03:42 PM   #11
Opee33
Focus Enthusiast
 
Opee33's Avatar
 
Join Date: Mar 2013
Fan#: 112592
Location: Edmonton, Canada
What I Drive: 2012 white platinum SEL Sedan

Posts: 119
Points 123, Level 2
Points: 123, Level: 2 Points: 123, Level: 2 Points: 123, Level: 2
Level Up 46% Completed
Level up: 46% Level up: 46% Level up: 46%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 3 Opee33 Good Standing Member
Buy-Sell-Trade Rating: (0)
when i reset mine i turn the key 1st (lights come on ding ding ding), then push the pedals both at the same time all the way down to the floor.
Opee33 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-21-2014, 05:00 PM   #12
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,362
Points 3,155, Level 34
Points: 3,155, Level: 34 Points: 3,155, Level: 34 Points: 3,155, Level: 34
Level Up 70% Completed
Level up: 70% Level up: 70% Level up: 70%
Forum Activity 18%
Activity: 18% Activity: 18% Activity: 18%
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by awwall View Post
Folks, here is the problem. My 2012 Focus has had the Oil Changed every 3000 miles by the dealer...yes I know 3000 is not much, but I am a fanatic about a 3000 mile change. Here is the problem, the "Oil Change" message has popped onto the screen behind the steering wheel. I have followed the books procedure to the Tee...

Any clues to what could be going on before I take it to dealer?
Hi awwall,

I recommend popping in to your Ford Dealer and speaking with a service technician. In addition, I'd like to connect you with your regional customer service manager, who'll work with you and your dealer to get this figured out. Please send me a PM with your full name, best daytime phone number, VIN, mileage, and preferred servicing dealership.

Todd
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is offline  
    Reply With Quote Quick reply to this message
Old 03-22-2014, 09:50 AM   #13
awwall
Focus Rookie
 
Join Date: Oct 2011
Fan#: 90527
Location: Biloxi, MS
What I Drive: 2012 Grey Focus Hatchback

Posts: 17
FF Reputation: 1 awwall Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by mlheck View Post
I'm going to ask a stupid question here, are you turning the key to the "ON" position or the "Accessory" position. When you turn it to the ON position all of the light in the cluster should come on.
Yes, I am going to the "on" position as you indicate, all lights in the cluster come on, including the "change oil" indicator. When I do the reset procedure, it does absolutely nothing.
awwall is offline  
    Reply With Quote Quick reply to this message
Old 03-22-2014, 10:35 AM   #14
mlheck
Focus Rookie
 
Join Date: Feb 2014
Fan#: 140617
Location: Ft. Wayne, IN
What I Drive: 2012 Focus SEL

Posts: 12
FF Reputation: 1 mlheck Good Standing Member
Buy-Sell-Trade Rating: (0)
OK. I've seen simpler mistakes made sometimes.

Next thing to check is if you have brake lights. I've seen new cars with bad brake light switches. If you don't have brake lights then the switch may not be working and the computer wouldn't know that you are holding the brake pedal in.
mlheck is offline  
    Reply With Quote Quick reply to this message
Old 03-22-2014, 10:42 AM   #15
awwall
Focus Rookie
 
Join Date: Oct 2011
Fan#: 90527
Location: Biloxi, MS
What I Drive: 2012 Grey Focus Hatchback

Posts: 17
FF Reputation: 1 awwall Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by FordService View Post
Hi awwall,

I recommend popping in to your Ford Dealer and speaking with a service technician. In addition, I'd like to connect you with your regional customer service manager, who'll work with you and your dealer to get this figured out. Please send me a PM with your full name, best daytime phone number, VIN, mileage, and preferred servicing dealership.

Todd
I will most definitely take you up on the offer. I am going out of town starting tomorrow and will be back around the 12th of April and will send you all of the info. The car is still under warranty until this October. I thought maybe I was doing something wrong, hence, the questions here.
awwall is offline  
    Reply With Quote Quick reply to this message
Old 03-22-2014, 05:14 PM   #16
Dib52
Focus Rookie
 
Dib52's Avatar
 
Join Date: Dec 2012
Fan#: 107012
Location: Wylie, TX
What I Drive: 2013 Focus Titanium Hatchback

Posts: 19
Points 219, Level 4
Points: 219, Level: 4 Points: 219, Level: 4 Points: 219, Level: 4
Level Up 38% Completed
Level up: 38% Level up: 38% Level up: 38%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Dib52 Good Standing Member
Buy-Sell-Trade Rating: (0)
Dumb question...are you pushing the pedals COMPLETELY to the floor? Just resting on them, or only applying light pressure won't trigger the reset...don't ask me how I know. Jamb those pedals to the firewall.
__________________
Former 2013 Focus Titanium Hatch w/handling package
White Platnium Owner
Current Hyundai Veloster Turbo
Boston Red
Dib52 is offline  
    Reply With Quote Quick reply to this message
Old 03-22-2014, 11:25 PM   #17
Kabigon
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 88299
Location: Torrance, CA
What I Drive: 2012 sterling gray Titanium

Posts: 3,074
Points 3,780, Level 38
Points: 3,780, Level: 38 Points: 3,780, Level: 38 Points: 3,780, Level: 38
Level Up 87% Completed
Level up: 87% Level up: 87% Level up: 87%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 11 Kabigon Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by awwall View Post
Should I depress the brake and accelerator before turning the key to "ON"?
It's not recommended. The engine will start.

You might try varying the 2 second time interval a bit.
__________________
I am Kabigon and I approve this message.
Kabigon is offline  
    Reply With Quote Quick reply to this message
Old 03-23-2014, 12:25 AM   #18
goingtoscotland
Focus Addict
 
goingtoscotland's Avatar
 
Join Date: Dec 2013
Fan#: 132001
Location: Hull, IA
What I Drive: '14 Tuxedo Black HB, 05 Kawi ZX-10R

Posts: 775
Points 1,954, Level 26
Points: 1,954, Level: 26 Points: 1,954, Level: 26 Points: 1,954, Level: 26
Level Up 54% Completed
Level up: 54% Level up: 54% Level up: 54%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 6 goingtoscotland Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Kabigon View Post
It's not recommended. The engine will start.

You might try varying the 2 second time interval a bit.
It won't start of you turn the ignition to on.
__________________
Dawkins....Dennett....Harris....Hitchens

Hatch Nation #46
goingtoscotland is offline  
    Reply With Quote Quick reply to this message
Old 03-23-2014, 02:13 PM   #19
Kabigon
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 88299
Location: Torrance, CA
What I Drive: 2012 sterling gray Titanium

Posts: 3,074
Points 3,780, Level 38
Points: 3,780, Level: 38 Points: 3,780, Level: 38 Points: 3,780, Level: 38
Level Up 87% Completed
Level up: 87% Level up: 87% Level up: 87%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 11 Kabigon Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by goingtoscotland View Post
It won't start of you turn the ignition to on.
You are right.
I visualized push button start but the OP did use the word "key".
__________________
I am Kabigon and I approve this message.
Kabigon is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:41 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.