Gaven's SVT Build - Page 9 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Discussions > Ford Focus Builds & General Showroom

Ford Focus Builds & General Showroom Post pictures and information of your Focus being built or your car images here. We want to see your Focus! More Images: Visit Our Online Ford Focus Gallery

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 05-05-2014, 11:59 PM   #81
qweesy
Focus Addict
 
qweesy's Avatar
 
Join Date: Aug 2004
Fan#: 12042
Location: Houston, TX
What I Drive: 2004 focus Duratec 2.3 RS (DEAD)

Posts: 1,345
Points 3,087, Level 34
Points: 3,087, Level: 34 Points: 3,087, Level: 34 Points: 3,087, Level: 34
Level Up 25% Completed
Level up: 25% Level up: 25% Level up: 25%
Forum Activity 6%
Activity: 6% Activity: 6% Activity: 6%
FF Reputation: 4 qweesy Good Standing Member
Buy-Sell-Trade Rating: (6)
get ready to have problems with the Xcal3 better hope it doesnt lock down your ECM....... for the SVT find a Xcal2 or get the TS
qweesy is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-06-2014, 12:05 AM   #82
Gav-O-SVT
I Like Red
 
Gav-O-SVT's Avatar
 
Join Date: Apr 2013
Fan#: 113561
Location: Concord, CA
What I Drive: '02 Infra-Red SVT

Posts: 1,698
Points 2,731, Level 31
Points: 2,731, Level: 31 Points: 2,731, Level: 31 Points: 2,731, Level: 31
Level Up 88% Completed
Level up: 88% Level up: 88% Level up: 88%
Forum Activity 80%
Activity: 80% Activity: 80% Activity: 80%
FF Reputation: 6 Gav-O-SVT Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by qweesy View Post
get ready to have problems with the Xcal3 better hope it doesnt lock down your ECM....... for the SVT find a Xcal2 or get the TS
I know, im aware of all the problems. The most recent firmware revision supposedly fixed the problems. Im kind of in a bind at the moment and was told if I had any problems with the X3 that I could upgrade to the livewire and just pay the difference. I was set on the livewire but my funds just couldnt allow that to happen at this point in time.
Gav-O-SVT is offline  
    Reply With Quote Quick reply to this message
Old 05-06-2014, 12:16 PM   #83
ViperThreat
Dat boxer rumble
 
ViperThreat's Avatar
 
Join Date: Jun 2009
Fan#: 66026
Location: Concord, CA
What I Drive: '06 WRX Wagon 285whp/292wtq

Posts: 3,281
Points 7,650, Level 58
Points: 7,650, Level: 58 Points: 7,650, Level: 58 Points: 7,650, Level: 58
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 22%
Activity: 22% Activity: 22% Activity: 22%
FF Reputation: 9 ViperThreat Good Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by Gav-O-SVT View Post
The most recent firmware revision supposedly fixed the problems.
Thats what they told me when I bought mine....

best of luck to you.
__________________
Moderator For: Socal Fanatics | SVT Focus | Mk1 Focus | Audio & Electronics | General Chat

"Ford Focus ST - the official car of message-board circle-jerks"
-Regular Car Reviews
ViperThreat is offline  
    Reply With Quote Quick reply to this message
Old 05-06-2014, 01:29 PM   #84
Gav-O-SVT
I Like Red
 
Gav-O-SVT's Avatar
 
Join Date: Apr 2013
Fan#: 113561
Location: Concord, CA
What I Drive: '02 Infra-Red SVT

Posts: 1,698
Points 2,731, Level 31
Points: 2,731, Level: 31 Points: 2,731, Level: 31 Points: 2,731, Level: 31
Level Up 88% Completed
Level up: 88% Level up: 88% Level up: 88%
Forum Activity 80%
Activity: 80% Activity: 80% Activity: 80%
FF Reputation: 6 Gav-O-SVT Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by ViperThreat View Post
Thats what they told me when I bought mine....

best of luck to you.
Believe me, my fingers are crossed! I just got the Xcal in the mail today so we'll see how it goes...
Gav-O-SVT is offline  
    Reply With Quote Quick reply to this message
Old 05-06-2014, 06:53 PM   #85
qweesy
Focus Addict
 
qweesy's Avatar
 
Join Date: Aug 2004
Fan#: 12042
Location: Houston, TX
What I Drive: 2004 focus Duratec 2.3 RS (DEAD)

Posts: 1,345
Points 3,087, Level 34
Points: 3,087, Level: 34 Points: 3,087, Level: 34 Points: 3,087, Level: 34
Level Up 25% Completed
Level up: 25% Level up: 25% Level up: 25%
Forum Activity 6%
Activity: 6% Activity: 6% Activity: 6%
FF Reputation: 4 qweesy Good Standing Member
Buy-Sell-Trade Rating: (6)
......corrupted data ...... "56k modem sound" bingg rrrrggggghhhhhh ba bon da dong rhheeeeeeee
qweesy is offline  
    Reply With Quote Quick reply to this message
Old 05-06-2014, 07:52 PM   #86
Gav-O-SVT
I Like Red
 
Gav-O-SVT's Avatar
 
Join Date: Apr 2013
Fan#: 113561
Location: Concord, CA
What I Drive: '02 Infra-Red SVT

Posts: 1,698
Points 2,731, Level 31
Points: 2,731, Level: 31 Points: 2,731, Level: 31 Points: 2,731, Level: 31
Level Up 88% Completed
Level up: 88% Level up: 88% Level up: 88%
Forum Activity 80%
Activity: 80% Activity: 80% Activity: 80%
FF Reputation: 6 Gav-O-SVT Good Standing Member
Buy-Sell-Trade Rating: (2)
^ Thanks for the optimism... Lol
Gav-O-SVT is offline  
    Reply With Quote Quick reply to this message
Old 05-07-2014, 04:23 AM   #87
Gav-O-SVT
I Like Red
 
Gav-O-SVT's Avatar
 
Join Date: Apr 2013
Fan#: 113561
Location: Concord, CA
What I Drive: '02 Infra-Red SVT

Posts: 1,698
Points 2,731, Level 31
Points: 2,731, Level: 31 Points: 2,731, Level: 31 Points: 2,731, Level: 31
Level Up 88% Completed
Level up: 88% Level up: 88% Level up: 88%
Forum Activity 80%
Activity: 80% Activity: 80% Activity: 80%
FF Reputation: 6 Gav-O-SVT Good Standing Member
Buy-Sell-Trade Rating: (2)
UPDATE...

So I got the base tune in! I had absolutely no problems, it worked first try. Im just waiting for Tom to get back to me in the morning so we can data log and get that custom tune in. I would have loved to get the Livewire but because I was waiting for CFM to recieve my X4 and give me a refund, I only had enough for the X3 and custom tuning... Well, it worked for me... Maybe im just one of the lucky ones.
Gav-O-SVT is offline  
    Reply With Quote Quick reply to this message
Old 05-07-2014, 04:41 AM   #88
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 26,329
Points 135,623, Level 100
Points: 135,623, Level: 100 Points: 135,623, Level: 100 Points: 135,623, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 61%
Activity: 61% Activity: 61% Activity: 61%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
I have problems with it freezing during data logging. Forget even trying to have it hooked up to the laptop at the same time. The only way I can get it to data log is by recording onto the X3 itself and then loading it onto the laptop. But like I said it still freezes it just records longer, but not much longer. It's been making fine tuning a pain in the butt.

Oh and I want to add that I use the X3 from Ole' Yeller to data log but I'm tuned using a Predator. The Predator has hands down given me less trouble, but it doesn't log the wide band unfortunately which is needed for fine tuning.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote Quick reply to this message
Old 05-07-2014, 04:59 AM   #89
Gav-O-SVT
I Like Red
 
Gav-O-SVT's Avatar
 
Join Date: Apr 2013
Fan#: 113561
Location: Concord, CA
What I Drive: '02 Infra-Red SVT

Posts: 1,698
Points 2,731, Level 31
Points: 2,731, Level: 31 Points: 2,731, Level: 31 Points: 2,731, Level: 31
Level Up 88% Completed
Level up: 88% Level up: 88% Level up: 88%
Forum Activity 80%
Activity: 80% Activity: 80% Activity: 80%
FF Reputation: 6 Gav-O-SVT Good Standing Member
Buy-Sell-Trade Rating: (2)
^ I guess I'll know tomorrow when I go to data log. Hopefully it does'nt give me any trouble... I will post a update tomorrow with the results. Fingers crossed.
Gav-O-SVT is offline  
    Reply With Quote Quick reply to this message
Old 05-14-2014, 07:47 PM   #90
Gav-O-SVT
I Like Red
 
Gav-O-SVT's Avatar
 
Join Date: Apr 2013
Fan#: 113561
Location: Concord, CA
What I Drive: '02 Infra-Red SVT

Posts: 1,698
Points 2,731, Level 31
Points: 2,731, Level: 31 Points: 2,731, Level: 31 Points: 2,731, Level: 31
Level Up 88% Completed
Level up: 88% Level up: 88% Level up: 88%
Forum Activity 80%
Activity: 80% Activity: 80% Activity: 80%
FF Reputation: 6 Gav-O-SVT Good Standing Member
Buy-Sell-Trade Rating: (2)
Update

Ok, so...... My first data log using live link 6.5 worked no problem. Then after I got my second base tune from Tom, the data logging would freeze anywhere from 5sec-2min...Anyways, I installed live link gen 2 and it has worked almost flawlessly since. So far so good, I must say that the extra power from the ORP and tune is amazing to say the least, even though I cant go over 4K rpm yet... Oh, I almost forgot to mention that I got a AEM digital wideband to get the tuning dialed. I also got a dual pillar pod from Autometer, so I have an extra space for another gauge if I ever go FI or if I just want to add a fuel pressure or voltage gauge. Last but not least I installed a 180 deg. thermostat and got the upgraded IM couplers from CFM, in red of course... Then today I noticed my serpentine belt was fraying and has a cut/tear 1/4 of the way through it! So I went down and picked up a new Gates serp. belt.

Here are some pics.

My fresh new X3.


Goodies from CFM.


Pillar pod and gauge.




My jacked up serp. belt...


New serp. belt.


So, now I just have to install the new serpentine belt and the IM couplers and I should be good for a while. I am waiting on a oil catch can I bought a few days ago, should be here tomorrow. Tom should email me my third base tune tonight so I will upload that into the car as soon as I have it, then I should only need one more data logging session before I have my final tune installed. I cant wait to see how it feels WOT above 4K!
Gav-O-SVT is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:49 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat