Stock stereo has power, no audio - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-01-2014, 01:54 PM   #1
danielbstone87
Focus Rookie
 
Join Date: Mar 2013
Fan#: 111872
Location: Fayetteville, GA
What I Drive: 2005, Silver, ZX4

Posts: 8
FF Reputation: 1 danielbstone87 Good Standing Member
Buy-Sell-Trade Rating: (0)
Smile Stock stereo has power, no audio

Hi Folks,
So here's the deal:
I have a 2005 ZX4 that still has the stock stereo in it. The stereo behaves perfectly normally, other than the small problem that it produces no sound. It will eject CDs, tune to various radio stations, i can adjust volume... but no sound.

I have removed the stereo and reseated all the cables and reinserted it. I also checked the related fuses (visually only) and all seems normal. drawing a blank on what else could cause the problem. If anyone has any ideas, I would appreciate it!

Thanks everyone!


danielbstone87 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 03-02-2014, 03:45 PM   #2
Tundrafoci
Focus Enthusiast
 
Join Date: Mar 2012
Fan#: 96605
Location: Portland, OR
What I Drive: 2003 light tundra ZTS

Posts: 238
Points 655, Level 13
Points: 655, Level: 13 Points: 655, Level: 13 Points: 655, Level: 13
Level Up 10% Completed
Level up: 10% Level up: 10% Level up: 10%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 5 Tundrafoci Good Standing Member
Buy-Sell-Trade Rating: (8)
After looking at your post history I found that this is an auction car.

The amp inside the stereo may be toast. You could check this by testing the speaker wires for current behind the unit

The other thing is that since it was a repo you may have no speakers in the car what-so-ever. Take a flashlight and look through the speaker grill to confirm there is.

If neither of these are the problem, then I have no clue.

Goodluck!
Tundrafoci is offline  
    Reply With Quote
Old 03-09-2014, 08:09 PM   #3
danielbstone87
Focus Rookie
 
Join Date: Mar 2013
Fan#: 111872
Location: Fayetteville, GA
What I Drive: 2005, Silver, ZX4

Posts: 8
FF Reputation: 1 danielbstone87 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Tundrafoci View Post
After looking at your post history I found that this is an auction car.

The amp inside the stereo may be toast. You could check this by testing the speaker wires for current behind the unit

The other thing is that since it was a repo you may have no speakers in the car what-so-ever. Take a flashlight and look through the speaker grill to confirm there is.

If neither of these are the problem, then I have no clue.

Goodluck!
You know, I never thought about that. next order of of business will be to verify speakers are there. then i'll swap the head unit and report back. I appreciate it, Tundra! thanks!
danielbstone87 is offline  
    Reply With Quote
Old 05-28-2014, 02:24 PM   #4
00FociGirl
Focus Rookie
 
Join Date: May 2014
Fan#: 166370
Location: H-Town, KY
What I Drive: 2000 Sangria Red SE

Posts: 2
FF Reputation: 1 00FociGirl Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by danielbstone87 View Post
Hi Folks,
So here's the deal:
I have a 2005 ZX4 that still has the stock stereo in it. The stereo behaves perfectly normally, other than the small problem that it produces no sound. It will eject CDs, tune to various radio stations, i can adjust volume... but no sound.

I have removed the stereo and reseated all the cables and reinserted it. I also checked the related fuses (visually only) and all seems normal. drawing a blank on what else could cause the problem. If anyone has any ideas, I would appreciate it!

Thanks everyone!
I'm having the very same problem on my 2000 SE stock stereo! It started with the volume cutting out, but coming immediately back on, to it cutting out and staying off for a few minutes. Then it turned into it only coming on when I played a CD. Now I have no volume no matter what I'm trying to listen to which is a bummer since I just replaced my rust/dry-wrought ridden antenna!

I have noticed that the SecuriLock indicator light above the unit would quit blinking when the intermittent volume issues occurred. Now, the light does not blink at all once I start the car, although it used to blink regardless before. Weird, but

I've been the sole owner of the car for 14 years, so I'm just going to attribute the issues to old age. I really hate to have to replace the head unit because I enjoy having the 60 minute play option by just pushing the power button. I have not had a chance to pull the unit out to see if there are just some loose connections. I was able to find removal tools at a local store last night, so that is next on the agenda.

Here's to hoping it's just a speaker wire issue!
00FociGirl is offline  
    Reply With Quote
Old 06-18-2014, 01:38 PM   #5
Myooh Lah
Focus Jr. Enthusiast
 
Join Date: Jul 2013
Fan#: 117334
Location: Kansas City, MO
What I Drive: 2006 ZX3

Posts: 30
Points 70, Level 1
Points: 70, Level: 1 Points: 70, Level: 1 Points: 70, Level: 1
Level Up 40% Completed
Level up: 40% Level up: 40% Level up: 40%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Myooh Lah Good Standing Member
Buy-Sell-Trade Rating: (0)
My 06 ZX3's stock head unit would go completely dead for a day and then fire back up the next day but with the memory cleared like I had disconnected the battery. Trying to research this I found that your issue is most common. Taking a shot in the dark, I guess the power supply and/or the amp in the stock unit tend to die out. I'm just hoping that there's not an issue with power getting to the unit. I'll spring for an aftermarket cd head unit, but I'd hate to do that if the power's not there.
Myooh Lah is offline  
    Reply With Quote
Old 06-24-2014, 08:40 AM   #6
00FociGirl
Focus Rookie
 
Join Date: May 2014
Fan#: 166370
Location: H-Town, KY
What I Drive: 2000 Sangria Red SE

Posts: 2
FF Reputation: 1 00FociGirl Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Myooh Lah View Post
My 06 ZX3's stock head unit would go completely dead for a day and then fire back up the next day but with the memory cleared like I had disconnected the battery. Trying to research this I found that your issue is most common. Taking a shot in the dark, I guess the power supply and/or the amp in the stock unit tend to die out. I'm just hoping that there's not an issue with power getting to the unit. I'll spring for an aftermarket cd head unit, but I'd hate to do that if the power's not there.
Once I removed the stock head unit, my brother came and tested the connections and we discovered that the amp was not working. I ordered a new Kenwood unit from Crutchfield after much deliberation, LOL! We installed it over the weekend and I'm out again!
00FociGirl is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:06 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.