car not starting and it started smoking? - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Forced Induction

General Forced Induction The place to chat about turbochargers, superchargers nitrous systems and custom engine fabrications.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-26-2014, 05:25 PM   #1
kwg2371
Focus Addict
 
kwg2371's Avatar
 
Join Date: Jan 2011
Fan#: 82857
Location: springfield, IL
What I Drive: 03 screming yellow SVT #1841

Posts: 1,241
FF Reputation: 3 kwg2371 Good Standing Member
Buy-Sell-Trade Rating: (5)
Question car not starting and it started smoking?

so here is the break down 03 svt with a little over 100k on the clock as from my last post I cleaned out my pipes due to having some for of water/oil/fuel mix in it
the car has been turbocharged since around 93k.

the issue came up again my car started bogging down once again so I pulled the pipes off to check what the deal was this time roughly 1 tea spoon of water came out of the pipes.

so this has me thinking maybe I'm getting some condensation in the pipes since the weather here has been under 32 deg for the past like month and the the turbo gets stupid hot?

now what happened. I took the pipes off and took them inside and blew them out with a hair dryer allowing the pipe to get really hot and letting them cool off and get to room temp I then took my MAF and sprayed MAF electrical cleaner on it and let it air dry inside.

I then re installed all of my pipes and the MAF making sure there was no vac leaks in the system the MAF is facing the correct way and is plugged into the MAFIA on setting 3.

I then attempt to start the car and get nothing it only starts for a breif second and then just keeps cranking trying to turn over.

I then double check everything once again and even unplug the MAFIA to see if it would start thinking that or the MAF went bad, but still nothing.

I then move to looking over the plugs and wires, I pull them and see nothing out of the unusual, they always have some oil build up on them, so I clean them off and re installed them(keep in mind they have less than 2k miles on them and are gaped around 40 thou)

once I got that all put back together I went to try staring the car this time recording the results and this is what I got. I hear a funny sound then I see a smoke cloud form as you can see in the video it is coming out by the fuel injector closest to the TB. My next step I was going to take was to pull the injectors and intake mani off and give it a look over. but I'm still stumped as to what is causing my issue?

I will include the first video from my previous thread and the 2 new videos as follows.










__________________
HatchNation #36
FF 13 best audio
FF 13 3rd place best in class SVT
FFW 13 best focus
FFW 13-14 best in class SVT
kwg2371 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 02-26-2014, 05:28 PM   #2
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 21,778
FF Reputation: 153 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
What does a datalog show

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote
Old 02-26-2014, 05:36 PM   #3
kwg2371
Focus Addict
 
kwg2371's Avatar
 
Join Date: Jan 2011
Fan#: 82857
Location: springfield, IL
What I Drive: 03 screming yellow SVT #1841

Posts: 1,241
FF Reputation: 3 kwg2371 Good Standing Member
Buy-Sell-Trade Rating: (5)
I have yet to run one yet since it started smoking last night, I dont want to cause any more damage to the car, if there is any at all until I can get a general idea of what caused the smoke. unless thats a good idea of trying to get a start up log with it smoking on start up?
__________________
HatchNation #36
FF 13 best audio
FF 13 3rd place best in class SVT
FFW 13 best focus
FFW 13-14 best in class SVT
kwg2371 is offline  
    Reply With Quote
Old 02-26-2014, 06:34 PM   #4
kwg2371
Focus Addict
 
kwg2371's Avatar
 
Join Date: Jan 2011
Fan#: 82857
Location: springfield, IL
What I Drive: 03 screming yellow SVT #1841

Posts: 1,241
FF Reputation: 3 kwg2371 Good Standing Member
Buy-Sell-Trade Rating: (5)
i also want to note. a few people have mentioned the starter being junk and I did just have ford install my new clutch
__________________
HatchNation #36
FF 13 best audio
FF 13 3rd place best in class SVT
FFW 13 best focus
FFW 13-14 best in class SVT
kwg2371 is offline  
    Reply With Quote
Old 02-26-2014, 07:40 PM   #5
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 21,778
FF Reputation: 153 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
so the starter doesnt even engage ?

This does not have a tune on it yet ?

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote
Old 02-26-2014, 08:31 PM   #6
kwg2371
Focus Addict
 
kwg2371's Avatar
 
Join Date: Jan 2011
Fan#: 82857
Location: springfield, IL
What I Drive: 03 screming yellow SVT #1841

Posts: 1,241
FF Reputation: 3 kwg2371 Good Standing Member
Buy-Sell-Trade Rating: (5)
it has a base tune and has had it for about 5 months now I have not proceeded with tuning to a higher PSI yet due to the weather conditions here in the mid west. the car is only running a 5 psi right now.

as per the second video I posted in the thread it seems to engage however the car will only sounds like it's going to turn over for a second and then just cranks.

I'm trying to get at the starter right now to see if any wires have been damaged
__________________
HatchNation #36
FF 13 best audio
FF 13 3rd place best in class SVT
FFW 13 best focus
FFW 13-14 best in class SVT
kwg2371 is offline  
    Reply With Quote
Old 02-27-2014, 12:34 AM   #7
kwg2371
Focus Addict
 
kwg2371's Avatar
 
Join Date: Jan 2011
Fan#: 82857
Location: springfield, IL
What I Drive: 03 screming yellow SVT #1841

Posts: 1,241
FF Reputation: 3 kwg2371 Good Standing Member
Buy-Sell-Trade Rating: (5)
i also want to add after checking some stuff the 60 lbs deka's ohmed at 11.1-11.2 and the battery is showing 12.6v on my meter
__________________
HatchNation #36
FF 13 best audio
FF 13 3rd place best in class SVT
FFW 13 best focus
FFW 13-14 best in class SVT
kwg2371 is offline  
    Reply With Quote
Old 02-27-2014, 09:29 AM   #8
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 21,778
FF Reputation: 153 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
If the base boost tune is from me it isnt ment to be drove on at all , a base tune is a start up tune only

Give me a call this evening and see if I can help

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote
Old 02-28-2014, 11:46 PM   #9
kwg2371
Focus Addict
 
kwg2371's Avatar
 
Join Date: Jan 2011
Fan#: 82857
Location: springfield, IL
What I Drive: 03 screming yellow SVT #1841

Posts: 1,241
FF Reputation: 3 kwg2371 Good Standing Member
Buy-Sell-Trade Rating: (5)
well I found the problem. I got the starter off and had it bench tested and it checked out ok however under a strong suspicion it sounded like something was loose or rattling so I bit the bullet and got a new one, it is now in and the car starts and runs
__________________
HatchNation #36
FF 13 best audio
FF 13 3rd place best in class SVT
FFW 13 best focus
FFW 13-14 best in class SVT
kwg2371 is offline  
    Reply With Quote
Old 03-01-2014, 12:19 PM   #10
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 21,778
FF Reputation: 153 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
I wouldnt be driving it with just a base tune

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:39 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.