Extreme shaking at 55-65mph - Page 2 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-28-2014, 09:45 AM   #11
NickCornell
Focus Fanatic
 
NickCornell's Avatar
 
Join Date: Apr 2012
Fan#: 97233
Location: Indiana, PA
What I Drive: 2012 Race red Focus SEL

Posts: 4,546
FF Reputation: 12 NickCornell Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Elizabeth View Post
You need another opinion. That body shop sold you a steaming pile.

They just do not want to accept responsibility.

Go someplace else, AND get a lawyer. Actually call your insurance company. They are the people who paid for the crap job. And usually they can get satisfaction.



I had a repair go bad. And the repair place had that 'get lost' attitude.

The insurance co got involved and the repair place was all over themselves and fixed the issue.

This^

Do this
__________________
#SonicsMK3Crew
Follow #projectstreetdevil on IG @BBNickC
BUILD THREAD: http://www.focusfanatics.com/forum/showthread.php?t=323533
NickCornell is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 02-28-2014, 09:46 AM   #12
NickCornell
Focus Fanatic
 
NickCornell's Avatar
 
Join Date: Apr 2012
Fan#: 97233
Location: Indiana, PA
What I Drive: 2012 Race red Focus SEL

Posts: 4,546
FF Reputation: 12 NickCornell Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by JustinT222 View Post
Well I went directly to the dealership to get everything fixed. Didn't want to be without a car for another week plus while the original shop messed around.

They went to balance the tires and they said it would have needed 6.5oz of weight on each tire...

The alignment was so bad on the car that it caused the tires to wear in a crazy pattern, basically you could run your hand over the tread and feel that one part of the tire was 1/8 - 1/4'' higher than the rest.

Didn't replace the tires yet, trying the alignment and crazy weights to balance for now and hoping the tires will wear down to normal after a few miles get on them.

The issue is a little better but far from fixed :(

I've mounted and ballanced probably 1000 tires. 6.5 ounces of weight means either you have a bent wheel or defective tire
__________________
#SonicsMK3Crew
Follow #projectstreetdevil on IG @BBNickC
BUILD THREAD: http://www.focusfanatics.com/forum/showthread.php?t=323533
NickCornell is offline  
    Reply With Quote
Old 02-28-2014, 09:51 AM   #13
NickCornell
Focus Fanatic
 
NickCornell's Avatar
 
Join Date: Apr 2012
Fan#: 97233
Location: Indiana, PA
What I Drive: 2012 Race red Focus SEL

Posts: 4,546
FF Reputation: 12 NickCornell Great Standing Member
Buy-Sell-Trade Rating: (0)
Or a defective alignment.... That's my vote for causing the bad tire wear
__________________
#SonicsMK3Crew
Follow #projectstreetdevil on IG @BBNickC
BUILD THREAD: http://www.focusfanatics.com/forum/showthread.php?t=323533
NickCornell is offline  
    Reply With Quote
Old 02-28-2014, 10:48 AM   #14
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,720
FF Reputation: 10 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
How many miles have you driven since that accident? Is the crazy wear on the new tire/rim combo or the old one? I'm assuming the old one, but I could be wrong.

Quote:
Originally Posted by NickCornell View Post
Or a defective alignment.... That's my vote for causing the bad tire wear
This could be adding to it. I had some pretty serious cupping on the inside edge of my 18" tires. Even though they were borderline in-spec, I think the limits for toe in the rear are too high. My rear camber was at -2.1 to -2.2 on the right side and the toe (in) was like .13". I'm guessing these two combined is what killed my PS3s prematurely. The camber itself wasn't high enough to cause camber wear and the toe itself would have feathered my tire, but I think the two combined with the stiff, low profile tires caused the tire to bounce at freeway speeds.

I bought adjustable camber arms and I'm going to install them (as well as try to get my toe closer to 0) this spring right before I put on my new tires.

Sorry to hijack the thread, but what's a good camber value for a highway driver who occasionally likes to take fast turns? Would -1.0 suffice? -1.5?

EDIT: I think I might also have a bad wheel bearing, but I haven't proved that one yet. Loose wheel bearings are known to cause cupping on the inside edge of wide or dual tires.
http://www.truckinginfo.com/channel/...tire-wear.aspx
__________________
2012 FF Ti HB Kona Blue, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.6 91k miles and counting...
PratoN is online now  
    Reply With Quote
Old 02-28-2014, 04:33 PM   #15
06_ST2290
Focus Rookie
 
Join Date: Feb 2014
Fan#: 143657
Location: Winslow, ME
What I Drive: Pitch Black 2006 ZX4 ST

Posts: 16
FF Reputation: 1 06_ST2290 Good Standing Member
Buy-Sell-Trade Rating: (0)
^^ the wheel bearing was the first thing i thought of. did work to my aunts accord and found out thats what the issue was the tires had just been balanced and checked again to make sure they werent missing weights and i changed the wheel bearings and solved the issue
06_ST2290 is offline  
    Reply With Quote
Old 02-28-2014, 04:36 PM   #16
06_ST2290
Focus Rookie
 
Join Date: Feb 2014
Fan#: 143657
Location: Winslow, ME
What I Drive: Pitch Black 2006 ZX4 ST

Posts: 16
FF Reputation: 1 06_ST2290 Good Standing Member
Buy-Sell-Trade Rating: (0)
wondering if your control arms were replaced in the process after your accident. i feel like a ball joint might cause those symptoms also. maybe even a tie rod end. had an alignment go bad on my 01 escort zx2 and it tore the bead right off my tire in the middle of an intersection
06_ST2290 is offline  
    Reply With Quote
Old 02-28-2014, 10:10 PM   #17
Lost216
Focus Enthusiast
 
Lost216's Avatar
 
Join Date: Aug 2012
Fan#: 102211
Location: ., SC
What I Drive: A focus. Duh.

Posts: 269
FF Reputation: 1 Lost216 Good Standing Member
Buy-Sell-Trade Rating: (0)
If the tires got worn badly, they won't fix themselves. You will need new tires, but I'd wait until the suspension is sorted out firs.
Lost216 is offline  
    Reply With Quote
Old 02-28-2014, 11:10 PM   #18
JustinT222
Focus Jr. Enthusiast
 
Join Date: Dec 2012
Fan#: 107545
Location: Russellville, AL
What I Drive: 2013 Black Focus Titanium

Posts: 31
FF Reputation: 1 JustinT222 Good Standing Member
Buy-Sell-Trade Rating: (0)
Entire suspension was replaced on the passenger side, then I believe they had to change everything on the driver side as well because at first there was a bad grinding sound that ended up being something in the trans as well as a wheel bearing
JustinT222 is offline  
    Reply With Quote
Old 03-09-2014, 03:44 PM   #19
JPfocus23
Focus Enthusiast
 
JPfocus23's Avatar
 
Join Date: Nov 2012
Fan#: 106356
Location: West Jordan, UT
What I Drive: 2012 White HB (Storm Trooper)

Posts: 302
FF Reputation: 1 JPfocus23 Good Standing Member
Buy-Sell-Trade Rating: (1)
I had a similar problem. I got all my motor mounts replaced as well as cv axles and my car is fine again. Pop the hood and have someone rev the car up for you and watch and see if the motor has an excessive amount of free play. Mine did for sure.
__________________
'12 Focus Oxford White Hatch
IG: itzzjordan_
JPfocus23 is offline  
    Reply With Quote
Old 03-09-2014, 09:04 PM   #20
Lost216
Focus Enthusiast
 
Lost216's Avatar
 
Join Date: Aug 2012
Fan#: 102211
Location: ., SC
What I Drive: A focus. Duh.

Posts: 269
FF Reputation: 1 Lost216 Good Standing Member
Buy-Sell-Trade Rating: (0)
If it's a slushbox you can set the parking brake and have someone hold down the brake pedal then shift from drive to reverse and see how much play it has entirely.
__________________
'12 sparkly black S.
MS3 RMM, 2.5" catback to Flowmaster 80 muffler, K&N drop in w/newmission mod, LED corner bulbs, yellow headlight bulbs, bright LED reverse bulbs. Aftermarket door speakers, 10" subs.
Lost216 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:41 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.