No Start Theft Light Blinking Easy Fix - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-15-2014, 09:51 AM   #1
makuloco2000
Focus Enthusiast
 
Join Date: Apr 2006
Fan#: 34231
Location: Illinois
What I Drive: 01' Focus LX

Posts: 102
Points 3,105, Level 34
Points: 3,105, Level: 34 Points: 3,105, Level: 34 Points: 3,105, Level: 34
Level Up 37% Completed
Level up: 37% Level up: 37% Level up: 37%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 12 makuloco2000 Great Standing Member
Buy-Sell-Trade Rating: (0)
Arrow No Start Theft Light Blinking Easy Fix

With age we are starting to see this more and more especially with ones that sit for a few days or weeks. It has to do with the poor contact of the main ground in the system and can leave you stranded with a no crank situation. Even if you aren't having this problem yet it is worth taking a look and performing my fix before it does happen on a family road trip etc.

The Ford Fiesta has almost the same problem with it when they first came out and Ford has us doing this exact procedure to take care of it once and for all.

YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.



__________________
Check out all my Ford Tech Repair Videos @
http://www.youtube.com/user/FordTechMakuloco
Please Subscribe. Always something new and interesting!
makuloco2000 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-15-2014, 03:53 PM   #2
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,715
Points 18,426, Level 86
Points: 18,426, Level: 86 Points: 18,426, Level: 86 Points: 18,426, Level: 86
Level Up 16% Completed
Level up: 16% Level up: 16% Level up: 16%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 49 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
Stickied.
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 02-16-2014, 01:15 PM   #3
makuloco2000
Focus Enthusiast
 
Join Date: Apr 2006
Fan#: 34231
Location: Illinois
What I Drive: 01' Focus LX

Posts: 102
Points 3,105, Level 34
Points: 3,105, Level: 34 Points: 3,105, Level: 34 Points: 3,105, Level: 34
Level Up 37% Completed
Level up: 37% Level up: 37% Level up: 37%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 12 makuloco2000 Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by iminhell View Post
Stickied.
Thanks!
__________________
Check out all my Ford Tech Repair Videos @
http://www.youtube.com/user/FordTechMakuloco
Please Subscribe. Always something new and interesting!
makuloco2000 is offline  
    Reply With Quote Quick reply to this message
Old 10-06-2014, 08:53 AM   #4
dannyk1983
Focus Rookie
 
Join Date: Oct 2014
Fan#: 194105
Location: Regina, Canada
What I Drive: 2011 Blue Focus SES

Posts: 2
Points 7, Level 1
Points: 7, Level: 1 Points: 7, Level: 1 Points: 7, Level: 1
Level Up 13% Completed
Level up: 13% Level up: 13% Level up: 13%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 dannyk1983 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by makuloco2000 View Post
With age we are starting to see this more and more especially with ones that sit for a few days or weeks. It has to do with the poor contact of the main ground in the system and can leave you stranded with a no crank situation. Even if you aren't having this problem yet it is worth taking a look and performing my fix before it does happen on a family road trip etc.

The Ford Fiesta has almost the same problem with it when they first came out and Ford has us doing this exact procedure to take care of it once and for all.

YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.
Could this bad ground issue that your speaking of also cause ruff idle and windshield wipers not to turn off without turning off engine?
dannyk1983 is offline  
    Reply With Quote Quick reply to this message
Old 11-03-2014, 01:00 PM   #5
amclean0323
Focus Rookie
 
Join Date: Nov 2014
Fan#: 199961
Location: Greensboro, NC
What I Drive: 2001 Grey Ford Focus SE

Posts: 16
Points 53, Level 1
Points: 53, Level: 1 Points: 53, Level: 1 Points: 53, Level: 1
Level Up 6% Completed
Level up: 6% Level up: 6% Level up: 6%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 1 amclean0323 Good Standing Member
Buy-Sell-Trade Rating: (0)
I have a question regarding a crank no start issue. new fuel pump, new fuel filter. changed fuel rail pressure regulator. the car still will not get gas. the inertia was not triggered. changed the relays. idk what else to do
amclean0323 is offline  
    Reply With Quote Quick reply to this message
Old 11-05-2014, 11:16 PM   #6
makuloco2000
Focus Enthusiast
 
Join Date: Apr 2006
Fan#: 34231
Location: Illinois
What I Drive: 01' Focus LX

Posts: 102
Points 3,105, Level 34
Points: 3,105, Level: 34 Points: 3,105, Level: 34 Points: 3,105, Level: 34
Level Up 37% Completed
Level up: 37% Level up: 37% Level up: 37%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 12 makuloco2000 Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by amclean0323 View Post
I have a question regarding a crank no start issue. new fuel pump, new fuel filter. changed fuel rail pressure regulator. the car still will not get gas. the inertia was not triggered. changed the relays. idk what else to do
Ok so there is no theft light flashing right? Have you tested for power going to the pump when you turn the key first 2 second prime? It is easiest to test at the inertia switch which will test everything up to that point then we can go from there.
__________________
Check out all my Ford Tech Repair Videos @
http://www.youtube.com/user/FordTechMakuloco
Please Subscribe. Always something new and interesting!
makuloco2000 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:30 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat