New install, now a problem - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > ZETEC Performance (2000-2004)

ZETEC Performance (2000-2004) The place to chat about any 2.0L Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-05-2003, 08:52 PM   #1
Lil_RedZX3
Mtn. Dew
 
Lil_RedZX3's Avatar
 
Join Date: Jun 2003
Fan#: 101
Location: Changing, WV
What I Drive: 2013 Taffeta White Civic Si

Posts: 7,181
FF Reputation: 45 Lil_RedZX3 Great Standing Member
Buy-Sell-Trade Rating: (3)
New install, now a problem

I just got done installing a new Random Tech cat-pipe and a Bosal flex. It went pretty good, but when we got done we had an exhaust leak at the manifold. We worked on that and thought we got rid of it. When I got home I noticed strange noise at low to medium rpm's. It's kinda like a rattle or vibration. It's really strange. It's hard to describe. Has anyone else noticed any strange noises with a Random Tech cat?


__________________
US Army
Lil_RedZX3 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 09-05-2003, 09:07 PM   #2
Banshee99
Focus Enthusiast
 
Join Date: Sep 2003
Fan#: 347
Location: Phoenix, AZ
What I Drive: 2001 ZX3

Posts: 74
FF Reputation: 1 Banshee99 Good Standing Member
Buy-Sell-Trade Rating: (0)
I got that same problem Lil Red, but it seems to be from idle to around 2k, maybe a hair more. Sounds like a slush/vibration kinda noise. Im pretty sure mine is coming from the tranny though. I'm gonna change the fluid tonight or tomorrow and see if it helps it. Let the Car get cold and see if it makes the noise... mine is especially noticeable when the car is warm.
Banshee99 is offline  
    Reply With Quote
Old 09-05-2003, 10:55 PM   #3
Kicknzx3
AKA Toyotech
 
Kicknzx3's Avatar
 
Join Date: Jun 2003
Fan#: 9
Location: Oak Ridge, NJ
What I Drive: A few

Posts: 4,043
FF Reputation: 1 Kicknzx3 Good Standing Member
Buy-Sell-Trade Rating: (4)
check the lower bracket near the flex-pipe...then check the screws at the exhaust manifold to the header...afer you went for a decent drive to get the temps up you should have came back and tightened everything...or at least have made sure everything was tight
__________________
2012 Toyota Camry SE
2012 Chevy Cruze LT/RS
2006 Ford Escape XLE V6
1991 Ford Mustang LX/5.0
Kicknzx3 is offline  
    Reply With Quote
Old 09-05-2003, 11:33 PM   #4
Lil_RedZX3
Mtn. Dew
 
Lil_RedZX3's Avatar
 
Join Date: Jun 2003
Fan#: 101
Location: Changing, WV
What I Drive: 2013 Taffeta White Civic Si

Posts: 7,181
FF Reputation: 45 Lil_RedZX3 Great Standing Member
Buy-Sell-Trade Rating: (3)
We had it good and warm, and then re-tightened. I'll double check that, but if that's not it what could it be?
__________________
US Army
Lil_RedZX3 is offline  
    Reply With Quote
Old 09-05-2003, 11:40 PM   #5
mofocus
mefocuslongtime
 
mofocus's Avatar
 
Join Date: Jun 2003
Fan#: 5
Location: Rockwall,TX
What I Drive: Beltfed,extra pullified,weeemachine

Posts: 10,025
FF Reputation: 6 mofocus Good Standing Member
Buy-Sell-Trade Rating: (17)
did you remove all the old cat brackets and bolts?
__________________
MAY 2007 ROTM WOOT [/COLOR][/B][/U]
my dyno video
mofocus is offline  
    Reply With Quote
Old 09-05-2003, 11:41 PM   #6
Kicknzx3
AKA Toyotech
 
Kicknzx3's Avatar
 
Join Date: Jun 2003
Fan#: 9
Location: Oak Ridge, NJ
What I Drive: A few

Posts: 4,043
FF Reputation: 1 Kicknzx3 Good Standing Member
Buy-Sell-Trade Rating: (4)
a crappy gasket from the manifold to the random tech...very known to do this
__________________
2012 Toyota Camry SE
2012 Chevy Cruze LT/RS
2006 Ford Escape XLE V6
1991 Ford Mustang LX/5.0
Kicknzx3 is offline  
    Reply With Quote
Old 09-05-2003, 11:49 PM   #7
Lil_RedZX3
Mtn. Dew
 
Lil_RedZX3's Avatar
 
Join Date: Jun 2003
Fan#: 101
Location: Changing, WV
What I Drive: 2013 Taffeta White Civic Si

Posts: 7,181
FF Reputation: 45 Lil_RedZX3 Great Standing Member
Buy-Sell-Trade Rating: (3)
Where can I get a good gasket? Maybe I should just get a FR header and it should come with a better gasket.
__________________
US Army
Lil_RedZX3 is offline  
    Reply With Quote
Old 09-05-2003, 11:56 PM   #8
Kicknzx3
AKA Toyotech
 
Kicknzx3's Avatar
 
Join Date: Jun 2003
Fan#: 9
Location: Oak Ridge, NJ
What I Drive: A few

Posts: 4,043
FF Reputation: 1 Kicknzx3 Good Standing Member
Buy-Sell-Trade Rating: (4)
any quality header comes with one, hell, even my pacesetter came with a decent one...check at local speed shops, thats where i purchased mine when i did the rand. tech...just made some adjustments to it.
__________________
2012 Toyota Camry SE
2012 Chevy Cruze LT/RS
2006 Ford Escape XLE V6
1991 Ford Mustang LX/5.0
Kicknzx3 is offline  
    Reply With Quote
Old 09-06-2003, 12:03 AM   #9
Lil_RedZX3
Mtn. Dew
 
Lil_RedZX3's Avatar
 
Join Date: Jun 2003
Fan#: 101
Location: Changing, WV
What I Drive: 2013 Taffeta White Civic Si

Posts: 7,181
FF Reputation: 45 Lil_RedZX3 Great Standing Member
Buy-Sell-Trade Rating: (3)
Local speeds shops? I wish. We live in the middle of nowhere! Then again, Howell Automotive is not far away....................
__________________
US Army
Lil_RedZX3 is offline  
    Reply With Quote
Old 09-06-2003, 12:23 AM   #10
Lil_RedZX3
Mtn. Dew
 
Lil_RedZX3's Avatar
 
Join Date: Jun 2003
Fan#: 101
Location: Changing, WV
What I Drive: 2013 Taffeta White Civic Si

Posts: 7,181
FF Reputation: 45 Lil_RedZX3 Great Standing Member
Buy-Sell-Trade Rating: (3)
I would like to add that other than the noise problem, the performance is a lot better now. I can definitely feel some added horses, woohoo!!!
__________________
US Army
Lil_RedZX3 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
focus ignition problem j.a.dj General Technical Chat 6 12-12-2007 05:52 PM
Either MisFire or BackFire Problem TURBO-ZX3 Focus-Power Tuning 33 07-04-2005 10:41 AM
Windshield Problem - Laminate has separated from the glass on the drivers side only? focus27521 General Technical Chat 10 06-03-2005 09:05 AM
Windshield Problem - Laminate has separated from the glass on the drivers side only? focus27521 General Technical Chat 0 06-01-2005 11:59 PM
Short Shifter Install Problem - plastic retaining clip ouikikazz ZETEC Performance (2000-2004) 7 09-14-2004 08:54 PM


All times are GMT -5. The time now is 11:42 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.