LED vanity light upgrade - Page 2 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 Interior Mods & Upgrades

MK3 Interior Mods & Upgrades The place to chat about performance gauges, shifter knobs, custom interior paint, car seats or any interior upgrades for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-21-2014, 07:14 AM   #11
Ox-y-GenIII
Focus Addict
 
Ox-y-GenIII's Avatar
 
Join Date: Sep 2011
Fan#: 90008
Location: Saint Francis, MN
What I Drive: 2012 Oxford White SEL Hatch

Posts: 1,079
FF Reputation: 4 Ox-y-GenIII Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by NewYorican89 View Post
So I went and ordered 4 74 led for the vanitys from superbrightleds. Heres a comparison
So the LEDs u. The vanity are 74? And not 194's?

Going to order mine and some revers lights soon.
__________________
Ox-y-GenIII

2012 Oxford White Focus Hatchback
Dyno #'s 164.35 HP 147.12 TQ
Ox-y-GenIII is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 02-21-2014, 07:26 AM   #12
NewYorican89
Focus Enthusiast
 
NewYorican89's Avatar
 
Join Date: Jan 2014
Fan#: 132690
Location: Deltona, FL
What I Drive: '13 Tuxedo Black Focus HB

Posts: 77
FF Reputation: 1 NewYorican89 Good Standing Member
Buy-Sell-Trade Rating: (0)
Correct the type for vanitys is 74.
NewYorican89 is offline  
    Reply With Quote
Old 02-21-2014, 09:11 PM   #13
Ox-y-GenIII
Focus Addict
 
Ox-y-GenIII's Avatar
 
Join Date: Sep 2011
Fan#: 90008
Location: Saint Francis, MN
What I Drive: 2012 Oxford White SEL Hatch

Posts: 1,079
FF Reputation: 4 Ox-y-GenIII Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by NewYorican89 View Post
Correct the type for vanitys is 74.
Thank you very much for the response and confirmation.
__________________
Ox-y-GenIII

2012 Oxford White Focus Hatchback
Dyno #'s 164.35 HP 147.12 TQ
Ox-y-GenIII is offline  
    Reply With Quote
Old 02-21-2014, 09:28 PM   #14
Catmatton
Focus Enthusiast
 
Catmatton's Avatar
 
Join Date: Oct 2012
Fan#: 105126
Location: Chatham, Canada
What I Drive: 2012 Yellow Blaze Titanium

Posts: 147
FF Reputation: 1 Catmatton Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Ox-y-GenIII View Post
Thank you very much for the response and confirmation.
Any images of the LEDs you put in?

I'm finding all sorts out on the internet
Catmatton is offline  
    Reply With Quote
Old 02-22-2014, 01:00 AM   #15
bshin352
Focus Enthusiast
 
bshin352's Avatar
 
Join Date: Apr 2013
Fan#: 114147
Location: Ruskin, FL
What I Drive: 2013 Tux Black Ti Sedan, DCT

Posts: 366
FF Reputation: 1 bshin352 Good Standing Member
Buy-Sell-Trade Rating: (0)
No bulb out errors? Those with led reverse and mirror signals.
__________________
#teamdct
bshin352 is offline  
    Reply With Quote
Old 02-22-2014, 08:18 AM   #16
Catmatton
Focus Enthusiast
 
Catmatton's Avatar
 
Join Date: Oct 2012
Fan#: 105126
Location: Chatham, Canada
What I Drive: 2012 Yellow Blaze Titanium

Posts: 147
FF Reputation: 1 Catmatton Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by bshin352 View Post
No bulb out errors? Those with led reverse and mirror signals.
nope... no errors at all yet..

that being said the only thing that did happen was my horn stopped working when i would lock the car with the remote. I wasn't sure if the issues were connected or not. I would honk the horn while driving and then the next time i would lock the car it would work.. this only happened for a couple days and now since then no issues at all.

I don't know if it was something about the extreme weather we have been having or if when i took the headlights out i jigged a wire for the horn or what happened but it appears to be okay.

with having a BCM its really hard to say what caused the horn to stop functioning like that.
Catmatton is offline  
    Reply With Quote
Old 03-11-2014, 02:38 AM   #17
Ox-y-GenIII
Focus Addict
 
Ox-y-GenIII's Avatar
 
Join Date: Sep 2011
Fan#: 90008
Location: Saint Francis, MN
What I Drive: 2012 Oxford White SEL Hatch

Posts: 1,079
FF Reputation: 4 Ox-y-GenIII Good Standing Member
Buy-Sell-Trade Rating: (0)
Got to trying the install on these. Passenger side is fine but for some reason I blew a fuse when I turned on the drivers side lights. I think maybe then contacts touched each other? I don't think these led bulbs are directional. Not all of them are. Only if they state so.

But before and after pics (so far). Gotta get more fuses.



__________________
Ox-y-GenIII

2012 Oxford White Focus Hatchback
Dyno #'s 164.35 HP 147.12 TQ
Ox-y-GenIII is offline  
    Reply With Quote
Old 03-11-2014, 02:08 PM   #18
NewYorican89
Focus Enthusiast
 
NewYorican89's Avatar
 
Join Date: Jan 2014
Fan#: 132690
Location: Deltona, FL
What I Drive: '13 Tuxedo Black Focus HB

Posts: 77
FF Reputation: 1 NewYorican89 Good Standing Member
Buy-Sell-Trade Rating: (0)
I also blew the interior fuse too, when the bracket touched a square capacitor? Not sure what it was. The metal bracket that seats the light needed quite a bit of adjusting to get it to power the led and not have if it loose. I had to flip the leds and get em in the perfect position to light up. Something that seemed so simple, wasnt at all
NewYorican89 is offline  
    Reply With Quote
Old 03-11-2014, 09:52 PM   #19
Ox-y-GenIII
Focus Addict
 
Ox-y-GenIII's Avatar
 
Join Date: Sep 2011
Fan#: 90008
Location: Saint Francis, MN
What I Drive: 2012 Oxford White SEL Hatch

Posts: 1,079
FF Reputation: 4 Ox-y-GenIII Good Standing Member
Buy-Sell-Trade Rating: (0)
At least its not just me. I bought more fuses. Will try the install tomorrow.
__________________
Ox-y-GenIII

2012 Oxford White Focus Hatchback
Dyno #'s 164.35 HP 147.12 TQ
Ox-y-GenIII is offline  
    Reply With Quote
Old 03-12-2014, 02:42 PM   #20
Ox-y-GenIII
Focus Addict
 
Ox-y-GenIII's Avatar
 
Join Date: Sep 2011
Fan#: 90008
Location: Saint Francis, MN
What I Drive: 2012 Oxford White SEL Hatch

Posts: 1,079
FF Reputation: 4 Ox-y-GenIII Good Standing Member
Buy-Sell-Trade Rating: (0)
I got it to work both sides now. I had to out electrical tape on the circular part that hold the outside part of the bulbs. They kept coming in contact with the chips on the led light
__________________
Ox-y-GenIII

2012 Oxford White Focus Hatchback
Dyno #'s 164.35 HP 147.12 TQ
Ox-y-GenIII is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:13 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.