Quick HID Question - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus SVT > Focus SVT

Focus SVT The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the MK1 2002-2004 Focus SVT.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-04-2013, 04:52 PM   #1
shb5007
Focus Enthusiast
 
Join Date: Aug 2008
Fan#: 58683
Location: USA
What I Drive: 04 SVT Focus

Posts: 209
FF Reputation: 1 shb5007 Good Standing Member
Buy-Sell-Trade Rating: (1)
Quick HID Question

I did a search and I found some good info, but I am looking for a few quick answers.

OEM HID headlamps in a 2004 SVT Focus.

(R) side headlight low beam no longer functioning. Both high beams work and both fog lights work.

1.) How do I know if it is just a bulb? Do the ballasts go bad?

2.) If I need a bulb I was thinking about ordering these based on what I have been reading. Are these okay? http://www.theretrofitsource.com/pro...roducts_id=148

I will be taking both headlights out on Friday. Should I just go ahead and order the bulbs now? What are the chances it is a bulb? Are there any other things I can try / test a while?


shb5007 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-04-2013, 05:09 PM   #2
ViperThreat
Moderator OF DOOM
 
ViperThreat's Avatar
 
Join Date: Jun 2009
Fan#: 66026
Location: Concord, CA
What I Drive: '06 WRX Wagon 285whp/292wtq

Posts: 2,936
FF Reputation: 8 ViperThreat Good Standing Member
Buy-Sell-Trade Rating: (3)
1. The bulbs should be interchangable, try swapping them to see if that fixes the problem. Yes, ballasts can go bad.

2. Phillips Bulbs are quite good. I'm not sure if the bulbs you linked are the correct socket though.
__________________
Moderator For: Socal Fanatics | SVT Focus | Mk1 Focus | Audio & Electronics | General Chat
ViperThreat is offline  
    Reply With Quote
Old 12-04-2013, 05:59 PM   #3
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,245
FF Reputation: 48 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
The bulbs should never go bad. They can, but it's rare. The salts will be black or dark brown if it's bad.

The ballast is the most likely cause of nonoperational lights.
If you open it up (T6 Torx) you'll probably find either evidence of water damage or water. That's what killed mine.

I ended up buying the kit from TRS (bulbs and ballasts) and swapping both my stock ones out. Does require you to modify the housings, but not real difficult.
iminhell is offline  
    Reply With Quote
Old 12-04-2013, 06:21 PM   #4
shb5007
Focus Enthusiast
 
Join Date: Aug 2008
Fan#: 58683
Location: USA
What I Drive: 04 SVT Focus

Posts: 209
FF Reputation: 1 shb5007 Good Standing Member
Buy-Sell-Trade Rating: (1)
If the ballast is indeed bad, what are the options?
- Used OEM? Price?
- New OEM? Price?
- TRS kit? Price?

Any others?
shb5007 is offline  
    Reply With Quote
Old 12-04-2013, 06:59 PM   #5
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,245
FF Reputation: 48 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
New OEM - $600 (or close to)
New aftermarket - $400 (or close)
TRS - $160 --> https://www.theretrofitsource.com/product_info.php?products_id=242
You can find used here sometimes or on Ebay. I didn't go that route because I didn't trust used parts.
iminhell is offline  
    Reply With Quote
Old 12-05-2013, 06:17 PM   #6
paulg127
Focus Enthusiast
 
Join Date: May 2008
Fan#: 55998
Location: Canton, mi, United States
What I Drive: 2003 Black SVT

Posts: 190
FF Reputation: 3 paulg127 Good Standing Member
Buy-Sell-Trade Rating: (1)
I had a bulb go but, interestingly, it turned a pink hue before it went. It is know as 'pink eye for HID' so you know when you need a new one.
They are 'supposed' to last the life of the car, but you know how that goes.
I got mine on ebay, not the cheapest, or most expensive, I believe it was about $60 and a color rating of about 6000k which is a brighter white than the ~4300k stock. Looks great. 3 years so far no issues.
paulg127 is offline  
    Reply With Quote
Old 12-06-2013, 05:43 PM   #7
zetecDon
Where am I?
 
zetecDon's Avatar
 
Join Date: Feb 2009
Fan#: 62506
Location: east of Cincinnati, Ohio, OH
What I Drive: 02 ZX3, 02 MX-5

Posts: 7,299
FF Reputation: 28 zetecDon Great Standing Member
Buy-Sell-Trade Rating: (45)
Moved to "SVT Focus".
__________________
zetecDon is offline  
    Reply With Quote
Old 12-06-2013, 08:56 PM   #8
shb5007
Focus Enthusiast
 
Join Date: Aug 2008
Fan#: 58683
Location: USA
What I Drive: 04 SVT Focus

Posts: 209
FF Reputation: 1 shb5007 Good Standing Member
Buy-Sell-Trade Rating: (1)
Just to update everyone.

1.) Removed both headlights tonight and found one bulb had basically exploded (is that normal when HID bulbs go bad?), switched over the "good" bulb and the light lit up just fine. It appears both ballasts and igniters are still good to go. I got lucky.

2.) Ordered 2 new Phillips bulbs from TRS.

I kept out the bottom headlight bulb for easier removal in the future.
shb5007 is offline  
    Reply With Quote
Old 12-07-2013, 06:03 PM   #9
popwarhomie
Focus Enthusiast
 
popwarhomie's Avatar
 
Join Date: Feb 2012
Fan#: 94974
Location: Jacksonville, FL
What I Drive: 10 Focus coupe / 94 Lightning

Posts: 422
FF Reputation: 1 popwarhomie Good Standing Member
Buy-Sell-Trade Rating: (1)
Those phillips bulbs are great
__________________
2010 Focus SE coupe 5 speed
Pioneer 80prs/AQ2200D/BK800.4/6 PPA mids/4 PH25 tweets/AlphaDamp/Projector retrofit/LED tails/ Walled with 2 DC 18"s
94 Lightning
A lot of mods.
popwarhomie is offline  
    Reply With Quote
Old 12-08-2013, 04:30 AM   #10
Fierceintent
Focus Enthusiast
 
Fierceintent's Avatar
 
Join Date: Aug 2013
Fan#: 117556
Location: houston, TX
What I Drive: 04 infra red Svt, 03 2.3 red sedan

Posts: 369
FF Reputation: 1 Fierceintent Good Standing Member
Buy-Sell-Trade Rating: (0)
Was going to mention If the low beam wasn't working but the Highbeam was then It's not a ballast.
Fierceintent is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:38 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.