Lots of vibration - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus First Generation > ZETEC Performance (2000-2004)

ZETEC Performance (2000-2004) The place to chat about any 2.0L Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-27-2013, 06:33 AM   #1
appletonbill
Focus Rookie
 
appletonbill's Avatar
 
Join Date: Oct 2013
Fan#: 120214
Location: Appleton, WI
What I Drive: 2001 Champagne SE

Posts: 4
FF Reputation: 1 appletonbill Good Standing Member
Buy-Sell-Trade Rating: (0)
Lots of vibration

Seems to be a lot of vibration in the car while in gear with the brake on. Anybody have any ideas? There is no CEL currently. Maybe due for tune-up? What should I replace besides plugs and wires? Also, it seems like the transmission is slipping a little, fluid level is correct. Any help from those who know this vehicle is appreciated.


appletonbill is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 10-27-2013, 04:26 PM   #2
appletonbill
Focus Rookie
 
appletonbill's Avatar
 
Join Date: Oct 2013
Fan#: 120214
Location: Appleton, WI
What I Drive: 2001 Champagne SE

Posts: 4
FF Reputation: 1 appletonbill Good Standing Member
Buy-Sell-Trade Rating: (0)
Bump
appletonbill is offline  
    Reply With Quote
Old 10-27-2013, 04:52 PM   #3
Magus2727
Focus Fanatic
 
Magus2727's Avatar
 
Join Date: Feb 2009
Fan#: 62897
Location: Salt Lake City, UT
What I Drive: 2001 Malibu Blue ZX3

Posts: 4,005
FF Reputation: 9 Magus2727 Good Standing Member
Buy-Sell-Trade Rating: (2)
Possibly a blown passenger motor mount...?
__________________
2001 ZX3 2.0L Zetec-
Hatch Nation #42

Going through Rebuild See "The TICK Build Thread" for details (http://www.focusfanatics.com/forum/showthread.php?t=289168&referrerid=62897)
Magus2727 is online now  
    Reply With Quote
Old 10-27-2013, 06:08 PM   #4
freemind
Vince your Moderator
 
freemind's Avatar
 
Join Date: Jul 2009
Fan#: 67513
Location: Seattle, WA
What I Drive: 2002 ZX3 and a 2010 Focus SE (Work)

Posts: 4,183
FF Reputation: 22 freemind Great Standing Member
Buy-Sell-Trade Rating: (20)
Or the dogbone(rear mount).

Ah hell, check all the mounts while you are at it.

Never hurts IMO
__________________
133whp-126ftlbsTQ Eclipse CD8443,Eclipse PA5422, JBL GTO751EZ, PPI 356cs(Rebranded A/D/S 346cs), JBL p1024, SubThump enclosure, RAAmat BXT, Damplifier Pro

Hatch Nation #140
Caeci caecos ducentes
freemind is offline  
    Reply With Quote
Old 10-27-2013, 10:28 PM   #5
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 4,803
FF Reputation: 23 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
Mostly pass side mount.............
amc49 is offline  
    Reply With Quote
Old 10-28-2013, 08:52 AM   #6
appletonbill
Focus Rookie
 
appletonbill's Avatar
 
Join Date: Oct 2013
Fan#: 120214
Location: Appleton, WI
What I Drive: 2001 Champagne SE

Posts: 4
FF Reputation: 1 appletonbill Good Standing Member
Buy-Sell-Trade Rating: (0)
Ok, will check motor mounts.
appletonbill is offline  
    Reply With Quote
Old 10-28-2013, 10:26 PM   #7
cheap sleeper
Focus Enthusiast
 
cheap sleeper's Avatar
 
Join Date: Oct 2008
Fan#: 59848
Location: florida, FL
What I Drive: 2001 black zx3

Posts: 326
FF Reputation: 3 cheap sleeper Good Standing Member
Buy-Sell-Trade Rating: (0)
agreed. passenger mount, hands down. Also, don't expect to be able to look at it and know whether it's blown. Mine looked totally normal, and was my whole problem.
cheap sleeper is offline  
    Reply With Quote
Old 10-29-2013, 12:16 PM   #8
appletonbill
Focus Rookie
 
appletonbill's Avatar
 
Join Date: Oct 2013
Fan#: 120214
Location: Appleton, WI
What I Drive: 2001 Champagne SE

Posts: 4
FF Reputation: 1 appletonbill Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by cheap sleeper View Post
agreed. passenger mount, hands down. Also, don't expect to be able to look at it and know whether it's blown. Mine looked totally normal, and was my whole problem.
Can I tell by taking the cap off the top?
appletonbill is offline  
    Reply With Quote
Old 10-29-2013, 12:24 PM   #9
Magus2727
Focus Fanatic
 
Magus2727's Avatar
 
Join Date: Feb 2009
Fan#: 62897
Location: Salt Lake City, UT
What I Drive: 2001 Malibu Blue ZX3

Posts: 4,005
FF Reputation: 9 Magus2727 Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by appletonbill View Post
Can I tell by taking the cap off the top?
Not always. but you should be able to see it vibrating more or sagging a little. you can open the throttle body your self and see where there is engine movement.
__________________
2001 ZX3 2.0L Zetec-
Hatch Nation #42

Going through Rebuild See "The TICK Build Thread" for details (http://www.focusfanatics.com/forum/showthread.php?t=289168&referrerid=62897)
Magus2727 is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:20 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.