horn not working - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Model Specific Discussions > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-25-2013, 04:27 PM   #1
twinbiker11
Focus Enthusiast
 
twinbiker11's Avatar
 
Join Date: Jan 2013
Fan#: 108461
Location: Coquitlam, Canada
What I Drive: 2013 white Focus se, sport package

Posts: 92
FF Reputation: 1 twinbiker11 Good Standing Member
Buy-Sell-Trade Rating: (0)
horn not working

so went to lock my car today and horn doesnt work. alarm doesnt sound when you push the button as well as you push the horn on the steering wheel it doesnt sound. went to ford and the service tech said its a common problem with the new fords...

anyone else have this problem?


__________________
2013 oxford white se + sport package
FS WERKS! race exhaust and itg filter.
new mission mod + ram air, 94 octane
15.22 sec @ 94mph 1/4m time
twinbiker11 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 10-25-2013, 04:36 PM   #2
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,499
FF Reputation: 9 PratoN Good Standing Member
Buy-Sell-Trade Rating: (0)
Honestly, I use my horn about once a year. It might not be working and I'd never know. haha

That said, I don't recall seeing any issues like that on these forums.

EDIT: I guess it honks occasionally when I double-lock it. So it is working!
__________________
2012 FF Ti HB Kona Blue, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.6 80k miles and counting...
PratoN is online now  
    Reply With Quote
Old 10-25-2013, 04:43 PM   #3
CunFFS13
Focus Fanatic
 
CunFFS13's Avatar
 
Join Date: Aug 2013
Fan#: 117411
Location: Cancun, Mexico
What I Drive: 2013 Sterling Gray Ford Focus S MT

Posts: 1,603
FF Reputation: 5 CunFFS13 Good Standing Member
Buy-Sell-Trade Rating: (0)
2013 not this issue so far.... My horn beeps when I set the alarm on.
CunFFS13 is offline  
    Reply With Quote
Old 10-25-2013, 11:47 PM   #4
NickCornell
Focus Fanatic
 
NickCornell's Avatar
 
Join Date: Apr 2012
Fan#: 97233
Location: Indiana, PA
What I Drive: 2012 Race red Focus SEL

Posts: 4,262
FF Reputation: 11 NickCornell Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by twinbiker11 View Post
so went to lock my car today and horn doesnt work. alarm doesnt sound when you push the button as well as you push the horn on the steering wheel it doesnt sound. went to ford and the service tech said its a common problem with the new fords...

anyone else have this problem?
Yes I do, it's happened twice now. First time was a week, second was a day.
__________________
#SonicsMK3Crew
Follow #projectstreetdevil on IG @BBNickC
BUILD THREAD: http://www.focusfanatics.com/forum/showthread.php?t=323533
NickCornell is offline  
    Reply With Quote
Old 10-25-2013, 11:48 PM   #5
NickCornell
Focus Fanatic
 
NickCornell's Avatar
 
Join Date: Apr 2012
Fan#: 97233
Location: Indiana, PA
What I Drive: 2012 Race red Focus SEL

Posts: 4,262
FF Reputation: 11 NickCornell Great Standing Member
Buy-Sell-Trade Rating: (0)
Edit: no I don't want ford service
__________________
#SonicsMK3Crew
Follow #projectstreetdevil on IG @BBNickC
BUILD THREAD: http://www.focusfanatics.com/forum/showthread.php?t=323533
NickCornell is offline  
    Reply With Quote
Old 10-26-2013, 09:53 AM   #6
Duncan1104
Focus Enthusiast
 
Join Date: Oct 2011
Fan#: 91042
Location: Santa Rosa, CA
What I Drive: 2012 Focus SE Hatch Sport 5spd

Posts: 75
FF Reputation: 1 Duncan1104 Good Standing Member
Buy-Sell-Trade Rating: (1)
I had it happen once. Lasted a week or so and then came back. Hasn't been a problem since, but I was annoyed and I keep wondering if it will come back.
Duncan1104 is offline  
    Reply With Quote
Old 11-08-2013, 06:57 PM   #7
twinbiker11
Focus Enthusiast
 
twinbiker11's Avatar
 
Join Date: Jan 2013
Fan#: 108461
Location: Coquitlam, Canada
What I Drive: 2013 white Focus se, sport package

Posts: 92
FF Reputation: 1 twinbiker11 Good Standing Member
Buy-Sell-Trade Rating: (0)
Past 2 weeks have had no horn or alarm. Took it to ford today and it is cause by a relay shorting out or something along those lines. Technician said he's seen multiple focus and escapes and other vehicles with the same issue. Said it should be a recall or tsb for it
__________________
2013 oxford white se + sport package
FS WERKS! race exhaust and itg filter.
new mission mod + ram air, 94 octane
15.22 sec @ 94mph 1/4m time
twinbiker11 is offline  
    Reply With Quote
Old 11-12-2013, 11:10 PM   #8
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,499
FF Reputation: 9 PratoN Good Standing Member
Buy-Sell-Trade Rating: (0)
You jinxed me. I guess we'll see if it works tomorrow..?
__________________
2012 FF Ti HB Kona Blue, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.6 80k miles and counting...
PratoN is online now  
    Reply With Quote
Old 11-12-2013, 11:40 PM   #9
NickCornell
Focus Fanatic
 
NickCornell's Avatar
 
Join Date: Apr 2012
Fan#: 97233
Location: Indiana, PA
What I Drive: 2012 Race red Focus SEL

Posts: 4,262
FF Reputation: 11 NickCornell Great Standing Member
Buy-Sell-Trade Rating: (0)
Haha glad I'm not the only one with this intermittent problem.

No ford you can't have my vin.
__________________
#SonicsMK3Crew
Follow #projectstreetdevil on IG @BBNickC
BUILD THREAD: http://www.focusfanatics.com/forum/showthread.php?t=323533
NickCornell is offline  
    Reply With Quote
Old 11-13-2013, 08:01 PM   #10
RetAFEng
Focus Jr. Enthusiast
 
Join Date: Aug 2013
Fan#: 117690
Location: Victoria, Canada
What I Drive: 2013 White Titanium Hatch

Posts: 27
FF Reputation: 1 RetAFEng Good Standing Member
Buy-Sell-Trade Rating: (0)
If your horn isn't working you may have to use your finger. Ha Ha Ha
__________________
Frank, Vancouver Island BC
2013 Titanium, White, 6 sp DCT
18" Handling Package, & Lots more
Mini Lincoln
2010 Ford Ranger Sport Ext Cab 4.0 V6
RetAFEng is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:41 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.