JRSC SVTF with cold start issues - Page 2 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Forced Induction

General Forced Induction The place to chat about turbochargers, superchargers nitrous systems and custom engine fabrications.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-23-2013, 07:16 PM   #11
Jarhead2112
Focus Rookie
 
Join Date: Sep 2013
Fan#: 119051
Location: Imperial, MO
What I Drive: 2002 SVT

Posts: 13
Points 23, Level 1
Points: 23, Level: 1 Points: 23, Level: 1 Points: 23, Level: 1
Level Up 45% Completed
Level up: 45% Level up: 45% Level up: 45%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Jarhead2112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Hi all. Thanks everyone and Missourileo for getting this going for me. Tom, I am the one Missourileo is talking about. I have downloaded teamviewer and livelink 6.5 genII as instructed. I am SO new to this. Here is the latest. We took the ORP off and installed the original in hopes of passing emissions testing. I am now pulling an 02 sensor and occasional misfire code. I was instructed to drive it 30 minutes on cruise at highway speeds, pull over for one minute and let it idle then drive back. I was told it would reset. I appologize in advance for sounding like a newby but the shoe fits.
Jarhead2112 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-23-2013, 07:53 PM   #12
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 22,214
Points 51,387, Level 100
Points: 51,387, Level: 100 Points: 51,387, Level: 100 Points: 51,387, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 25%
Activity: 25% Activity: 25% Activity: 25%
FF Reputation: 154 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
We can datalog even with the CEL on that wont matter

Just let me know when your ready , try to give me a few hrs notice 704 249 3745

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is online now  
    Reply With Quote Quick reply to this message
Old 10-24-2013, 07:36 AM   #13
Jarhead2112
Focus Rookie
 
Join Date: Sep 2013
Fan#: 119051
Location: Imperial, MO
What I Drive: 2002 SVT

Posts: 13
Points 23, Level 1
Points: 23, Level: 1 Points: 23, Level: 1 Points: 23, Level: 1
Level Up 45% Completed
Level up: 45% Level up: 45% Level up: 45%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Jarhead2112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks Tom! Do I need any thing else on this end? I have:
Laptop
Both Programs installed
XCAL
I dont understand how the laptop comunicates with the xcal.

Thank you.
Jarhead2112 is offline  
    Reply With Quote Quick reply to this message
Old 10-24-2013, 08:08 AM   #14
Missourileo
Captain Retard
 
Missourileo's Avatar
 
Join Date: May 2008
Fan#: 55980
Location: Arnold, MO
What I Drive: 2002 Black SVT ZX3,93 SVT Lightning

Posts: 2,540
Points 5,291, Level 46
Points: 5,291, Level: 46 Points: 5,291, Level: 46 Points: 5,291, Level: 46
Level Up 71% Completed
Level up: 71% Level up: 71% Level up: 71%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 20 Missourileo Great Standing Member
Buy-Sell-Trade Rating: (17)
I have a cord for that.
__________________
"It's the Veteran who salutes the flag, serves beneath the flag, and whose coffin is draped by the flag."
Midwest crew #36
Hatch Nation#50
January 2010 ROTM
Missourileo is offline  
    Reply With Quote Quick reply to this message
Old 10-25-2013, 03:50 PM   #15
Missourileo
Captain Retard
 
Missourileo's Avatar
 
Join Date: May 2008
Fan#: 55980
Location: Arnold, MO
What I Drive: 2002 Black SVT ZX3,93 SVT Lightning

Posts: 2,540
Points 5,291, Level 46
Points: 5,291, Level: 46 Points: 5,291, Level: 46 Points: 5,291, Level: 46
Level Up 71% Completed
Level up: 71% Level up: 71% Level up: 71%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 20 Missourileo Great Standing Member
Buy-Sell-Trade Rating: (17)
So I swapped out the orp, disconnected and removed the aem wide band sensor and installed the stock cat, 02 sensor and replaced the front sensor. Still got a p0133 and evaporate canister code....... This is frustrating!!!
__________________
"It's the Veteran who salutes the flag, serves beneath the flag, and whose coffin is draped by the flag."
Midwest crew #36
Hatch Nation#50
January 2010 ROTM
Missourileo is offline  
    Reply With Quote Quick reply to this message
Old 10-25-2013, 06:20 PM   #16
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 22,214
Points 51,387, Level 100
Points: 51,387, Level: 100 Points: 51,387, Level: 100 Points: 51,387, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 25%
Activity: 25% Activity: 25% Activity: 25%
FF Reputation: 154 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
A datalog would sure help to find your issue

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is online now  
    Reply With Quote Quick reply to this message
Old 10-26-2013, 01:29 PM   #17
Missourileo
Captain Retard
 
Missourileo's Avatar
 
Join Date: May 2008
Fan#: 55980
Location: Arnold, MO
What I Drive: 2002 Black SVT ZX3,93 SVT Lightning

Posts: 2,540
Points 5,291, Level 46
Points: 5,291, Level: 46 Points: 5,291, Level: 46 Points: 5,291, Level: 46
Level Up 71% Completed
Level up: 71% Level up: 71% Level up: 71%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 20 Missourileo Great Standing Member
Buy-Sell-Trade Rating: (17)
I think he will be contacting you in a couple days about this.
__________________
"It's the Veteran who salutes the flag, serves beneath the flag, and whose coffin is draped by the flag."
Midwest crew #36
Hatch Nation#50
January 2010 ROTM
Missourileo is offline  
    Reply With Quote Quick reply to this message
Old 10-26-2013, 03:51 PM   #18
goinloco1
Late for Dinner
 
goinloco1's Avatar
 
Join Date: May 2004
Fan#: 8529
Location: Aberdeen, SD
What I Drive: kermit

Posts: 15,237
Points 14,656, Level 78
Points: 14,656, Level: 78 Points: 14,656, Level: 78 Points: 14,656, Level: 78
Level Up 52% Completed
Level up: 52% Level up: 52% Level up: 52%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 90 goinloco1 Excellent Standing Member
Buy-Sell-Trade Rating: (2)
Hey Jeff and Fred. Sorry about not getting on here earlier. As I explained about the o2 sensor, for some reason I never had any luck with bosch and always got a slow response code, I went through several of them before switching to a different brand. I don't remember what brand I put in that immediately cured this.
Tom, If I remember correctly the tune was done by Andy at dynotuneusa in watertown sd for me originally and I did a little fuel trim tweeking at wot. You also helped with a little fuel and the fuel pump at ff09 if that helps any. I may have turned a couple things off in the tune too or you did, i just can't remember. thinking the vct.
the valve cover has a small filter and the pcv is road drafted with a filter if that helps any. none of it goes into the intake.

As far as the cold start, it never had the problem before. But it does sound like the throttle body butterfly may need to be adjusted open a tad. But not being there it's really hard to tell.
goinloco1 is offline  
    Reply With Quote Quick reply to this message
Old 10-29-2013, 05:30 PM   #19
Jarhead2112
Focus Rookie
 
Join Date: Sep 2013
Fan#: 119051
Location: Imperial, MO
What I Drive: 2002 SVT

Posts: 13
Points 23, Level 1
Points: 23, Level: 1 Points: 23, Level: 1 Points: 23, Level: 1
Level Up 45% Completed
Level up: 45% Level up: 45% Level up: 45%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Jarhead2112 Good Standing Member
Buy-Sell-Trade Rating: (0)
I swapped out the Bosch for an NTK sensor last night. Need to drive it a bit. To m, would you be available Thursday around 4-4:30 central? I can have everything setup for you to look at it.
Jarhead2112 is offline  
    Reply With Quote Quick reply to this message
Old 10-29-2013, 07:00 PM   #20
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 22,214
Points 51,387, Level 100
Points: 51,387, Level: 100 Points: 51,387, Level: 100 Points: 51,387, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 25%
Activity: 25% Activity: 25% Activity: 25%
FF Reputation: 154 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
I will try to be , depends what I am doing at the time , we can do this up to about 7-7:30 evenings if that helps with another time opening for you

You shouldnt need to drive the car any to tell if the sensor is working , I would take the batt loose tonight for about 5 min then replace cable , when you start it in the AM you should know right away if it was the o2 being the issue

I only use the Bosch and cant say I have ever had an issue from them on the Focus

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is online now  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:10 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat