Zetec Oil Pump Install - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus First Generation > ZETEC Performance (2000-2004)

ZETEC Performance (2000-2004) The place to chat about any 2.0L Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-15-2013, 09:52 AM   #1
Magus2727
Focus Fanatic
 
Magus2727's Avatar
 
Join Date: Feb 2009
Fan#: 62897
Location: Salt Lake City, UT
What I Drive: 2001 Malibu Blue ZX3

Posts: 4,347
Points 8,123, Level 60
Points: 8,123, Level: 60 Points: 8,123, Level: 60 Points: 8,123, Level: 60
Level Up 87% Completed
Level up: 87% Level up: 87% Level up: 87%
Forum Activity 23%
Activity: 23% Activity: 23% Activity: 23%
FF Reputation: 9 Magus2727 Good Standing Member
Buy-Sell-Trade Rating: (2)
Zetec Oil Pump Install

So I have done some Google searching and came across some information about the install of the pump.

I need to make sure I prime the pump as much as I can before hand. I have assembled my motor using assembly lube so even if I don't get oil pressure it right a way I do intend to prime the whole motor once assembled by pulling the spark plugs and cranking the motor over.

I thought I read somewhere that there was a correct "orientation" to install the pump. Is this true? The pump can be installed really only in 1 way but I think the pump can be installed in 180* rotations of the crank. Or is the crank keyed such that there is not the 180* option either?


I came across thins:
http://www.focusfanatics.com/forum/showthread.php?t=153878 (sorry Boosted if your still around that is un readable. you also used the word pimp instead of pump in a few places...) but got the notion that I need to make sure every thing is centered. This should not be to hard to do.

Just was not sure on the 180* thing if the pump should be installed at TDC or BDC and if the gears should be orientated in any specific mater also. Logic says no, but just want to make sure.


__________________
2001 ZX3 2.0L Zetec-
Hatch Nation #42

Going through Rebuild See "The TICK Build Thread" for details (http://www.focusfanatics.com/forum/showthread.php?t=289168&referrerid=62897)
Magus2727 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-15-2013, 11:38 AM   #2
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 22,205
Points 51,320, Level 100
Points: 51,320, Level: 100 Points: 51,320, Level: 100 Points: 51,320, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 32%
Activity: 32% Activity: 32% Activity: 32%
FF Reputation: 154 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
Just install it you cant go wrong

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote Quick reply to this message
Old 10-15-2013, 11:50 AM   #3
Magus2727
Focus Fanatic
 
Magus2727's Avatar
 
Join Date: Feb 2009
Fan#: 62897
Location: Salt Lake City, UT
What I Drive: 2001 Malibu Blue ZX3

Posts: 4,347
Points 8,123, Level 60
Points: 8,123, Level: 60 Points: 8,123, Level: 60 Points: 8,123, Level: 60
Level Up 87% Completed
Level up: 87% Level up: 87% Level up: 87%
Forum Activity 23%
Activity: 23% Activity: 23% Activity: 23%
FF Reputation: 9 Magus2727 Good Standing Member
Buy-Sell-Trade Rating: (2)
Cool thanks!
__________________
2001 ZX3 2.0L Zetec-
Hatch Nation #42

Going through Rebuild See "The TICK Build Thread" for details (http://www.focusfanatics.com/forum/showthread.php?t=289168&referrerid=62897)
Magus2727 is offline  
    Reply With Quote Quick reply to this message
Old 10-15-2013, 08:44 PM   #4
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,569
Points 3,213, Level 35
Points: 3,213, Level: 35 Points: 3,213, Level: 35 Points: 3,213, Level: 35
Level Up 9% Completed
Level up: 9% Level up: 9% Level up: 9%
Forum Activity 60%
Activity: 60% Activity: 60% Activity: 60%
FF Reputation: 25 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
If new then look for any possible matchmarks like dot on each part. If old hope you got front/back of each marked to go back as same. Center pump on crank and also the side flats need to be same distance from block on each side to let girdle squeeze on gasket correctly both sides. You could center pump to crank and still have one side way off from other as far as gasket sealing on outside ends if you think about it. I think centering pump has something to do with upper rpm wear, if not centered the two rotors will fight more with each other in their clearances to vibrate in the casting. Centering should even the clearances up.

The 180 thing is nothing. The dot thing may be as well, count the rotor teeth-if odd number then inside always changing position on outside so there is no need to match the gears except front to front maybe. The dots would show that both sides are facing same way if they are present.
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 10-16-2013, 06:02 PM   #5
Magus2727
Focus Fanatic
 
Magus2727's Avatar
 
Join Date: Feb 2009
Fan#: 62897
Location: Salt Lake City, UT
What I Drive: 2001 Malibu Blue ZX3

Posts: 4,347
Points 8,123, Level 60
Points: 8,123, Level: 60 Points: 8,123, Level: 60 Points: 8,123, Level: 60
Level Up 87% Completed
Level up: 87% Level up: 87% Level up: 87%
Forum Activity 23%
Activity: 23% Activity: 23% Activity: 23%
FF Reputation: 9 Magus2727 Good Standing Member
Buy-Sell-Trade Rating: (2)
Its a brand new pump. with the number of screws is there a lot of play in it still? I will find out on Friday when I get the part and do the install.
__________________
2001 ZX3 2.0L Zetec-
Hatch Nation #42

Going through Rebuild See "The TICK Build Thread" for details (http://www.focusfanatics.com/forum/showthread.php?t=289168&referrerid=62897)
Magus2727 is offline  
    Reply With Quote Quick reply to this message
Old 10-16-2013, 06:33 PM   #6
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 22,205
Points 51,320, Level 100
Points: 51,320, Level: 100 Points: 51,320, Level: 100 Points: 51,320, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 32%
Activity: 32% Activity: 32% Activity: 32%
FF Reputation: 154 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
Unless he opens up the oilpump he wont be seeing any dots , I have never seen any dots on the oil pump , where did you see these

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote Quick reply to this message
Old 10-18-2013, 12:32 AM   #7
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,569
Points 3,213, Level 35
Points: 3,213, Level: 35 Points: 3,213, Level: 35 Points: 3,213, Level: 35
Level Up 9% Completed
Level up: 9% Level up: 9% Level up: 9%
Forum Activity 60%
Activity: 60% Activity: 60% Activity: 60%
FF Reputation: 25 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
I have not had one apart, referring to many other pumps types out there, some are marked, others are not. Depends on if even/odd pump tips, if even and non-hunting then they need to re-line up if pulled apart to keep gear teeth running on same spots. Sometimes on some pumps one side of rotor is chamfered more as well, things to be looking for...............

Not a lot of play at all but there is potential to have it all shoved one way and the pump definitely won't like that..........you need to center crank snout on pump case to make sure crank not forcing pump to one side.
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 10-20-2013, 01:37 AM   #8
shadowzx3
Focus Jr. Enthusiast
 
shadowzx3's Avatar
 
Join Date: Apr 2008
Fan#: 55333
Location: Ontario, Canada, Canada
What I Drive: 2001 Black ZX3

Posts: 34
FF Reputation: 1 shadowzx3 Good Standing Member
Buy-Sell-Trade Rating: (0)
hard to mess up putting the pump on. just make sure to fill that with some petroleum jelly or something thicker to help on initial start. I'm just rebuilding a 2L zetec right now and just went through this step. Gotta make sure that pump can generate suction asap.

In terms of priming your motor, I noticed you had some incorrect information as to starting for the first time. pulling the plugs and spinning it over with the starter isn't going to do anything at all other than barely make any oil pressure and use whatever assembly lube you put on. Remember OIL on the rings!!! That oil/assembly lube needs to remain there until she starts the first time.

If you really want to make sure the galleries and motor is as best primed as possible, there are products you can buy that come in an oversized aerosol can that have a product that is pressurized to allow a oil coating along all the oil galleries to help fill them for your dry start. Doing this, pre-filling your oil filter and a proper assembly is all that is going to save you now :)
shadowzx3 is offline  
    Reply With Quote Quick reply to this message
Old 10-21-2013, 07:23 PM   #9
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,569
Points 3,213, Level 35
Points: 3,213, Level: 35 Points: 3,213, Level: 35 Points: 3,213, Level: 35
Level Up 9% Completed
Level up: 9% Level up: 9% Level up: 9%
Forum Activity 60%
Activity: 60% Activity: 60% Activity: 60%
FF Reputation: 25 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
I do not concur with much of that last post. While I disagree somewhat with the idea, there are builders that start up engines with rings and cylinder walls BONE DRY as in the case of ceramic type rings, the dry run till oil coats walls is necessary to lap rings in. I also do not agree with 'petroleum jelly or SOMETHING THICKER', that could be death as well, you want something that breaks up into oil at room temp or slightly hotter. Vaseline is fine in thin amounts but plug like small oil passages (think motorcycle) with it to not lube up and torn up parts right off the bat. I would never load up a whole pump with it. I use like straight 30 or 40 weight oil in the oil pump assembly, it primes instantly. Or use a small amount of vaseline, roll pump around to evenly coat rotor, then coat/fill rest liberally with the 30 weight.

Pulling plugs (I'd be shutting off injectors too) and spinning motor will prime pump pretty much right off the bat if it was not assembled dry, and it better not have been. You do not need full oil pressure to have pump primed. Done literally hundreds of motors of all kinds like that, some engines based on way oil pump mounts and drives, about the only way you can do it. Many valvetrains have to be cycled to preoil all parts, simply trying to prime while motor sits still does not oil all parts. Many oil ports are timed and must be in the correct position at least for a second to oil up, meaning engine has to move to expose them. Spraying something out of a can to prelube a motor? Not necessary...........

These lend themselves easily toward having engine on stand upside down then fill pump inlet with oil and turning crank with oil pan and pickup tube still off, the pump primes instantly, over pump a bit of oil if you want some ahead of the pump to backflow slowly while engine is mounted in car. It should prime as quick as motor starts.
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 10-21-2013, 08:04 PM   #10
Magus2727
Focus Fanatic
 
Magus2727's Avatar
 
Join Date: Feb 2009
Fan#: 62897
Location: Salt Lake City, UT
What I Drive: 2001 Malibu Blue ZX3

Posts: 4,347
Points 8,123, Level 60
Points: 8,123, Level: 60 Points: 8,123, Level: 60 Points: 8,123, Level: 60
Level Up 87% Completed
Level up: 87% Level up: 87% Level up: 87%
Forum Activity 23%
Activity: 23% Activity: 23% Activity: 23%
FF Reputation: 9 Magus2727 Good Standing Member
Buy-Sell-Trade Rating: (2)
Car has been built with RedLine assembly Lube and other disolvable types of assembly lube. 80W-120 gear oil was initially used when assembling the rings and inserting into the motor. I have put 5W-30 weight oil around the pistons as the motor has has and I have rotated it by hand to move the fluid though.

I was going to use 5-20 weight oil to break the motor in. was going to fill the oil pump up (as much as I can) and then after assembly rotate the motor on my engine stand 90* and then poor more oil in the galleys available from the oil filter. then rotate engine back around 180* put on a filled oil filter and then rotate back up to "normal" position. Also plan on putting oil over the head before I put the valve cover on so I can poor the oil over the whole cams.

I think doing the above will be more than sufficient to "prime" the system. along with turning the motor over with the spark plugs pulled and fuel pump fuse pulled.
__________________
2001 ZX3 2.0L Zetec-
Hatch Nation #42

Going through Rebuild See "The TICK Build Thread" for details (http://www.focusfanatics.com/forum/showthread.php?t=289168&referrerid=62897)
Magus2727 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:51 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat