Need some help with '03... - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-12-2013, 10:44 PM   #1
Rook
Focus Rookie
 
Join Date: Jan 2008
Fan#: 52670
Location: Virginia
What I Drive: F350 dually, Fox Mustang & 03 Focus

Posts: 10
FF Reputation: 1 Rook Good Standing Member
Buy-Sell-Trade Rating: (0)
Need some help with '03...

I have an '03 four door with the 2.0 split port and have been having a problem with a miss, or "flutter", in 5th gear at highway speeds. It does it worse in the morning when it is cold and it is the first start up of the day. At the first start up of the day it will often miss, or "flutter", through all of the gears getting up to speed. After the engine is shut off and then re-started several hours later it is noticeably better with less of a miss or "flutter".

The check engine light, CEL, came on and I had a buddy check it with his scanner. It threw a code indicating "insufficient exhaust gas recirculation" or something along those lines. After doing some research I found that it is fairly common for the DPFE sensor to go bad. I went to the parts store and picked up a new DPFE sensor and there was no improvement. So, I went back to the parts store and picked up a new EGR valve and EGR tube. I disconnected the battery while replacing the EGR valve and tube which took a couple of hours. I checked all of the vac lines and they all appeared to be in good condition.

After reconnecting the batter and allowing the engine to idle for about three minutes I took it out for a drive. The miss or "flutter" is still there - absolutely NO improvement. I am heading over to my buddy's place later this evening and will have him scan it again to see if there are any more codes...

Does anyone have ANY idea or suggestions? It is really frustrating!!!


Rook is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-15-2013, 02:03 PM   #2
Rook
Focus Rookie
 
Join Date: Jan 2008
Fan#: 52670
Location: Virginia
What I Drive: F350 dually, Fox Mustang & 03 Focus

Posts: 10
FF Reputation: 1 Rook Good Standing Member
Buy-Sell-Trade Rating: (0)
I replaced the coil with a new one and the problem still persists maybe even worse. When the engine was cold upon first starting it after the new coil it ran great. As soon as it was up to operating temp the stumble returned...

Does anyone have ANY suggestions on what to try next?
Rook is offline  
    Reply With Quote Quick reply to this message
Old 01-01-2014, 02:14 AM   #3
sharpshooter33
Focus Rookie
 
sharpshooter33's Avatar
 
Join Date: May 2011
Fan#: 85564
Location: Bethel, OH
What I Drive: 2003 Ford Focus SE

Posts: 23
Points 489, Level 9
Points: 489, Level: 9 Points: 489, Level: 9 Points: 489, Level: 9
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 sharpshooter33 Good Standing Member
Buy-Sell-Trade Rating: (0)
I've been having a warm stumble miss issue myself. I'm getting different codes, but it has been my experience with other type vehicles that a lot of ghost problems are in wiring ...like a bad ground not allowing proper signal to sensors, ECU, spark signal etc.
it is a PITA to go searching since I'm not the best mechanic and have no routine for checking to isolate problems.
Only thing I can say is watch it closely and try to start ruling out systems and if weather permits in your area get a multimeter and start checking grounds to the valve EGR etc.
GL
sharpshooter33 is offline  
    Reply With Quote Quick reply to this message
Old 01-01-2014, 11:11 AM   #4
Rook
Focus Rookie
 
Join Date: Jan 2008
Fan#: 52670
Location: Virginia
What I Drive: F350 dually, Fox Mustang & 03 Focus

Posts: 10
FF Reputation: 1 Rook Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks sharpshooter... I did get the problem resolved. I waited until after dark, started the Focus in the driveway and raised the hood. I could see arcing all of the place near the cylinder head. I replaced the plug wires and it runs like a top!!! It has not missed a beat since the new plug wires.
Rook is offline  
    Reply With Quote Quick reply to this message
Old 01-06-2014, 03:40 AM   #5
zetecDon
Where am I?
 
zetecDon's Avatar
 
Join Date: Feb 2009
Fan#: 62506
Location: east of Cincinnati, OH
What I Drive: 02 ZX3, 02 MX-5

Posts: 7,838
Points 12,731, Level 73
Points: 12,731, Level: 73 Points: 12,731, Level: 73 Points: 12,731, Level: 73
Level Up 71% Completed
Level up: 71% Level up: 71% Level up: 71%
Forum Activity 37%
Activity: 37% Activity: 37% Activity: 37%
FF Reputation: 28 zetecDon Great Standing Member
Buy-Sell-Trade Rating: (45)
Moved to "General Technical Chat".
zetecDon is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:01 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.