bogging & hesitation - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-27-2013, 10:10 AM   #1
zx3hero
Focus Rookie
 
zx3hero's Avatar
 
Join Date: Sep 2013
Fan#: 119289
Location: Orlando, FL
What I Drive: 2002 Yellowstone zx3

Posts: 8
FF Reputation: 1 zx3hero Good Standing Member
Buy-Sell-Trade Rating: (0)
bogging & hesitation

I have a 2002 zx3 5spd

I changed the fuel filter because of bogging and hesitation, the car ran like new. The next day it was back to bogging and hesitating....

Is there something in the tank? Or is my pump bad?


This is my first post I'm new to this forum and this is my first FORD I used to only buy Chevy. :) thanks for any input.


zx3hero is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-27-2013, 11:14 AM   #2
bringler26
FUBARCUS
 
bringler26's Avatar
 
Join Date: Oct 2008
Fan#: 59705
Location: Mentor, OH
What I Drive: 03 ZX3 & 07 Impreza 2.5i

Posts: 5,738
Points 9,334, Level 64
Points: 9,334, Level: 64 Points: 9,334, Level: 64 Points: 9,334, Level: 64
Level Up 95% Completed
Level up: 95% Level up: 95% Level up: 95%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 29 bringler26 Great Standing Member
Buy-Sell-Trade Rating: (5)
Moved to General Technical Chat.

Could be fuel pump going. Depending on the year there was a TSB for bad pumps.
__________________
2003 Ford Focus ZX3("FUBARCUS" was "Brokus") - old and still busted
2007 Subaru Impreza 2.5i - current DD
Quote:
Originally Posted by zetecDon View Post
I always moderate naked!
bringler26 is offline  
    Reply With Quote Quick reply to this message
Old 09-27-2013, 09:25 PM   #3
CotyM
Focus Addict
 
CotyM's Avatar
 
Join Date: May 2011
Fan#: 85558
Location: Helicopter, Not Listed
What I Drive: blue, y2k, 5spd ZX3, zetec inside

Posts: 826
Points 913, Level 16
Points: 913, Level: 16 Points: 913, Level: 16 Points: 913, Level: 16
Level Up 13% Completed
Level up: 13% Level up: 13% Level up: 13%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 3 CotyM Good Standing Member
Buy-Sell-Trade Rating: (0)
Any check engine light? If so grab the codes... if not I'd assume the fuel pump if it hasn't been replaced already.

And yes I got root, on all my Android devices
__________________
Hatch Nation #32

I'm mad! Your mad! We're all mad here!
CotyM is offline  
    Reply With Quote Quick reply to this message
Old 09-27-2013, 10:59 PM   #4
zx3hero
Focus Rookie
 
zx3hero's Avatar
 
Join Date: Sep 2013
Fan#: 119289
Location: Orlando, FL
What I Drive: 2002 Yellowstone zx3

Posts: 8
FF Reputation: 1 zx3hero Good Standing Member
Buy-Sell-Trade Rating: (0)
I have a slight idea that its the wrong flow path on filter. I have it going to what seems like the line towards the motor from the gas tank.

I'm switching it tomorrow morn. To check.

I found a wrecked focus with low miles. I was thinking buying the tank and pump for the same price as a new pump. Just to be sure its a clean(er) tank. Or should I get a replacement pump. Or an inline pump and bypass tank pump.
zx3hero is offline  
    Reply With Quote Quick reply to this message
Old 09-27-2013, 11:01 PM   #5
zx3hero
Focus Rookie
 
zx3hero's Avatar
 
Join Date: Sep 2013
Fan#: 119289
Location: Orlando, FL
What I Drive: 2002 Yellowstone zx3

Posts: 8
FF Reputation: 1 zx3hero Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by zx3hero View Post
I have a slight idea that its the wrong flow path on filter. I have it going to what seems like the line towards the motor from the gas tank.

I'm switching it tomorrow morn. To check.

I found a wrecked focus with low miles. I was thinking buying the tank and pump for the same price as a new pump. Just to be sure its a clean(er) tank. Or should I get a replacement pump. Or an inline pump and bypass tank pump.
no check engine light
zx3hero is offline  
    Reply With Quote Quick reply to this message
Old 09-28-2013, 01:53 AM   #6
Leora83
Focus Addict
 
Join Date: Sep 2009
Fan#: 69136
Location: Ottawa, Canada
What I Drive: 2003 ZX5 chrome yellow

Posts: 582
Points 448, Level 8
Points: 448, Level: 8 Points: 448, Level: 8 Points: 448, Level: 8
Level Up 96% Completed
Level up: 96% Level up: 96% Level up: 96%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Leora83 Good Standing Member
Buy-Sell-Trade Rating: (0)
How bad was the filter you took out? Unless it was totally clogged, I'd guess the tank is fine and your pump is going. Never replaced the one in my 01 ZX3 (394k kms) or the 03 ZX5 (370k kms), so I don't know how common pump failure is.

Coil/plugs/wires/air filter all good? Any of those could cause similar symptoms, and wouldn't necessarily throw a CEL.

Check the new fuel filter to see if it's full of gunk already...if so, you have enough crap in your tank to foul the system. If not, leave the tank alone and test the pump. Also check the wires to the pump for corrosion that could be interrupting the current.
Leora83 is offline  
    Reply With Quote Quick reply to this message
Old 09-28-2013, 06:23 PM   #7
zx3hero
Focus Rookie
 
zx3hero's Avatar
 
Join Date: Sep 2013
Fan#: 119289
Location: Orlando, FL
What I Drive: 2002 Yellowstone zx3

Posts: 8
FF Reputation: 1 zx3hero Good Standing Member
Buy-Sell-Trade Rating: (0)
I took power off.... Aka reset computer. It ran great again. Now after driving for 10min its back to power loss. Not really bogging but you can tell its hesitating and not all the power is there

Sent from my SPH-L710 using FF Mobile 4
zx3hero is offline  
    Reply With Quote Quick reply to this message
Old 09-28-2013, 06:43 PM   #8
zx3hero
Focus Rookie
 
zx3hero's Avatar
 
Join Date: Sep 2013
Fan#: 119289
Location: Orlando, FL
What I Drive: 2002 Yellowstone zx3

Posts: 8
FF Reputation: 1 zx3hero Good Standing Member
Buy-Sell-Trade Rating: (0)
Mass air sensor? I cleaned it. Again... Let's see . but I may need a new 1

Sent from my SPH-L710 using FF Mobile 4
zx3hero is offline  
    Reply With Quote Quick reply to this message
Old 09-29-2013, 01:33 PM   #9
Leora83
Focus Addict
 
Join Date: Sep 2009
Fan#: 69136
Location: Ottawa, Canada
What I Drive: 2003 ZX5 chrome yellow

Posts: 582
Points 448, Level 8
Points: 448, Level: 8 Points: 448, Level: 8 Points: 448, Level: 8
Level Up 96% Completed
Level up: 96% Level up: 96% Level up: 96%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Leora83 Good Standing Member
Buy-Sell-Trade Rating: (0)
So it's not necessarily related to swapping the fuel pump then.
PCV hose? Those tend to get sucked flat at the bend.
Leora83 is offline  
    Reply With Quote Quick reply to this message
Old 10-02-2013, 02:02 PM   #10
Roadkiller
Focus Rookie
 
Roadkiller's Avatar
 
Join Date: Sep 2013
Fan#: 118593
Location: Opelika, AL
What I Drive: 2002 Copper Focus ZTS Mach Audio

Posts: 5
Points 87, Level 1
Points: 87, Level: 1 Points: 87, Level: 1 Points: 87, Level: 1
Level Up 74% Completed
Level up: 74% Level up: 74% Level up: 74%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Roadkiller Good Standing Member
Buy-Sell-Trade Rating: (0)
I had the same problem. It was a bad ignition coil. Search this forum for "hesitation and Sputter during Acceleration Fixed" to see what I did.
Roadkiller is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:24 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat