Driving along and suddenly, wild "Normal Mode" appears - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-15-2013, 01:07 PM   #1
bshin352
Focus Enthusiast
 
bshin352's Avatar
 
Join Date: Apr 2013
Fan#: 114147
Location: Ruskin, FL
What I Drive: 2013 Tux Black Ti Sedan, DCT

Posts: 366
FF Reputation: 1 bshin352 Good Standing Member
Buy-Sell-Trade Rating: (0)
Exclamation Driving along and suddenly, wild "Normal Mode" appears

I did a forum search and nothing really matched my symptoms or issue.

So, Im driving down the road, cruise set to 55mph and a sudden loss of a/c, disabling of the cruise (though set speed remains in memory for RES), and brightness gets jacked up to max. Its happened before (Cruise at 70mph) and I went to my dealer. They were pointing it towards a bad flash to memory. So it was reset and now it happens again last month. Til now I didnt have it come back, but this time it came back several different times all while set on cruise (55 and 65mph.)

and to add: the A/c shuts off, spins back up to previous setting and blows from footwell up, as if i just started the car. On all occasions, the radio still functioned properly. I do lose the exterior lights when they are on (manually or automatically)

I dont lose the engine at all, the transmission does nothing funny when it happens. Everything operates, except a/c and cruise for the 10 or so seconds that "Normal" Mode" is displayed in the cluster screen.

Any guesses?


bshin352 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 09-15-2013, 04:05 PM   #2
joshuafail
Focus Enthusiast
 
joshuafail's Avatar
 
Join Date: May 2013
Fan#: 115261
Location: Brookline, MO
What I Drive: 2013 Ingot Silver SE w/MFT

Posts: 307
FF Reputation: 8 joshuafail Good Standing Member
Buy-Sell-Trade Rating: (0)
Sounds like an electric gremlin. See if you can constantly duplicate it, and head to the dealer.
joshuafail is offline  
    Reply With Quote
Old 09-16-2013, 01:50 PM   #3
Ox-y-GenIII
Focus Addict
 
Ox-y-GenIII's Avatar
 
Join Date: Sep 2011
Fan#: 90008
Location: Saint Francis, MN
What I Drive: 2012 Oxford White SEL Hatch

Posts: 1,065
FF Reputation: 4 Ox-y-GenIII Good Standing Member
Buy-Sell-Trade Rating: (0)
Could be dangerous at night if your headlights went out for 10 seconds and you came up to a dark corner.

Hopefully they can figure it out. Never heard of this issue so far.
__________________
Ox-y-GenIII

2012 Oxford White Focus Hatchback
Dyno #'s 164.35 HP 147.12 TQ
Ox-y-GenIII is online now  
    Reply With Quote
Old 09-17-2013, 08:29 AM   #4
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,090
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by bshin352 View Post
...sudden loss of a/c, disabling of the cruise (though set speed remains in memory for RES), and brightness gets jacked up to max. Its happened before (Cruise at 70mph) and I went to my dealer. They were pointing it towards a bad flash to memory. So it was reset and now it happens again last month. Til now I didnt have it come back, but this time it came back several different times all while set on cruise (55 and 65mph.)

and to add: the A/c shuts off, spins back up to previous setting and blows from footwell up, as if i just started the car. On all occasions, the radio still functioned properly. I do lose the exterior lights when they are on (manually or automatically)...
Hi bshin352,

I want to get this into the hands of your regional customer service manager so they can help. Send me a PM with your name, phone number, mileage, VIN, and preferred servicing dealership; I'll get to work.

Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:37 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.