need help. 08 stereo issues - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 05-31-2014, 08:16 PM   #1
B1-66er
Focus Rookie
 
Join Date: Aug 2010
Fan#: 77319
Location: Toronto, OH
What I Drive: 08 silver se

Posts: 19
FF Reputation: 1 B1-66er Good Standing Member
Buy-Sell-Trade Rating: (0)
need help. 08 stereo issues

I have a 2008 se with the base stereo. I had an aftermarket unit in which was functioning fine earlier today. I put the stock unit back in as I'm going to be doing the car. When I start the car,the stereo is stuck on 590am and I'm just getting static through all four speakers. I disconnected and reconnected the battery a few times which didn't help. I'm leaving it disconnected overnight going that will solve it. Anyone know what the issue could be?

Thanks


B1-66er is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 06-01-2014, 07:22 AM   #2
B1-66er
Focus Rookie
 
Join Date: Aug 2010
Fan#: 77319
Location: Toronto, OH
What I Drive: 08 silver se

Posts: 19
FF Reputation: 1 B1-66er Good Standing Member
Buy-Sell-Trade Rating: (0)
Well, I just reconnected the battery and nothing changed
B1-66er is offline  
    Reply With Quote
Old 06-01-2014, 07:57 AM   #3
02fordsvt
Meh.
 
02fordsvt's Avatar
 
Join Date: Apr 2011
Fan#: 84654
Location: Lowville, NY
What I Drive: 2002 SVT, 2001 SE (Rusty)

Posts: 9,621
FF Reputation: 49 02fordsvt Great Standing Member
Buy-Sell-Trade Rating: (11)
Did you cut or change any wires when installing the aftermarket unit or did you use adapters? Double check everything and make sure its wired and plugged back in properly.

If that doesn't help, my fnext guess is the stock headunit got damaged in storage.
__________________
Hatch Nation #13 : Rally Revolution #13 : ROTM Jan '13
It's Bryan, not Brian
RSVT-170 Build in Progress
Derusting Rusty Build in Progress
02fordsvt is offline  
    Reply With Quote
Old 06-01-2014, 08:01 AM   #4
B1-66er
Focus Rookie
 
Join Date: Aug 2010
Fan#: 77319
Location: Toronto, OH
What I Drive: 08 silver se

Posts: 19
FF Reputation: 1 B1-66er Good Standing Member
Buy-Sell-Trade Rating: (0)
Used adapters.

Damage seems unlikely, I had it wrapped in padding and in a box,haha
B1-66er is offline  
    Reply With Quote
Old 06-01-2014, 08:06 AM   #5
02fordsvt
Meh.
 
02fordsvt's Avatar
 
Join Date: Apr 2011
Fan#: 84654
Location: Lowville, NY
What I Drive: 2002 SVT, 2001 SE (Rusty)

Posts: 9,621
FF Reputation: 49 02fordsvt Great Standing Member
Buy-Sell-Trade Rating: (11)
Hmmm.

Have you tried running a CD or something other than the radio?

Also, have you changed any other parts of the audio system or is everything else still stock?
__________________
Hatch Nation #13 : Rally Revolution #13 : ROTM Jan '13
It's Bryan, not Brian
RSVT-170 Build in Progress
Derusting Rusty Build in Progress
02fordsvt is offline  
    Reply With Quote
Old 06-01-2014, 08:08 AM   #6
B1-66er
Focus Rookie
 
Join Date: Aug 2010
Fan#: 77319
Location: Toronto, OH
What I Drive: 08 silver se

Posts: 19
FF Reputation: 1 B1-66er Good Standing Member
Buy-Sell-Trade Rating: (0)
Haven't tried CD. It won't let me switch modes.

Had different speakers in, put stock back and used factory wiring and connectors
B1-66er is offline  
    Reply With Quote
Old 06-01-2014, 08:14 AM   #7
02fordsvt
Meh.
 
02fordsvt's Avatar
 
Join Date: Apr 2011
Fan#: 84654
Location: Lowville, NY
What I Drive: 2002 SVT, 2001 SE (Rusty)

Posts: 9,621
FF Reputation: 49 02fordsvt Great Standing Member
Buy-Sell-Trade Rating: (11)
Yeah, all the issues you've described are actions that are performed inside the headunit. Plug and unplug it again to make sure it's not getting a bad connection but I'm almost curtain something is messed up inside the stock headunit.

Sadly, there is not much you can do about fixing an internal issue on a headunit other than get a new one.
__________________
Hatch Nation #13 : Rally Revolution #13 : ROTM Jan '13
It's Bryan, not Brian
RSVT-170 Build in Progress
Derusting Rusty Build in Progress
02fordsvt is offline  
    Reply With Quote
Old 06-01-2014, 08:20 AM   #8
B1-66er
Focus Rookie
 
Join Date: Aug 2010
Fan#: 77319
Location: Toronto, OH
What I Drive: 08 silver se

Posts: 19
FF Reputation: 1 B1-66er Good Standing Member
Buy-Sell-Trade Rating: (0)
Yeah, put a CD in. It works. But I can't change tracks, or volume, or go back to radio. So obviously it's just the buttons that aren't working.
B1-66er is offline  
    Reply With Quote
Old 06-01-2014, 08:24 AM   #9
02fordsvt
Meh.
 
02fordsvt's Avatar
 
Join Date: Apr 2011
Fan#: 84654
Location: Lowville, NY
What I Drive: 2002 SVT, 2001 SE (Rusty)

Posts: 9,621
FF Reputation: 49 02fordsvt Great Standing Member
Buy-Sell-Trade Rating: (11)
An idea to try would be blowing out the radio with air pressure. It could be something as simple as it got full of dust.
__________________
Hatch Nation #13 : Rally Revolution #13 : ROTM Jan '13
It's Bryan, not Brian
RSVT-170 Build in Progress
Derusting Rusty Build in Progress
02fordsvt is offline  
    Reply With Quote
Old 06-01-2014, 08:32 AM   #10
B1-66er
Focus Rookie
 
Join Date: Aug 2010
Fan#: 77319
Location: Toronto, OH
What I Drive: 08 silver se

Posts: 19
FF Reputation: 1 B1-66er Good Standing Member
Buy-Sell-Trade Rating: (0)
I'll give that a shot later. Gotta head to work now. Wish I would've put in a better CD.

Haha
B1-66er is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:20 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.