Big Three (3) Upgrade, Duratec (pics) - Page 2 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus First Generation > MK1 Focus

MK1 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the first generation 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 08-01-2013, 02:40 PM   #11
Gadabout
Focus Enthusiast
 
Gadabout's Avatar
 
Join Date: May 2013
Fan#: 114774
Location: Sherman Oaks, CA
What I Drive: 2006 Vermillion Red ZX4 SE

Posts: 432
FF Reputation: 4 Gadabout Good Standing Member
Buy-Sell-Trade Rating: (0)
^lol . Yep, unless you want pretty cables and terminals, it'll definitely be a waste of an afternoon and the skin on your knuckles.
__________________
“Things work out best for those who make the best of the way things work out.” - J Wooden
Team Duratec #42
Gadabout is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 08-01-2013, 02:58 PM   #12
mac.mogul
Focus Fanatic
 
mac.mogul's Avatar
 
Join Date: Oct 2011
Fan#: 90409
Location: Wichita, KS
What I Drive: 2011 Sterling Grey SES Sedan

Posts: 3,711
FF Reputation: 13 mac.mogul Great Standing Member
Buy-Sell-Trade Rating: (0)
lol I can say I've seen improved highway MPG since doing the mod so you may still find a benefit to doing it! On a trip last weekend I tracked 100 miles @ 45mpg.

(your results may vary )
__________________
2011 SES 5spd #006 >> SR #213

What other people think of me is none of my business.
mac.mogul is offline  
    Reply With Quote
Old 08-01-2013, 03:32 PM   #13
Gadabout
Focus Enthusiast
 
Gadabout's Avatar
 
Join Date: May 2013
Fan#: 114774
Location: Sherman Oaks, CA
What I Drive: 2006 Vermillion Red ZX4 SE

Posts: 432
FF Reputation: 4 Gadabout Good Standing Member
Buy-Sell-Trade Rating: (0)
Woohoo, *fingers crossed*. I trek 50mi a day, so that'd be nice.

I been running errands today, and this may just be a side affect of resetting the car (Iuno), but I feel the car responding a lot better with the A/C on. I can't think what the "upgrade" would have anything to do with it, but meh :)
__________________
“Things work out best for those who make the best of the way things work out.” - J Wooden
Team Duratec #42
Gadabout is offline  
    Reply With Quote
Old 08-01-2013, 05:00 PM   #14
freemind
Vince your Moderator
 
freemind's Avatar
 
Join Date: Jul 2009
Fan#: 67513
Location: Seattle, WA
What I Drive: 2002 ZX3 and a 2010 Focus SE (Work)

Posts: 4,189
FF Reputation: 22 freemind Great Standing Member
Buy-Sell-Trade Rating: (20)
I just can't wait to rewire with 2/0ga. now!!!!!
__________________
133whp-126ftlbsTQ Eclipse CD8443,Eclipse PA5422, JBL GTO751EZ, PPI 356cs(Rebranded A/D/S 346cs), JBL p1024, SubThump enclosure, RAAmat BXT, Damplifier Pro

Hatch Nation #140
Caeci caecos ducentes
freemind is online now  
    Reply With Quote
Old 08-01-2013, 10:05 PM   #15
GreySkorpion
saved from the grave
 
GreySkorpion's Avatar
 
Join Date: Feb 2012
Fan#: 94674
Location: B'game, KS
What I Drive: 2004 LG ZX5 2.3D

Posts: 6,079
FF Reputation: 11 GreySkorpion Great Standing Member
Buy-Sell-Trade Rating: (5)
I actually used 4 ga wire that already had the ends on them. Not the ideal choice, but I used lawn mower battery cables in various lengths that I bought at Home Depot.
GreySkorpion is offline  
    Reply With Quote
Old 09-09-2013, 05:37 PM   #16
Ripped ST 151
Focus Enthusiast
 
Join Date: Nov 2005
Fan#: 29959
Location: Orange County
What I Drive: 05 Black ST

Posts: 417
FF Reputation: 1 Ripped ST 151 Good Standing Member
Buy-Sell-Trade Rating: (1)
Would you mind providing the links for the fuse and fuse holder? Any other links would be helpful as well.
__________________
K&N Intake | 17x7.5 Arceo Webstars | Dunlop FM901's | Eibach Sportlines | 30% Tint | Front/Rear Sway Bar | B.S. Delete Kit | Trubendz 2.5 Inch SS | Emblems shaved

ST Crew #13
Ripped ST 151 is offline  
    Reply With Quote
Old 09-09-2013, 06:58 PM   #17
Gadabout
Focus Enthusiast
 
Gadabout's Avatar
 
Join Date: May 2013
Fan#: 114774
Location: Sherman Oaks, CA
What I Drive: 2006 Vermillion Red ZX4 SE

Posts: 432
FF Reputation: 4 Gadabout Good Standing Member
Buy-Sell-Trade Rating: (0)
FUSE:
http://www.sonicelectronix.com/item_...V8-ANL150.html

FUSE HOLDER:
http://www.sonicelectronix.com/item_...X-XMANL04.html

TERMINALS:
http://www.sonicelectronix.com/item_...l?from=141-701

POWER/GROUND CABLES:
http://www.sonicelectronix.com/item_...VX-XW0BL5.html

RING TERMINALS:
http://www.sonicelectronix.com/item_...8-RTN2-20.html
__________________
“Things work out best for those who make the best of the way things work out.” - J Wooden
Team Duratec #42
Gadabout is offline  
    Reply With Quote
Old 09-10-2013, 12:25 AM   #18
Ripped ST 151
Focus Enthusiast
 
Join Date: Nov 2005
Fan#: 29959
Location: Orange County
What I Drive: 05 Black ST

Posts: 417
FF Reputation: 1 Ripped ST 151 Good Standing Member
Buy-Sell-Trade Rating: (1)
Cheers ^^. Thanks, mate! I did 2 out of the 3 this evening. Drastic difference already without the alternator cable swap...will be doing that once I purchase the fuse. I'm running about 2.5k watts rms (3 separate amps) and my car dims quite a bit at high volumes. There is also a ton of engine/alternator whine and it's progressively increased over the last year. The ground cable that goes to the body is maybe 10 gauge and was rotting. The cable that goes to the engine block is 8 gauge and seemed in normal condition.

Noticeable improvements using 0 gauge KnuKonceptz power cable: Voltage at idle, normally 13-13.8, now back to 14.4volts.

Car seems a little more responsive (could be all in my head, going off what I am used to with my car).

Almost all engine whine noise is gone, even at the highest of volumes.

Headlights dim a tiny bit at the highest volumes, keep in mind my battery is around 3 years old and is nothing special.

My car spits $20 bills out of the a/c vent now.

One of the above is not true.
__________________
K&N Intake | 17x7.5 Arceo Webstars | Dunlop FM901's | Eibach Sportlines | 30% Tint | Front/Rear Sway Bar | B.S. Delete Kit | Trubendz 2.5 Inch SS | Emblems shaved

ST Crew #13
Ripped ST 151 is offline  
    Reply With Quote
Old 09-10-2013, 12:50 AM   #19
Gadabout
Focus Enthusiast
 
Gadabout's Avatar
 
Join Date: May 2013
Fan#: 114774
Location: Sherman Oaks, CA
What I Drive: 2006 Vermillion Red ZX4 SE

Posts: 432
FF Reputation: 4 Gadabout Good Standing Member
Buy-Sell-Trade Rating: (0)
Niiiice!!
I'm surprised that doing the upgrade helped with the whine. Assuming your RCAs are ran opposite side of the power cable, its typically an RCA upgrade OR noise filter that fixes that.

A battery upgrade is next in line for my electrical upgrade. :) . I've got a few performance upgrades in line first.

On a side note, I've been running without the stock alt-power to positive for almost a week now. Looks like I did something right :)

Note II, besides great voltage (which was my goal), no better mpg (I think).
__________________
“Things work out best for those who make the best of the way things work out.” - J Wooden
Team Duratec #42
Gadabout is offline  
    Reply With Quote
Old 09-10-2013, 12:59 AM   #20
Ripped ST 151
Focus Enthusiast
 
Join Date: Nov 2005
Fan#: 29959
Location: Orange County
What I Drive: 05 Black ST

Posts: 417
FF Reputation: 1 Ripped ST 151 Good Standing Member
Buy-Sell-Trade Rating: (1)
I know it was confusing why the noise went away, but I'm not complaining. RCA's are ran on the opposite side and I did upgrade my rca cables, I even had luck grounding my RCA's...it was DEAD silent for like 6 months..i'm talking ZERO feedback...then the noise came back ? ? I checked the RCA ground and it was still intact. Weird shit!

Anyway, glad you're car is working. Mine seems to be okay. Voltage is stable. I'll keep track of MPG and get back to you.

Any reason I might need a bigger fuse capacity if I am running 0 gauge? I understand a little about amperage, but still learning. I'm pretty sure my car has a bigger, or more powerful alternator. The alternator went out 4-5 years ago due to attempting to power a 1.5k watt system, and the mechanic said he put a more powerful one in, but I have NO IDEA about the specs. I'll look into it.
__________________
K&N Intake | 17x7.5 Arceo Webstars | Dunlop FM901's | Eibach Sportlines | 30% Tint | Front/Rear Sway Bar | B.S. Delete Kit | Trubendz 2.5 Inch SS | Emblems shaved

ST Crew #13
Ripped ST 151 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:41 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.