One messed up zx3 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 07-23-2013, 10:53 PM   #1
Ajs2000zx3
Focus Rookie
 
Join Date: Jul 2013
Fan#: 117096
Location: Phil Campbell, AL
What I Drive: 2000 ZX3

Posts: 7
FF Reputation: 1 Ajs2000zx3 Good Standing Member
Buy-Sell-Trade Rating: (0)
One messed up zx3

Hello all, and thanks for letting me be a part of this group. Ok, now I'll start with my problem(s) and hopefully I can get some help. First off, the other night my headlights blinked and went with the car shutting down shortly after. Got it started back and got home ASAP. 2 days later I left and the car shut completely down 1/2 mile later. Put another battery on it and it started and ran great for 3 seconds and died. $95 later I had the alt rebuilt and the car ran great for 20 min and it shut down again. Got it home and it ran great after that except for when I turned my headlights on and it wants to die out again and now the temp needle shuts down after you start the car. Now, my problems are, the car will not idle. As long as you give it gas it will not die out and the temp needle still doesn't work. No rough idle, it just idles down and dies out. Help, help, help please!!!!!


Ajs2000zx3 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 07-23-2013, 11:14 PM   #2
Ajs2000zx3
Focus Rookie
 
Join Date: Jul 2013
Fan#: 117096
Location: Phil Campbell, AL
What I Drive: 2000 ZX3

Posts: 7
FF Reputation: 1 Ajs2000zx3 Good Standing Member
Buy-Sell-Trade Rating: (0)
One other thing, when the car was shutting down the oh crap light would come on (the one that looks like a gear with an exclamation point in it) and the security light would flash. For some reason, thank god, that doesn't happen anymore. At least yet.
Ajs2000zx3 is offline  
    Reply With Quote
Old 07-23-2013, 11:25 PM   #3
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 4,219
FF Reputation: 23 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
You need a mechanic not the website. You've described so many uncommon things you obviously have many problems there.

I see battery issues greatly complicated by changing to other battery and no clue as to either being good. Alt work with still no clue if it's working either.

Other issues like idle. Maybe TPS. Temp needle broke means engine could've overheated in there somewhere and no way of knowing, that could make engine not idle.

At the very least you need a battery load test and alt test, past that you can go further.
amc49 is offline  
    Reply With Quote
Old 07-24-2013, 12:22 AM   #4
Ajs2000zx3
Focus Rookie
 
Join Date: Jul 2013
Fan#: 117096
Location: Phil Campbell, AL
What I Drive: 2000 ZX3

Posts: 7
FF Reputation: 1 Ajs2000zx3 Good Standing Member
Buy-Sell-Trade Rating: (0)
The only 2 things it is doing now is, dying out when stopping or trying to idle and the temp needle. You can run the car and get it at optimal temp and shut the car off and then turn the switch on (not cranking the car) and the needle goes up but when I crank the car and its running for about 3-5 seconds it drops back down.
Ajs2000zx3 is offline  
    Reply With Quote
Old 07-24-2013, 01:07 AM   #5
kwg2371
Focus Addict
 
kwg2371's Avatar
 
Join Date: Jan 2011
Fan#: 82857
Location: springfield, IL
What I Drive: 03 screming yellow SVT #1841

Posts: 1,239
FF Reputation: 3 kwg2371 Good Standing Member
Buy-Sell-Trade Rating: (5)
clean your MAF and check for vac leaks
__________________
HatchNation #36
FF 13 best audio
FF 13 3rd place best in class SVT
FFW 13 best focus
FFW 13 best in class SVT
kwg2371 is offline  
    Reply With Quote
Old 07-24-2013, 08:13 AM   #6
daytonmvp23
Focus Jr. Enthusiast
 
Join Date: Mar 2013
Fan#: 111415
Location: Dayton, OH
What I Drive: 2004,Pitch Black, SVT

Posts: 29
FF Reputation: 1 daytonmvp23 Good Standing Member
Buy-Sell-Trade Rating: (0)
If it is an auto ford had a problem with neutral safety switches, or the ecu going on on vehicles of that vintage. But you defientely need a tech that is capable of diagnosing an electrical fault before throwing anymore parts at it. I had a saturn way back in the day and after trying to diagnose everything I could took it to my local electrical genius who diagnosed it as a faulty fuse block! Even thought the multimeter came back fine with everything else. Even took him a whole day to diagnose it. Trust me if you are not an electrician and do not have the proper tools it is something I would let an automotive tech with electrical experience handle based on your plethora of issues.
Or if you want to diagnose yourself find the wiring schematics connected to all the system you are talking about and start chasing the wires yourself.
Either way let us know
daytonmvp23 is offline  
    Reply With Quote
Old 07-24-2013, 11:30 AM   #7
2002greyOne
Focus Jr. Enthusiast
 
Join Date: Aug 2011
Fan#: 88705
Location: Falls Church, VA
What I Drive: 2002 Grey ZX3

Posts: 33
FF Reputation: 1 2002greyOne Good Standing Member
Buy-Sell-Trade Rating: (0)
I used to have the problem of the engine dying at idle but give it some gas and it kept running. There is a 1 inch. diameter hose that goes from the side of the engine where the coil pack is to the back of the engine where it plugs in at the intake ( i think under the tb if i remember correctly).

Just where it connects to the intake it makes a 90 degree turn and it usually goes all squishy and starts choking the engine and the engine usually dies at idle. check and feel that hose is ok.

This could possibly be the problem, just my 2 cents. good luck
2002greyOne is offline  
    Reply With Quote
Old 07-24-2013, 11:46 AM   #8
Ajs2000zx3
Focus Rookie
 
Join Date: Jul 2013
Fan#: 117096
Location: Phil Campbell, AL
What I Drive: 2000 ZX3

Posts: 7
FF Reputation: 1 Ajs2000zx3 Good Standing Member
Buy-Sell-Trade Rating: (0)
Ok, today I crank the car and let it sit idle for about 15-20 min and then drive it down the road and she idles fine. Never died out or want to idle funny. Runs great! Now, the temp hand still doesn't work. After my trip around the neighborhood, I get home and shut the car off and turn the switch on and the needle goes to its normal op temp. I crank the car and it stays where it's at until what seems to me, the alt kicks in and the fans come on and the engine light dims and the needle drops back to nothing. I don't think the car is overheating at all but still stumped.
By the way, I do appreciate all of y'all's input.
Ajs2000zx3 is offline  
    Reply With Quote
Old 07-24-2013, 12:19 PM   #9
daytonmvp23
Focus Jr. Enthusiast
 
Join Date: Mar 2013
Fan#: 111415
Location: Dayton, OH
What I Drive: 2004,Pitch Black, SVT

Posts: 29
FF Reputation: 1 daytonmvp23 Good Standing Member
Buy-Sell-Trade Rating: (0)
Ok so the needle sounds like the Temp sending unit which is on the thermostate housing if you believe they are unrelated. Also when it is dieing out is it during rainy or high humidity days or when you have the ac and/or defrost on (defrost by default turns on the ac compressor)?
daytonmvp23 is offline  
    Reply With Quote
Old 07-24-2013, 12:36 PM   #10
Ajs2000zx3
Focus Rookie
 
Join Date: Jul 2013
Fan#: 117096
Location: Phil Campbell, AL
What I Drive: 2000 ZX3

Posts: 7
FF Reputation: 1 Ajs2000zx3 Good Standing Member
Buy-Sell-Trade Rating: (0)
The last 2 1/2 days we have been getting pounded with rain and humidity here in alabama is always at 50% or higher. You are saying that the thermo and sending unit is separate from each other?
Ajs2000zx3 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:46 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.