hid will not light - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus SVT > Focus SVT

Focus SVT The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the MK1 2002-2004 Focus SVT.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 07-15-2013, 06:28 PM   #1
DAM
Focus Enthusiast
 
Join Date: May 2006
Fan#: 35465
Location: SATX
What I Drive: 2004 silver SVT

Posts: 63
FF Reputation: 1 DAM Good Standing Member
Buy-Sell-Trade Rating: (0)
hid will not light

swapped out the guts from my hellas into a new depo lense.

everything works except the hid.

so i swapped out the ballasts, and concluded that my ballast on the passengers side is toast.

but it would not light with the good ballast from the drivers side, so i took the good igniter from the drivers side and swapped it over to the pass. side. NO LIGHT.

brand new bulbs.

any ideas?

also found a refurb hella ballast for 119.00. any cheaper options out there.

i did a search and did not locate answers to that.

thanks everyone



stumped......


DAM is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-15-2013, 11:44 PM   #2
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,715
Points 18,426, Level 86
Points: 18,426, Level: 86 Points: 18,426, Level: 86 Points: 18,426, Level: 86
Level Up 16% Completed
Level up: 16% Level up: 16% Level up: 16%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 49 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
Is it getting power? (check fuses and wiring)
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 07-15-2013, 11:51 PM   #3
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 26,379
Points 136,316, Level 100
Points: 136,316, Level: 100 Points: 136,316, Level: 100 Points: 136,316, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 68%
Activity: 68% Activity: 68% Activity: 68%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Moved to the SVT section since your talking about lighting and not performance.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is offline  
    Reply With Quote Quick reply to this message
Old 07-16-2013, 11:43 AM   #4
DAM
Focus Enthusiast
 
Join Date: May 2006
Fan#: 35465
Location: SATX
What I Drive: 2004 silver SVT

Posts: 63
FF Reputation: 1 DAM Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by iminhell View Post
Is it getting power? (check fuses and wiring)
all the other lights come on, unless the hid has a separate fuse it is getting power.


the only thing i have not done is to put the working bulb from the left into the right light.
DAM is offline  
    Reply With Quote Quick reply to this message
Old 07-17-2013, 04:53 PM   #5
freemind
Vince your Moderator
 
freemind's Avatar
 
Join Date: Jul 2009
Fan#: 67513
Location: Seattle, WA
What I Drive: 2002 ZX3 and a 2010 Focus SE (Work)

Posts: 4,505
Points 6,375, Level 52
Points: 6,375, Level: 52 Points: 6,375, Level: 52 Points: 6,375, Level: 52
Level Up 13% Completed
Level up: 13% Level up: 13% Level up: 13%
Forum Activity 47%
Activity: 47% Activity: 47% Activity: 47%
FF Reputation: 24 freemind Great Standing Member
Buy-Sell-Trade Rating: (23)
Quote:
Originally Posted by DAM View Post
the only thing i have not done is to put the working bulb from the left into the right light.
That should of been the 1st step IMO
__________________
133whp-126ftlbsTQ Eclipse CD8443,Eclipse PA5422, JBL GTO751EZ, PPI 356cs(Rebranded A/D/S 346cs), JBL p1024, SubThump enclosure, RAAmat BXT, Damplifier Pro

Hatch Nation #140
Caeci caecos ducentes
freemind is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:10 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat