Accel Issue - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 07-17-2013, 08:12 PM   #1
stevefromiowa
Focus Rookie
 
Join Date: Jul 2013
Fan#: 116541
Location: Cedar Rapids, IA
What I Drive: 2005 Blue ZX-4 SE

Posts: 12
FF Reputation: 1 stevefromiowa Good Standing Member
Buy-Sell-Trade Rating: (0)
Accel Issue

I know it's hot out but something is seriously wrong with the acceleration in my 05 2.0 Duratec. Just for fun I timed my accel time tonight and it took me 16 seconds to go from 0-60 at a stop light with a slight decline and pedal pressed all the way down. 9 seconds to go from 0-30. This was with the AC turned off. I am at a loss as the were to start troubleshooting this issue and hopefully someone can point me in the right direction.

I put the Stealth CAI on last week and thought I noticed a slight improvement at first but nothing to write home to mom about. I recently changed the plugs, but it had this accel issue prior to that. Cleaned off the MAF sensor when I put on the CAI as well. Also, my last tank of gas only got me about 23 MPG... Also, when the air is on and I punch it, my AC temporarily blows warm air until I ease off the gas.

Ideas that are rolling around in my head that might be up are: Alternator going bad, coils/boots are going bad, fuel pump going bad, vacuum line leaking/plugged, exhaust leak/restriction, throttle issue, PCV going out... really am befuddled though... I really don't want to take it to a shop to find out it is something that was right in front of me... Any assistance will be greatly appreciated.


stevefromiowa is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-18-2013, 01:07 PM   #2
mrdeath2000
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 91996
Location: Surprise, AZ
What I Drive: 2014 White SE 5spd

Posts: 194
Points 1,331, Level 20
Points: 1,331, Level: 20 Points: 1,331, Level: 20 Points: 1,331, Level: 20
Level Up 31% Completed
Level up: 31% Level up: 31% Level up: 31%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 mrdeath2000 Good Standing Member
Buy-Sell-Trade Rating: (1)
Do you have a tune or any other mods? (other than stealth CAI, check it for leaks)
__________________
2014 Focus SE Manual -
2006 Focus ZX4 SE Auto -commuter 110k /traded
mrdeath2000 is offline  
    Reply With Quote Quick reply to this message
Old 07-18-2013, 02:36 PM   #3
stevefromiowa
Focus Rookie
 
Join Date: Jul 2013
Fan#: 116541
Location: Cedar Rapids, IA
What I Drive: 2005 Blue ZX-4 SE

Posts: 12
FF Reputation: 1 stevefromiowa Good Standing Member
Buy-Sell-Trade Rating: (0)
No tune. Only mod so far was the stealth CAI. Accel issue was present before I put on the CAI. Got the car a month or so ago and noticed the acceleration was super slow when I bought it, but the price was right and I figured it should of been an easy fix. Might run it by advanced auto or oreilly's to see if the scanner will throw any codes. Other than that all I did since buying it was change the fuel filter, plugs and oil. It also seems that the hotter the air temperature, the more of an issue the weak acceleration is.
stevefromiowa is offline  
    Reply With Quote Quick reply to this message
Old 07-19-2013, 02:04 AM   #4
zetecDon
Where am I?
 
zetecDon's Avatar
 
Join Date: Feb 2009
Fan#: 62506
Location: east of Cincinnati, OH
What I Drive: 02 ZX3, 02 MX-5

Posts: 8,239
Points 13,154, Level 74
Points: 13,154, Level: 74 Points: 13,154, Level: 74 Points: 13,154, Level: 74
Level Up 76% Completed
Level up: 76% Level up: 76% Level up: 76%
Forum Activity 37%
Activity: 37% Activity: 37% Activity: 37%
FF Reputation: 29 zetecDon Great Standing Member
Buy-Sell-Trade Rating: (46)
Moved to "General Technical Chat".
zetecDon is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:44 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat