CPS OK....now what? Starting woes...Help! - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 07-14-2013, 01:56 PM   #1
bassmasta682
Focus Enthusiast
 
bassmasta682's Avatar
 
Join Date: Jul 2009
Fan#: 66872
Location: Poughkeepsie, NY
What I Drive: 2000 Twilight Blue ZX3

Posts: 291
FF Reputation: 1 bassmasta682 Good Standing Member
Buy-Sell-Trade Rating: (2)
CPS OK....now what? Starting woes...Help!

The car is a 2000 ZX3 5 speed. I am dealing with the dreaded "turn ignition switch, dash lights up, but engine will not crank over" problem. I checked and by passed the CPS and still no results. Ignition switch itself is perhaps bad? Any help will be greatly appreciated.


__________________
Rally Revolution #32
Current Modifications:
K&N Cone
Eibach Pro Kit
SVT Header waiting to be installed with custom exhaust
bassmasta682 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 07-14-2013, 03:14 PM   #2
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 21,505
FF Reputation: 153 1turbofocus Excellent Standing Member1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
Do you have - - - - - where the ODO is

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote
Old 07-14-2013, 03:31 PM   #3
bassmasta682
Focus Enthusiast
 
bassmasta682's Avatar
 
Join Date: Jul 2009
Fan#: 66872
Location: Poughkeepsie, NY
What I Drive: 2000 Twilight Blue ZX3

Posts: 291
FF Reputation: 1 bassmasta682 Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by 1turbofocus View Post
Do you have - - - - - where the ODO is

Tom
Just a little more explaining here please?...just also did a negative side crank voltage drop test and it came back .02v. So I am assuming the starter is not an issue. Reading should be <.25v therefore OK.
__________________
Rally Revolution #32
Current Modifications:
K&N Cone
Eibach Pro Kit
SVT Header waiting to be installed with custom exhaust
bassmasta682 is offline  
    Reply With Quote
Old 07-14-2013, 04:07 PM   #4
02ztsian
Focus Addict
 
02ztsian's Avatar
 
Join Date: Oct 2004
Fan#: 14466
Location: Calgary, Alberta, Canada
What I Drive: V6Mistake, Volvo S70

Posts: 1,078
FF Reputation: 8 02ztsian Good Standing Member
Buy-Sell-Trade Rating: (14)
The ----- showing on the odometer instead of mileage numbers.
__________________
Points to ponder:
When you are dead, you do not know you are dead.
It's only painful for others.
Same applies to stupid.
02ztsian is online now  
    Reply With Quote
Old 07-14-2013, 04:10 PM   #5
zetecDon
Where am I?
 
zetecDon's Avatar
 
Join Date: Feb 2009
Fan#: 62506
Location: east of Cincinnati, Ohio, OH
What I Drive: 02 ZX3, 02 MX-5

Posts: 7,319
FF Reputation: 28 zetecDon Great Standing Member
Buy-Sell-Trade Rating: (45)
Moved to "General Technical Chat".
__________________
zetecDon is offline  
    Reply With Quote
Old 07-14-2013, 05:14 PM   #6
bassmasta682
Focus Enthusiast
 
bassmasta682's Avatar
 
Join Date: Jul 2009
Fan#: 66872
Location: Poughkeepsie, NY
What I Drive: 2000 Twilight Blue ZX3

Posts: 291
FF Reputation: 1 bassmasta682 Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by 02ztsian View Post
The ----- showing on the odometer instead of mileage numbers.
OK understood...no numbers showing up in the ODO ----- when ignition is in the on position.
__________________
Rally Revolution #32
Current Modifications:
K&N Cone
Eibach Pro Kit
SVT Header waiting to be installed with custom exhaust
bassmasta682 is offline  
    Reply With Quote
Old 07-14-2013, 08:31 PM   #7
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,275
FF Reputation: 48 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
Check the ECU fuse ...
iminhell is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:46 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.